16:02:29 <pabelanger> #startmeeting Ansible Network Working Group
16:02:29 <zodbot> Meeting started Wed May  1 16:02:29 2019 UTC.
16:02:29 <zodbot> This meeting is logged and archived in a public location.
16:02:29 <zodbot> The chair is pabelanger. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:02:29 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
16:02:29 <zodbot> The meeting name has been set to 'ansible_network_working_group'
16:02:38 <twbowman> hello
16:02:43 <Qalthos> hello
16:02:51 <pabelanger> #chair dagrawal ganeshrn gundalow ikhan justjais nilashishc pabelanger privateip trishnag Qalthos
16:02:51 <zodbot> Current chairs: Qalthos dagrawal ganeshrn gundalow ikhan justjais nilashishc pabelanger privateip trishnag
16:03:25 <pabelanger> lets jump right into it
16:03:27 <pabelanger> #topic Core Updates
16:03:47 <pabelanger> #info Ansible 2.8.0rc2 this week
16:04:06 <pabelanger> from what I see, the core team is on track to tag that this week
16:04:46 <pabelanger> So far, I don't see any big blockers, so I expect 2.8 is still on track to be release in the next few weeks
16:04:51 <bcoca> pycon/rh summit might 'distract' though
16:05:00 <pabelanger> good point
16:05:55 <pabelanger> on the ansible-network side of things, we are making good progress on adding network vendor images to zuul.ansible.com (https://dashboard.zuul.ansible.com/)
16:06:31 <pabelanger> so far, we have a vyos-1.1.8 image online, and hopefully this week, we'll be adding vEOS-4.20.10M
16:07:31 <pabelanger> #topic Meraki PRs
16:07:59 <pabelanger> it looks like we have a request from mrproper to look at 2 PRs: https://github.com/ansible/ansible/pull/48820 and https://github.com/ansible/ansible/pull/49015
16:08:19 <pabelanger> I do know we didn't have our weekly bug review this week because of holidays for some team members
16:08:35 <mrproper> I'm online.
16:09:08 <mrproper> I'd like a review of the PRs. We can take the discussion off the meeting if it's in depth as well.
16:09:25 <pabelanger> looking at 48820 I think it is just a matter of getting some eyes on it, having tests there does help
16:10:02 <Qalthos> Yeah, I think #48820 is probably fine, now that the version is updated
16:10:15 <pabelanger> while 49015 does have tests it seems, it does look like some humans are doing reviews
16:10:58 <pabelanger> Qalthos: thanks, I know you have your plate full, is that something you want to look into or should we wait until other teammates are back onlie
16:11:00 <pabelanger> online*
16:13:31 <Qalthos> I don't see anything obviously wrong with either. I rekicked tests for #49015 to get rid of stale_ci, and if that passes, I think they can get merged
16:13:47 <pabelanger> okay great
16:14:04 <pabelanger> mrproper: sounds like Qalthos will help out here
16:14:23 <mrproper> Excellent. Thanks Qalthos and team
16:14:39 <pabelanger> #topic vrf option to static routes
16:14:50 <pabelanger> this one actually is merged now: https://github.com/ansible/ansible/pull/55298
16:14:57 <pabelanger> so I don't think we need to spend much time on it
16:15:01 <pabelanger> twbowman: ^
16:15:07 <twbowman> I just wanted to circle around to make sure all was followed.
16:15:14 <twbowman> seems like it was. thanks.
16:15:45 <pabelanger> Yah, Qalthos seem to have done a review / merge just before this meeting
16:15:47 <pabelanger> thanks Qalthos
16:15:51 <pabelanger> moving on
16:15:55 <twbowman> thanks
16:16:09 <pabelanger> #topic Open discussion
16:16:36 <pabelanger> at this point, there wasn't anything lists on our meeting for this week
16:16:42 <pabelanger> does anybody else have any items?
16:17:32 <grastogi> https://github.com/ansible/ansible/pull/54894
16:17:41 <grastogi> we would like to get attention to this pending PR
16:17:53 <grastogi> we have rebased it and modified it for 2.9
16:20:20 <pabelanger> grastogi: yah, we should be able to triage that for next week
16:20:30 <grastogi> thanks
16:20:54 <pabelanger> I can confirm with team after meeting also
16:21:10 <pabelanger> #action pabelanger request for review on https://github.com/ansible/ansible/pull/54894
16:23:00 <pabelanger> okay, if nothing else I'll close out the meeting in a few minutes, and we can get some of our day back
16:26:26 <pabelanger> okay, thanks again everybody
16:26:31 <pabelanger> #endmeeting