#ansible-network: Ansible Network Working Group
Meeting started by Qalthos at 16:00:17 UTC
(full logs).
Meeting summary
- Core Updates (Qalthos, 16:00:47)
- Ansible 2.9.0rc5 was released last week
(Qalthos,
16:02:03)
- Ansible 2.9.0 is scheduled for final release
tomorrow (2019-10-31) (Qalthos,
16:02:42)
- https://docs.ansible.com/ansible/devel/roadmap/ROADMAP_2_9.html
for more (Qalthos,
16:03:37)
- 2.10 module scoping & development have
started for network modules (Qalthos,
16:05:14)
- https://github.com/ansible/community/wiki/Network%3A-2.10-Roadmap
to see what we are planning (Qalthos,
16:06:04)
- https://github.com/ansible/community/labels/network
is where the agenda for this meeting can be found, as always (Qalthos,
16:08:40)
- Onyx PRs (Qalthos, 16:09:14)
- Refactor CLI prompt mode check (Qalthos, 16:18:03)
- https://github.com/ansible/ansible/pull/63945
(Qalthos,
16:18:07)
- ACTION: everybody
review ansible/ansible#63945 to see if there are any issues with
your network platform (Qalthos,
16:22:51)
- Open Floor (Qalthos, 16:24:06)
- There will be no IRC meeting next week
(2019-11-06) due to an unavoidable internal conflict (Qalthos,
16:25:13)
Meeting ended at 16:40:11 UTC
(full logs).
Action items
- everybody review ansible/ansible#63945 to see if there are any issues with your network platform
People present (lines said)
- Qalthos (35)
- zodbot (6)
- dmellado (0)
- ikhan (0)
- justjais_ (0)
- ganeshrn (0)
Generated by MeetBot 0.1.4.