#ansible-vmware: Ansible VMware Working Group Meeting

Meeting started by akasurde at 16:00:32 UTC (full logs).

Meeting summary

    1. HELP: (tomscanlan, 16:02:07)

  1. New module progress (akasurde, 16:04:24)
    1. https://github.com/ansible/ansible/pull/30505 (akasurde, 16:13:08)

  2. general discussion (akasurde, 16:20:29)
    1. https://github.com/ansible/ansible/issues/29043#issuecomment-329805170 (jtanner, 16:37:24)
    2. https://code.vmware.com/apis/196/vsphere#/doc/vim.Datacenter.html (dericcrago, 16:42:05)
    3. ACTION: tomscanlan Find expert/s to help with findinventorybypath (akasurde, 16:54:41)
    4. https://github.com/ansible/ansible/pull/19937/files (jtanner, 17:10:46)


Meeting ended at 17:15:44 UTC (full logs).

Action items

  1. tomscanlan Find expert/s to help with findinventorybypath


Action items, by person

  1. tomscanlan
    1. tomscanlan Find expert/s to help with findinventorybypath


People present (lines said)

  1. akasurde (49)
  2. jtanner (24)
  3. tomscanlan (15)
  4. zodbot (8)
  5. dericcrago (8)
  6. balexander (5)
  7. pdellaert (1)


Generated by MeetBot 0.1.4.