16:00:19 <akasurde> #startmeeting Ansible VMware Working Group Meeting
16:00:19 <zodbot> Meeting started Mon Oct 30 16:00:19 2017 UTC.  The chair is akasurde. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:00:19 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
16:00:19 <zodbot> The meeting name has been set to 'ansible_vmware_working_group_meeting'
16:00:26 <akasurde> Hello everyone
16:02:46 <akasurde> is anyone around ?
16:05:41 <jtanner> hi, i need to go find some food
16:06:30 <dav1x> akasurde im here
16:07:06 <akasurde> #chair jtanner
16:07:06 <zodbot> Current chairs: akasurde jtanner
16:07:12 <akasurde> #chair dav1x
16:07:12 <zodbot> Current chairs: akasurde dav1x jtanner
16:07:23 <akasurde> jtanner, ok
16:07:51 <akasurde> #chair dahr_vmware
16:07:51 <zodbot> Current chairs: akasurde dahr_vmware dav1x jtanner
16:08:04 <dahr_vmware> My apologies for being late.
16:08:24 <akasurde> dahr_vmware, np we are just getting started
16:12:10 <akasurde> #topic PR needs review
16:12:38 <akasurde> #link https://github.com/ansible/ansible/pull/31441
16:13:25 <dahr_vmware> It looks as if I'm the only one from VMW?
16:14:22 <akasurde> yup
16:16:48 <dahr_vmware> Well, okay then, it's been a while since I've been able to join.  What's the latest and what do you need from us?
16:17:59 <akasurde> dahr_vmware, thanks, right now we are trying to stablilize vmware_guest module.
16:19:09 <jtanner> neverending issues with get_vm and locating the right resources for the clone specs
16:19:26 <jtanner> was pinged on https://github.com/ansible/ansible/pull/31641 this morning
16:19:35 <dahr_vmware> Okay.  We had a meeting last Friday.  Since the Chaperone project is supported by PSO, and PSO is usually on engagements, there's a push for PSE to take over this project since they can focus on it.
16:19:40 <akasurde> dahr_vmware, can you point me to someone who can sort things related to vm finding method ?
16:20:13 <jtanner> 31441 merged
16:20:21 <akasurde> jtanner, thanks
16:20:28 <dahr_vmware> Yes, email Tom Scanlan (tscanlan@vmware.com)or Jake Dupuy (jdupuy@vmware.com).
16:20:30 <jtanner> crud, i should have rebuild_merge
16:22:21 <akasurde> #action akasurde mail to Tom and Jake about VM finding method
16:22:26 <akasurde> dahr_vmware, thanks
16:23:14 <dahr_vmware> No worries.  Sorry I can't be of more help.
16:23:41 <akasurde> I will talk to these guys and find a way out :)
16:24:07 <akasurde> #link https://github.com/ansible/ansible/pull/31273
16:24:19 <dahr_vmware> Need to go do customer things.  Talk to you guys soon.
16:32:22 <jtanner> akasurde: i have nothing else this week
16:32:44 <akasurde> same here
16:33:06 <akasurde> I will talk to the guys dahr_vmware provided and let us see what comes out
16:33:29 <akasurde> we can close the meeting if don't have anything else to discuss
16:35:16 <akasurde> #endmeeting