16:05:08 <akasurde> #startmeeting Ansible VMware Working Group Meeting
16:05:08 <zodbot> Meeting started Mon Apr 23 16:05:08 2018 UTC.  The chair is akasurde. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:05:08 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
16:05:08 <zodbot> The meeting name has been set to 'ansible_vmware_working_group_meeting'
16:05:14 <akasurde> Hello Everyone
16:06:46 <dericcrago> Hi akasurde
16:06:53 <akasurde> #chair dericcrago
16:06:53 <zodbot> Current chairs: akasurde dericcrago
16:06:56 <akasurde> Hi dericcrago
16:09:01 <akasurde> dericcrago, how are you doing ?
16:12:56 <dericcrago> alright, how about you akasurde?
16:13:06 <akasurde> I'm good
16:13:36 <dericcrago> what would you like to discuss?
16:13:55 <akasurde> I am waiting for reviews for my PR
16:16:34 <akasurde> btw, I found a way to find how to resource pool owner
16:17:12 <dericcrago> what did you end up doing?
16:17:24 <akasurde> #info https://github.com/ansible/ansible/compare/devel...Akasurde:rp_owner
16:19:09 <dericcrago> makes sense
16:19:58 <akasurde> I am waiting for reporter to provide info
16:20:11 <akasurde> if this works for him
16:20:37 <akasurde> This works when you have multiple clusters and/or esxi hosts with same resource pool
16:26:58 <dericcrago> I have a general question that might need to wait until a time in which we have more meeting attendees, but is the syntax that is being advocated in https://github.com/ansible/ansible/pull/37869 something we want to allow/continue?
16:33:59 * akasurde looking
16:34:56 <akasurde> dericcrago, what do you feel about this syntax ?
16:37:15 <dericcrago> it's different than the disks configuration, right?
16:40:08 <dericcrago> so I guess my concern is consistency
16:40:42 <dericcrago> the builtin "ignore (re)configuring" using the "{}" is interesting
16:41:35 <dericcrago> do disks get removed if you don't specify them on a reconfigure?
16:46:15 <akasurde> I need to look into this
16:52:04 <akasurde> dericcrago, I don't have anything else to do discuss
16:52:14 <akasurde> Do you have anything to discuss?
16:55:07 <dericcrago> no, I'm good, thanks akasurde
16:55:49 <akasurde> dericcrago we will talk about your concern in next meeting.
16:56:14 <akasurde> #action akasurde Bring derriccrago points about  https://github.com/ansible/ansible/pull/37869
16:56:18 <akasurde> dericcrago, OK
16:58:55 <dericcrago> sounds good, thanks akasurde
17:01:06 <akasurde> #endmeeting