#ansible-vmware: Ansible VMware Working Group meeting

Meeting started by akasurde at 16:00:25 UTC (full logs).

Meeting summary

  1. https://github.com/ansible/ansible/pull/28552 (Goneri, 16:03:21)
  2. should we advice the user to base the new modules on vmware_httpapi? (Goneri, 16:13:15)
    1. ACTION: Goneri update the VMware contribution guidelines to introduce the new modules (Goneri, 16:20:48)
    2. ACTION: n3pkj add more information to the design spec to flesh it out (Goneri, 16:21:10)

  3. should we migrate the existing modules that use ansible.module_utils.vmware_rest_client to the new vmware_httpapi fundation? (Goneri, 16:24:52)
    1. ACTION: Refresh the vmware contribution guidelines to explain the purpose of the HTTPAPI modules and the naming convention (Goneri, 16:30:43)


Meeting ended at 16:39:07 UTC (full logs).

Action items

  1. Goneri update the VMware contribution guidelines to introduce the new modules
  2. n3pkj add more information to the design spec to flesh it out
  3. Refresh the vmware contribution guidelines to explain the purpose of the HTTPAPI modules and the naming convention


Action items, by person

  1. Goneri
    1. Goneri update the VMware contribution guidelines to introduce the new modules
  2. UNASSIGNED
    1. n3pkj add more information to the design spec to flesh it out
    2. Refresh the vmware contribution guidelines to explain the purpose of the HTTPAPI modules and the naming convention


People present (lines said)

  1. akasurde (28)
  2. Goneri (27)
  3. n3pjk (17)
  4. nre-ableton (12)
  5. zodbot (7)


Generated by MeetBot 0.1.4.