#ansible-windows: Windows Working Group

Meeting started by jborean93 at 20:00:13 UTC (full logs).

Meeting summary

    1. https://github.com/ansible/community/issues/195 (nitzmahone, 20:01:50)

  1. https://github.com/ansible/community/issues/195#issuecomment-314705308 (jborean93, 20:03:11)
    1. ACTION: nitzmahone to push recommended changes to #23119 (nitzmahone, 20:05:32)

  2. https://github.com/ansible/community/issues/195#issuecomment-314706600 new modules (jborean93, 20:07:15)
    1. ACTION: nitzmahone to final review/merge jborean PRs (nitzmahone, 20:10:21)
    2. ACTION: nitzmahone to review #26307 (nitzmahone, 20:15:58)

  3. https://github.com/ansible/community/issues/195#issuecomment-314707679 tests (jborean93, 20:16:27)
    1. ACTION: nitzmahone to review tests in #25869, 25902, 25335 (nitzmahone, 20:18:03)
    2. AGREED: don't keep both output formats for win_unzip (nitzmahone, 20:25:01)
    3. ACTION: dag to change remove to delete_archive on win_unzip (jborean93, 20:32:44)

  4. https://github.com/ansible/community/issues/195#issuecomment-314708475 connection errors (jborean93, 20:33:33)
  5. https://github.com/ansible/community/issues/195#issuecomment-315468341 CI changes (jborean93, 20:37:16)
    1. ACTION: nitzmahone to follow up w/ mattclay on WMF5.1-upgrading 2012R2 runner (nitzmahone, 20:48:43)

  6. open floor (nitzmahone, 20:50:33)
    1. http://docs.ansible.com/ansible/dev_guide/index.html (jborean93, 21:01:48)


Meeting ended at 21:06:55 UTC (full logs).

Action items

  1. nitzmahone to push recommended changes to #23119
  2. nitzmahone to final review/merge jborean PRs
  3. nitzmahone to review #26307
  4. nitzmahone to review tests in #25869, 25902, 25335
  5. dag to change remove to delete_archive on win_unzip
  6. nitzmahone to follow up w/ mattclay on WMF5.1-upgrading 2012R2 runner


Action items, by person

  1. dag
    1. dag to change remove to delete_archive on win_unzip
  2. mattclay
    1. nitzmahone to follow up w/ mattclay on WMF5.1-upgrading 2012R2 runner
  3. nitzmahone
    1. nitzmahone to push recommended changes to #23119
    2. nitzmahone to final review/merge jborean PRs
    3. nitzmahone to review #26307
    4. nitzmahone to review tests in #25869, 25902, 25335
    5. nitzmahone to follow up w/ mattclay on WMF5.1-upgrading 2012R2 runner


People present (lines said)

  1. nitzmahone (94)
  2. jborean93 (62)
  3. dag (37)
  4. trondhindenes (33)
  5. jhawkesworth_ (16)
  6. zodbot (4)
  7. mattclay (3)
  8. gundalow (1)


Generated by MeetBot 0.1.4.