#ansible-windows: Windows Working Group

Meeting started by jborean93 at 20:00:05 UTC (full logs).

Meeting summary

  1. https://github.com/ansible/community/issues/195#issuecomment-314705308 new modules (jborean93, 20:03:11)
    1. ACTION: jborean93 to follow up karstensrage regarding win_xml tests (jborean93, 20:07:33)

  2. https://github.com/ansible/community/issues/195#issuecomment-318914470 WSL support (jborean93, 20:08:21)
  3. https://github.com/ansible/community/issues/195#issuecomment-319161331 member/membership (jborean93, 20:13:08)
    1. ACTION: nitzmahone to rename win_group_member to win_group_membership (jborean93, 20:16:31)

  4. open floor (jborean93, 20:16:38)


Meeting ended at 20:20:02 UTC (full logs).

Action items

  1. jborean93 to follow up karstensrage regarding win_xml tests
  2. nitzmahone to rename win_group_member to win_group_membership


Action items, by person

  1. jborean93
    1. jborean93 to follow up karstensrage regarding win_xml tests
  2. nitzmahone
    1. nitzmahone to rename win_group_member to win_group_membership


People present (lines said)

  1. jborean93 (42)
  2. nitzmahone (30)
  3. jhawkesworth_ (24)
  4. zodbot (5)


Generated by MeetBot 0.1.4.