#ansible-windows: Windows Working Group

Meeting started by nitzmahone at 20:00:37 UTC (full logs).

Meeting summary

    1. agenda https://github.com/ansible/community/issues/195 (nitzmahone, 20:00:56)

  1. diff name https://github.com/jborean93 (jborean93, 20:03:21)
  2. https://github.com/ansible/community/issues/195#issuecomment-328660671 (nitzmahone, 20:12:21)
    1. AGREED: breaking change to cmdline parsing for win_shell/win_command for 2.4, ensure it's documented (nitzmahone, 20:17:14)

  3. https://github.com/ansible/ansible/pull/28995 (jborean93, 20:17:24)
  4. https://github.com/ansible/community/issues/195#issuecomment-328967548 (nitzmahone, 20:28:21)
    1. https://github.com/ansible/ansible/issues/21915 (nitzmahone, 20:53:16)
    2. https://github.com/ansible/community/wiki/Windows%3A-documentation and https://github.com/ansible/community/wiki/Windows-Paths---prescriptive-style (dag, 21:05:07)


Meeting ended at 21:09:05 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. nitzmahone (106)
  2. dag (55)
  3. jborean93 (53)
  4. jhawkesworth_ (42)
  5. zodbot (4)
  6. gundalow (1)


Generated by MeetBot 0.1.4.