#ansible-windows: Ansible Windows Working Group

Meeting started by jborean93 at 20:01:17 UTC (full logs).

Meeting summary

  1. https://github.com/ansible/community/issues/294#issuecomment-426865988 win_reboot waiting (jborean93, 20:05:18)
    1. https://docs.microsoft.com/en-us/windows/desktop/api/wuapi/nn-wuapi-iupdatesession (weq, 20:11:40)
    2. https://gallery.technet.microsoft.com/scriptcenter/0dbfc125-b855-4058-87ec-930268f03285 we use a modified version of that. (weq, 20:13:00)
    3. ACTION: nitzmahone to add note to win_reboot docs re: post-reboot updates (nitzmahone, 20:34:15)
    4. ACTION: dag to add post-reboot conditional example to win_reboot (nitzmahone, 20:39:17)

  2. https://github.com/ansible/community/issues/294#issuecomment-428202744 (nitzmahone, 20:41:51)
    1. https://github.com/ansible/ansible/pull/46516 (itpraktyk, 20:57:40)


Meeting ended at 21:00:39 UTC (full logs).

Action items

  1. nitzmahone to add note to win_reboot docs re: post-reboot updates
  2. dag to add post-reboot conditional example to win_reboot


Action items, by person

  1. dag
    1. dag to add post-reboot conditional example to win_reboot
  2. nitzmahone
    1. nitzmahone to add note to win_reboot docs re: post-reboot updates


People present (lines said)

  1. nitzmahone (54)
  2. dag (33)
  3. jborean93 (22)
  4. weq (10)
  5. zodbot (8)
  6. itpraktyk (5)


Generated by MeetBot 0.1.4.