#ansible-windows: Ansible Windows Working Group

Meeting started by nitzmahone at 20:00:01 UTC (full logs).

Meeting summary

    1. agenda at https://github.com/ansible/community/issues/420 (nitzmahone, 20:00:53)

  1. https://github.com/ansible/community/issues/420#issuecomment-456051780 (nitzmahone, 20:04:17)
  2. https://github.com/ansible/ansible/pull/50781 (nitzmahone, 20:07:53)
  3. https://github.com/ansible/ansible/issues/51063 (nitzmahone, 20:16:13)
    1. ACTION: jborean93 to make Ansible.Basic case insentive for choice comparison (jborean93, 20:24:16)

  4. https://github.com/ansible/community/issues/420#issuecomment-456267514 (disabling resources) (nitzmahone, 20:25:46)
    1. ACTION: fix win_chocolatey_source to support state: disabled with key options (jborean93, 20:33:24)

  5. https://github.com/ansible/community/issues/420#issuecomment-456277586 (nitzmahone, 20:34:38)
    1. https://github.com/ansible/ansible/pull/50864/files#diff-015c6ab28b2a53b29b2fa4d1d6c225ffR465 (jborean93, 20:46:01)

  6. https://github.com/ansible/community/issues/420#issuecomment-456331641 (nitzmahone, 20:51:15)
    1. ACTION: nitzmahone to notify pending new module owners for WG discussion next week (nitzmahone, 20:56:07)

  7. open floor (mind the gap) (nitzmahone, 20:57:04)


Meeting ended at 21:06:36 UTC (full logs).

Action items

  1. jborean93 to make Ansible.Basic case insentive for choice comparison
  2. fix win_chocolatey_source to support state: disabled with key options
  3. nitzmahone to notify pending new module owners for WG discussion next week


Action items, by person

  1. jborean93
    1. jborean93 to make Ansible.Basic case insentive for choice comparison
  2. nitzmahone
    1. nitzmahone to notify pending new module owners for WG discussion next week


People present (lines said)

  1. nitzmahone (85)
  2. jborean93 (70)
  3. jhawkesworth_ (41)
  4. chopraaa (34)
  5. agowa338 (19)
  6. dag (14)
  7. zodbot (7)
  8. it-praktyk (4)


Generated by MeetBot 0.1.4.