#archlinux-women: Rebooting AW

Meeting started by meskarune at 16:52:33 UTC (full logs).

Meeting summary

  1. announcements (meskarune, 16:55:49)
    1. We are at 7 years running now \o/ (meskarune, 16:56:47)
    2. The server and dokuwiki software has been kept up to date and currently at latest versions (meskarune, 16:57:42)
    3. Fedora is sponsoring a meeting bot for us which saves logs and notes (meskarune, 16:59:21)
    4. https://fedoraproject.org/wiki/Zodbot about the meeting bot (meskarune, 16:59:45)
    5. tigrmesh is on hiatus from irc and we wish her the best (meskarune, 17:00:41)

  2. dokuwiki (meskarune, 17:03:14)
    1. NetSysFire notes the many, many todo lists (jy2wong, 17:04:46)
    2. ACTION: research kanban and ticket systems for a todo list so it is moved off the wiki (meskarune, 17:13:20)
    3. IDEA: wekan kanban software (meskarune, 17:20:25)
    4. IDEA: move documents for old software and projects to an archived namespace on the wiki (meskarune, 17:22:54)
    5. ACTION: update the wiki theme - meskarune (meskarune, 17:24:57)
    6. https://archwomen.org/wiki/aw-tech:vms:web:start https://archwomen.org/wiki/aw-tech:vms:data:start i made some pages for the vms and added you as the maintainer. i didnt find much on the wiki that describes which one is responsible for what (NetSysFire, 17:30:22)
    7. ACTION: wiki sprint on thurs with sat backup date (meskarune, 17:35:21)

  3. flask site (meskarune, 17:36:13)
    1. some information also needs updating (meskarune, 17:36:38)
    2. ACTION: on the next monthly meeting discuss plan for updating the flask site further (meskarune, 17:39:31)

  4. projects (meskarune, 17:41:24)
    1. IDEA: revive mentoring program (meskarune, 17:41:48)
    2. wiki needs cleaning up before mentorship can be revived (meskarune, 17:46:27)

  5. community (meskarune, 17:50:14)
    1. Arch Linux is hosting an online conference (meskarune, 17:50:30)
    2. they are also looking for contributors (meskarune, 17:50:55)
    3. ACTION: make a post on Twitter to advertise this (meskarune, 17:51:12)
    4. https://conf.archlinux.org/posts/arch_conf_online_2020/ (meskarune, 17:51:19)

  6. open floor (meskarune, 17:51:34)
    1. IDEA: translated wiki pages (meskarune, 17:53:36)
    2. IDEA: do more outreach (meskarune, 17:54:32)
    3. https://archwomen.org/media/archwomen.ics (meskarune, 17:55:36)
    4. IDEA: use mailing list more with organizing meeting agenda and projects (meskarune, 18:01:42)

  7. announcements (meskarune, 18:12:10)
    1. archwomen.org is now on the HSTS preload list (NetSysFire, 18:12:46)

  8. open floor (meskarune, 18:13:24)


Meeting ended at 18:16:31 UTC (full logs).

Action items

  1. research kanban and ticket systems for a todo list so it is moved off the wiki
  2. update the wiki theme - meskarune
  3. wiki sprint on thurs with sat backup date
  4. on the next monthly meeting discuss plan for updating the flask site further
  5. make a post on Twitter to advertise this


Action items, by person

  1. meskarune
    1. update the wiki theme - meskarune
  2. UNASSIGNED
    1. research kanban and ticket systems for a todo list so it is moved off the wiki
    2. wiki sprint on thurs with sat backup date
    3. on the next monthly meeting discuss plan for updating the flask site further
    4. make a post on Twitter to advertise this


People present (lines said)

  1. meskarune (126)
  2. NetSysFire (57)
  3. jy2wong (13)
  4. zodbot (9)
  5. phrik (6)


Generated by MeetBot 0.1.4.