#atomic: CentOS SIG

Meeting started by jzb at 14:31:32 UTC (full logs).

Meeting summary

  1. Agenda (quaid, 14:34:19)
    1. request for a git repository on git.centos.org (quaid, 14:34:30)
    2. access to JSON files & build system that's been used so far for builds. (quaid, 14:34:39)
    3. build locations and sources (quaid, 14:34:48)

  2. git repo (quaid, 14:36:13)
    1. http://wiki.centos.org/SpecialInterestGroup (kbsingh, 14:38:23)
    2. http://lists.centos.org/pipermail/centos-devel/2014-June/011225.html (jbrooks, 14:38:46)
    3. http://wiki.centos.org/SpecialInterestGroup/Atomic (jzb, 14:38:47)
    4. ACTION: jzb to put SIG proposal up on (quaid, 14:40:40)
    5. http://wiki.centos.org/SpecialInterestGroup/Atomic (jbrooks, 14:43:36)
    6. ACTION: committee needs to appoint a chair (quaid, 14:44:37)
    7. ACTION: remaining committee members need to join centos-docs to request wiki access (quaid, 14:45:18)
    8. having the SIG build be a submodule of the instance-build would make building things easier in the long-term (quaid, 14:50:30)
    9. ACTION: jzb survey on whether an Atomic Key is OK. (jzb, 15:03:26)
    10. ACTION: Evolution request build tag per KB's info (jzb, 15:10:37)
    11. ACTION: jzb open discussion on how Atomic should be listed in bugs.centos.org (jzb, 15:15:01)
    12. ACTION: walters to post on atomic-devel on Anaconda work (jzb, 15:32:41)


Meeting ended at 15:34:13 UTC (full logs).

Action items

  1. jzb to put SIG proposal up on
  2. committee needs to appoint a chair
  3. remaining committee members need to join centos-docs to request wiki access
  4. jzb survey on whether an Atomic Key is OK.
  5. Evolution request build tag per KB's info
  6. jzb open discussion on how Atomic should be listed in bugs.centos.org
  7. walters to post on atomic-devel on Anaconda work


Action items, by person

  1. Evolution
    1. Evolution request build tag per KB's info
  2. jzb
    1. jzb to put SIG proposal up on
    2. jzb survey on whether an Atomic Key is OK.
    3. jzb open discussion on how Atomic should be listed in bugs.centos.org
  3. walters
    1. walters to post on atomic-devel on Anaconda work
  4. UNASSIGNED
    1. committee needs to appoint a chair
    2. remaining committee members need to join centos-docs to request wiki access


People present (lines said)

  1. kbsingh (94)
  2. jzb (74)
  3. jbrooks (25)
  4. bexelbie (19)
  5. walters (18)
  6. quaid (16)
  7. Evolution (8)
  8. centbot (4)
  9. zodbot (4)


Generated by MeetBot 0.1.4.