#atomic: CentOS Atomic SIG

Meeting started by jzb at 14:34:09 UTC (full logs).

Meeting summary

  1. Hardware for bare metal work (jzb, 14:35:32)
    1. https://github.com/CentOS/sig-atomic-buildscripts coming here (kbsingh, 15:20:14)
    2. ACTION: imcleod Attempt to set up private builds, then a plan for getting Docker + Atomic updates into COPR or CBS (jzb, 15:26:04)
    3. ACTION: imcleod work on plan to create regular Atomic builds (jzb, 15:26:32)
    4. ACTION: Evolution add SIG members to github repo (jzb, 15:26:47)
    5. ACTION: kbsingh upload JSON files for Atomic to https://github.com/CentOS/sig-atomic-buildscripts (jzb, 15:27:01)
    6. ACTION: walters work with imcleod to see if we can get CentOS Atomic AMIs by AWS re:Invent. (jzb, 15:32:35)
    7. ACTION: jzb get link to Docker CBS builds for walters (jzb, 15:35:11)


Meeting ended at 15:35:26 UTC (full logs).

Action items

  1. imcleod Attempt to set up private builds, then a plan for getting Docker + Atomic updates into COPR or CBS
  2. imcleod work on plan to create regular Atomic builds
  3. Evolution add SIG members to github repo
  4. kbsingh upload JSON files for Atomic to https://github.com/CentOS/sig-atomic-buildscripts
  5. walters work with imcleod to see if we can get CentOS Atomic AMIs by AWS re:Invent.
  6. jzb get link to Docker CBS builds for walters


Action items, by person

  1. Evolution
    1. Evolution add SIG members to github repo
  2. imcleod
    1. imcleod Attempt to set up private builds, then a plan for getting Docker + Atomic updates into COPR or CBS
    2. imcleod work on plan to create regular Atomic builds
    3. walters work with imcleod to see if we can get CentOS Atomic AMIs by AWS re:Invent.
  3. jzb
    1. jzb get link to Docker CBS builds for walters
  4. kbsingh
    1. kbsingh upload JSON files for Atomic to https://github.com/CentOS/sig-atomic-buildscripts
  5. walters
    1. walters work with imcleod to see if we can get CentOS Atomic AMIs by AWS re:Invent.
    2. jzb get link to Docker CBS builds for walters


People present (lines said)

  1. jzb (64)
  2. kbsingh (51)
  3. jbrooks (41)
  4. imcleod (32)
  5. walters (26)
  6. Evolution (7)
  7. zodbot (6)
  8. maxamillion (5)
  9. centbot (3)
  10. quaid (2)
  11. dustymabe (1)
  12. number80 (1)
  13. dwalsh (1)
  14. gregdek (0)


Generated by MeetBot 0.1.4.