#atomic: atomic_community
Meeting started by jberkus at 16:02:35 UTC
(full logs).
Meeting summary
- roll call (jberkus, 16:02:44)
- fate of Atomic Registry (jberkus, 16:06:49)
- ACTION: aweiteka to
verify that oc cluster up can be used for standalone registry
(jberkus,
16:28:21)
- ACTION: jberkus to
replace Registry docs on pa.io with standalone blog post
(jberkus,
16:28:39)
- ACTION: jberkus to
look into replacing docs.projectatomic.io/registry with directive to
that standalone page (jberkus,
16:29:23)
- ACTION: aweiteka to
clear some lingering atomic registry GH issues (aweiteka,
16:30:48)
- mailing lists and IRC channels (jberkus, 16:31:24)
- kubernetes-sig (jberkus, 16:41:01)
- open floor (jberkus, 16:45:03)
- https://pagure.io/atomic-wg/issue/294
(dustymabe,
16:45:56)
Meeting ended at 16:48:34 UTC
(full logs).
Action items
- aweiteka to verify that oc cluster up can be used for standalone registry
- jberkus to replace Registry docs on pa.io with standalone blog post
- jberkus to look into replacing docs.projectatomic.io/registry with directive to that standalone page
- aweiteka to clear some lingering atomic registry GH issues
Action items, by person
- aweiteka
- aweiteka to verify that oc cluster up can be used for standalone registry
- aweiteka to clear some lingering atomic registry GH issues
- jberkus
- jberkus to replace Registry docs on pa.io with standalone blog post
- jberkus to look into replacing docs.projectatomic.io/registry with directive to that standalone page
People present (lines said)
- jberkus (67)
- aweiteka (31)
- dustymabe (23)
- jbrooks (18)
- zodbot (16)
- jzb (7)
- whenry (6)
- centbot (6)
- dmsimard (4)
- strigazi (2)
- miabbott (1)
- jligon (1)
- jlebon (1)
- dwalsh (1)
Generated by MeetBot 0.1.4.