#cockpit: Cockpit public meeting 2014-10-20

Meeting started by andreasn___ at 15:02:53 UTC (full logs).

Meeting summary

  1. Welcome (andreasn, 15:03:33)
  2. agenda (andreasn, 15:04:35)
  3. general status (andreasn, 15:05:18)
    1. new navigation layout, issue #1369 is almost there, some polish and testing remaining before merge (andreasn, 15:06:34)
    2. navigation branch needs code review from stefw (andreasn, 15:12:25)
    3. ACTION: stefw to review (andreasn, 15:12:36)

  4. url schema (andreasn, 15:14:03)
    1. we need to rework the ui url scheme again (andreasn, 15:14:47)
    2. for easier readability and to fit better with the reworked navigation (andreasn, 15:15:32)
    3. needs further discussion (andreasn, 15:17:58)
    4. needs rethinking how we handle pages in javascript as well, so it all works well together (andreasn, 15:20:00)

  5. freeipa terminal (andreasn, 15:22:56)
    1. stef have been talking to freeipa about using our terminal via embedding (andreasn, 15:24:03)
    2. cockpit's code is ready with the 0.28 release (andreasn, 15:24:24)

  6. roadmap (andreasn, 15:25:51)
    1. https://github.com/cockpit-project/cockpit/wiki/Roadmap (andreasn, 15:26:08)
    2. ACTION: andreasn to add navigation subitems to the roadmap (andreasn, 15:28:40)
    3. ACTION: andreasn to add patternfly update to the 4 week section (andreasn, 15:31:22)
    4. ACTION: andreasn to start with mockups for the atomic/docker features (andreasn, 15:34:56)

  7. open floor (andreasn, 15:35:43)


Meeting ended at 15:50:23 UTC (full logs).

Action items

  1. stefw to review
  2. andreasn to add navigation subitems to the roadmap
  3. andreasn to add patternfly update to the 4 week section
  4. andreasn to start with mockups for the atomic/docker features


Action items, by person

  1. andreasn
    1. andreasn to add navigation subitems to the roadmap
    2. andreasn to add patternfly update to the 4 week section
    3. andreasn to start with mockups for the atomic/docker features
  2. stefw
    1. stefw to review


People present (lines said)

  1. andreasn (83)
  2. mvollmer (57)
  3. jscotka (17)
  4. zodbot (7)
  5. andreasn___ (4)
  6. puiterwijk (0)
  7. sgallagh (0)
  8. stefw (0)


Generated by MeetBot 0.1.4.