#cockpit: Cockpit public meeting 2014-11-03

Meeting started by puiterwijk at 16:14:03 UTC (full logs).

Meeting summary

  1. Welcome (puiterwijk, 16:14:09)
  2. Agenda (puiterwijk, 16:15:49)
  3. dbus-json3 (puiterwijk, 16:16:53)
    1. dbus-json3 merged (puiterwijk, 16:17:23)

  4. Browser testing (puiterwijk, 16:23:03)
    1. https://github.com/cockpit-project/cockpit/pull/1419 (stefw, 16:23:47)
    2. http://caniuse.com/#search=WebSocket (stefw, 16:31:51)
    3. To determine minimum supported browser versions that support websockets, see http://caniuse.com/#search=WebSocket (puiterwijk, 16:33:37)
    4. http://kangax.github.io/compat-table/es5/#Object.defineProperty (stefw, 16:35:47)

  5. Binary channels (puiterwijk, 16:42:55)
    1. Binary support for channels in the works (puiterwijk, 16:44:50)

  6. State of the host switcher (puiterwijk, 16:49:55)
    1. Host switcher under review by andreasn, just missing some graphics (puiterwijk, 16:50:57)
    2. AGREED: Display name, host color and host avatar modified in the same dialog (puiterwijk, 16:59:27)

  7. Blockers for porting next page into a package (puiterwijk, 17:00:08)
    1. https://github.com/cockpit-project/cockpit/issues/1415 (andreasn, 17:00:37)

  8. Updating the website (puiterwijk, 17:13:15)
    1. http://files.cockpit-project.org/guide/latest/ (stefw, 17:13:41)
    2. ACTION: andreasn to make a mockup for new website for more stuff (puiterwijk, 17:22:33)

  9. Roadmap check (puiterwijk, 17:25:43)
  10. Open Floor (puiterwijk, 17:29:43)
    1. Meeting time agreed on 17:00 CET, to follow timezones in Central Europe (puiterwijk, 17:31:53)


Meeting ended at 17:33:32 UTC (full logs).

Action items

  1. andreasn to make a mockup for new website for more stuff


Action items, by person

  1. andreasn
    1. andreasn to make a mockup for new website for more stuff


People present (lines said)

  1. stefw (187)
  2. puiterwijk (83)
  3. mvollmer (60)
  4. andreasn (50)
  5. jscotka (36)
  6. zodbot (11)
  7. github (3)
  8. sgallagh (1)
  9. andreasn___ (1)


Generated by MeetBot 0.1.4.