#cockpit Meeting

Meeting started by mvollmer at 14:08:19 UTC (full logs).

Meeting summary

  1. Agenda (mvollmer, 14:08:40)
  2. hubbot update (mvollmer, 14:13:26)
    1. https://github.com/cockpit-project/cockpit/wiki/Workflow (mvollmer, 14:15:39)

  3. Metrics archives (mvollmer, 14:17:33)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1185740 (mvollmer, 14:18:33)

  4. Docker storage (mvollmer, 14:21:23)
    1. https://github.com/docker/docker/pull/10474 (pvolpe, 14:21:42)

  5. Permissions UI (mvollmer, 14:32:15)
    1. ACTION: mvollmer review #1744 (mvollmer, 14:34:09)

  6. Open Floor (mvollmer, 14:36:39)
    1. https://fedoraproject.org/wiki/Releases/22/Schedule (mvollmer, 14:39:59)


Meeting ended at 14:44:24 UTC (full logs).

Action items

  1. mvollmer review #1744


Action items, by person

  1. mvollmer
    1. mvollmer review #1744


People present (lines said)

  1. mvollmer (87)
  2. pvolpe (34)
  3. zodbot (3)
  4. sub-mod (2)
  5. jscotka (1)


Generated by MeetBot 0.1.4.