#cockpit: Cockpit Weekly Meeting

Meeting started by mvo_ at 14:01:05 UTC (full logs).

Meeting summary

  1. Agenda (mvo_, 14:02:38)
  2. Integration tests on Fedora 22 (mvo_, 14:05:02)
    1. ACTION: mvo_ make/find a magic base tarball for F22 and investigate what else needs to be done (mvo_, 14:08:57)

  3. PCP (mvo_, 14:12:38)
    1. ACTION: mvo_ make sure we know what we really need to have fixed in pcp. (mvo_, 14:24:48)

  4. Simplifying the package loading (mvo_, 14:26:28)
    1. https://github.com/cockpit-project/cockpit/pull/1841 (stefw, 14:30:20)

  5. Software updates OSTree/RPM (mvo_, 14:36:39)
  6. Patternfly update (mvo_, 14:53:48)
  7. Storage refresh and storaged (mvo_, 15:00:38)
  8. open floor (mvo_, 15:09:57)


Meeting ended at 15:12:56 UTC (full logs).

Action items

  1. mvo_ make/find a magic base tarball for F22 and investigate what else needs to be done
  2. mvo_ make sure we know what we really need to have fixed in pcp.


Action items, by person

  1. mvo_
    1. mvo_ make/find a magic base tarball for F22 and investigate what else needs to be done
    2. mvo_ make sure we know what we really need to have fixed in pcp.


People present (lines said)

  1. stefw (91)
  2. mvo_ (87)
  3. andreasn_ (51)
  4. petervo (15)
  5. dperpeet (14)
  6. sgallagh (9)
  7. zodbot (4)
  8. github (1)


Generated by MeetBot 0.1.4.