#cockpit Meeting

Meeting started by mvollmer at 14:06:41 UTC (full logs).

Meeting summary

  1. Agenda (mvollmer, 14:07:13)
  2. Fedora 22 Test Day (mvollmer, 14:11:40)
    1. Fedora bug for Firefox cert handling: https://bugzilla.redhat.com/show_bug.cgi?id=1204670 (stefw, 14:16:38)
    2. https://bugzilla.redhat.com/show_bug.cgi?id=1204739 (stefw, 14:20:33)
    3. ACTION: mvo tell people to go explore (mvollmer, 14:23:23)
    4. ACTION: mvo phrase firewall opening instructions as a workaround, with link to bug. (mvollmer, 14:23:45)
    5. ACTION: mvo check what is in the repos and update page once 0.45 is available. (mvollmer, 14:24:14)

  3. Status on removing cockpitd (mvollmer, 14:24:48)
    1. Suggestion to move to JSON format for list of machines, without retaining backwards compatibility (stefw, 14:26:47)
    2. ACTION: Will migrate the machines format file to JSON without backwards-compatibility ... the plan being that the new format will be regarded as stable (stefw, 14:30:29)

  4. Status on javascript bundles (mvollmer, 14:36:48)
    1. https://github.com/cockpit-project/cockpit/pull/1980 (stefw, 14:37:47)

  5. Status of integration tests (mvollmer, 14:47:55)
    1. https://github.com/cockpit-project/cockpit/pull/1988 has been busy for a while (dperpeet, 14:50:06)
    2. https://github.com/cockpit-project/cockpit/pull/1988 adds an env variable to wait a bit (dperpeet, 14:52:20)

  6. Open Floor (mvollmer, 14:57:07)
    1. There are applicants to Google Summer of Code who want to work on Cockpit. (sgallagh, 15:00:05)
    2. https://web.archive.org/web/20140713130957/http://en.flossmanuals.net/GSoCMentoring/managing-the-mentors/ works as a backup (sgallagh, 15:00:36)


Meeting ended at 15:10:45 UTC (full logs).

Action items

  1. mvo tell people to go explore
  2. mvo phrase firewall opening instructions as a workaround, with link to bug.
  3. mvo check what is in the repos and update page once 0.45 is available.
  4. Will migrate the machines format file to JSON without backwards-compatibility ... the plan being that the new format will be regarded as stable


People present (lines said)

  1. stefw (88)
  2. mvollmer (82)
  3. dperpeet (30)
  4. sgallagh (17)
  5. jscotka (17)
  6. zodbot (8)
  7. andreasn_ (6)
  8. petervo (2)
  9. github (1)


Generated by MeetBot 0.1.4.