#cockpit Meeting

Meeting started by mvollmer at 13:04:27 UTC (full logs).

Meeting summary

  1. Agenda (mvollmer, 13:05:14)
  2. Big ... storaged ... merge (mvollmer, 13:08:06)
    1. https://github.com/storaged-project/storaged/pull/14 (mvollmer, 13:08:25)
    2. https://github.com/cockpit-project/cockpit/pull/2308 (mvollmer, 13:10:15)
    3. https://github.com/cockpit-project/cockpit/pull/2308 (andreasn, 13:10:30)
    4. ACTION: dperpeet petervo andreasn, review https://github.com/cockpit-project/cockpit/pull/2308 (mvollmer, 13:16:19)

  3. ssh key auth (mvollmer, 13:18:14)
    1. https://github.com/cockpit-project/cockpit/pull/2469/files#diff-26a90ad5ed850422fe8837ea8823c205R341 (petervo, 13:41:41)

  4. journal update (mvollmer, 13:48:24)
    1. https://github.com/cockpit-project/cockpit/pull/2467 (dperpeet, 13:50:26)
    2. https://github.com/cockpit-project/cockpit/pull/2467 (andreasn, 13:51:06)


Meeting ended at 13:58:27 UTC (full logs).

Action items

  1. dperpeet petervo andreasn, review https://github.com/cockpit-project/cockpit/pull/2308


Action items, by person

  1. andreasn
    1. dperpeet petervo andreasn, review https://github.com/cockpit-project/cockpit/pull/2308
  2. dperpeet
    1. dperpeet petervo andreasn, review https://github.com/cockpit-project/cockpit/pull/2308
  3. petervo
    1. dperpeet petervo andreasn, review https://github.com/cockpit-project/cockpit/pull/2308


People present (lines said)

  1. mvollmer (50)
  2. petervo (30)
  3. stefw (30)
  4. dperpeet (28)
  5. andreasn (17)
  6. zodbot (6)
  7. gladiac (5)
  8. phatina (1)


Generated by MeetBot 0.1.4.