#dei:fedoraproject.org: diversity

Meeting started by @jflory7:fedora.im at 13:01:53 UTC

Meeting summary

  1. TOPIC:Hello's, welcome's, and chit-chat (@jflory7:fedora.im, 13:02:17)
    1. INFO: !info Justin, he/him, jflory7, birthday cake (@jflory7:fedora.im, 13:06:51)
    2. INFO: !info Jona, she/her, jonatoni, dark chocolate 😋 (@jonatoni:fedora.im, 13:07:18)
    3. INFO: !info Sarah, she/her, sarah-thronton, coconut (@sarah-thornton:matrix.org, 13:07:27)
    4. INFO: !info Emma, she/her, ekidney, strawberry (@ekidney:matrix.org, 13:07:36)
    5. INFO: !info Amita, she/her,amsharma, jalebi (@ami117:matrix.org, 13:08:16)
  2. TOPIC:Team announcements & news (@jflory7:fedora.im, 13:10:47)
    1. INFO: !info On Monday, we celebrated 20 years of Fedora! 🎉 (@jflory7:fedora.im, 13:11:12)
    2. INFO: !info Fedora Linux 39 officially released on Tuesday (Nov 7) (@jflory7:fedora.im, 13:11:20)
    3. LINK: !link https://fedoramagazine.org/announcing-fedora-linux-39/ (@jflory7:fedora.im, 13:11:26)
    4. INFO: !info Register now for the Fedora Linux 39 Release Party & 20th Anniversary celebration this Fri-Sat, Nov 10-11! (@jflory7:fedora.im, 13:11:45)
    5. LINK: !link https://hopin.com/events/fedora-linux-39-release-party/registration (@jflory7:fedora.im, 13:11:52)
    6. INFO: !info This week started Fedora Appreciation Week! Check out the contributor stories and favorite community memories we have shared (@jflory7:fedora.im, 13:12:03)
    7. LINK: !link https://communityblog.fedoraproject.org/appreciation-week-2023-day-1/ (@jflory7:fedora.im, 13:12:10)
    8. LINK: !link https://communityblog.fedoraproject.org/appreciation-week-2023-day-2/ (@jflory7:fedora.im, 13:12:16)
    9. LINK: !link https://communityblog.fedoraproject.org/appreciation-week-2023-day-3/ (@jflory7:fedora.im, 13:12:22)
    10. HALP: !halp It is not too late to join in! Give a karma cookie 🍪, write a Contributor Story, share your favorite photos on Fedora Discussion or say thank you on social media using #WeAreFedora hashtag. (@jflory7:fedora.im, 13:12:30)
    11. INFO: !info Fedora DEI Team October 2023 update article (@jflory7:fedora.im, 13:12:44)
    12. LINK: !link https://communityblog.fedoraproject.org/charting-the-vision-dei-team-october-2023/ (@jflory7:fedora.im, 13:12:48)
  3. TOPIC:DEI Advisor updates to the team (@jflory7:fedora.im, 13:16:33)
    1. INFO: !info Nothing new for the moment (@jflory7:fedora.im, 13:16:47)
  4. TOPIC:Follow-ups from last meeting (@jflory7:fedora.im, 13:16:56)
    1. INFO: !info MR: Update DEI Advisor responsibilities (@jflory7:fedora.im, 13:17:04)
    2. LINK: !link https://gitlab.com/fedora/dei/docs/-/merge_requests/5 (@jflory7:fedora.im, 13:17:11)
    3. INFO: !info A Community Blog article summarizing our October sprint (@jflory7:fedora.im, 13:17:24)
    4. LINK: !link https://communityblog.fedoraproject.org/charting-the-vision-dei-team-october-2023/ (@jflory7:fedora.im, 13:17:31)
  5. TOPIC:Ticket discussions & notes (@jflory7:fedora.im, 13:17:47)
    1. LINK: !link https://gitlab.com/fedora/dei/home/-/milestones/3 (@jflory7:fedora.im, 13:17:58)
  6. TOPIC:Ticket #24: New member nomination: Robert Wright (rwright) (@jflory7:fedora.im, 13:19:42)
    1. LINK: !link https://gitlab.com/fedora/dei/home/-/issues/24 (@jflory7:fedora.im, 13:19:47)
    2. INFO: !info The team left votes in the GitLab ticket! (@jflory7:fedora.im, 13:23:16)
  7. TOPIC:Fedora Appreciation Week 2023 (@jflory7:fedora.im, 13:23:28)
    1. LINK: !link https://gitlab.com/fedora/dei/home/-/issues/15 (@jflory7:fedora.im, 13:23:33)
    2. LINK: !link https://communityblog.fedoraproject.org/fedora-appreciation-week-2023/ (@jflory7:fedora.im, 13:25:53)
    3. HALP: !halp Don’t forget to participate: give a karma cookie 🍪, write a Contributor Story, share your favorite photos on Fedora Discussion or say thank you on social media using #WeAreFedora hashtag. (@jflory7:fedora.im, 13:26:35)
    4. INFO: !info Did we mention… there is a Badge to be earned?! (@jflory7:fedora.im, 13:26:54)
  8. TOPIC:Ticket #20: Revisiting the DEI Representative to Council Role (@jflory7:fedora.im, 13:30:21)
    1. LINK: !link https://gitlab.com/fedora/dei/home/-/issues/20 (@jflory7:fedora.im, 13:30:26)
    2. LINK: !link https://gitlab.com/fedora/dei/docs/-/merge_requests/5 (@jflory7:fedora.im, 13:30:50)
    3. LINK: !link https://docs.fedoraproject.org/en-US/project/coc-committee/ (@jflory7:fedora.im, 13:35:05)
    4. LINK: !link https://gitlab.com/fedora/dei/docs/-/merge_requests/5#note_1641145338 (@jflory7:fedora.im, 13:42:31)
  9. TOPIC:Issue #25: Fedora Mentor Summit 2024 (@jflory7:fedora.im, 13:44:32)
    1. LINK: !link https://gitlab.com/fedora/dei/home/-/issues/25 (@jflory7:fedora.im, 13:44:39)
    2. INFO: !info Don't miss the Fedora Mentor Summit 2023 retrospective session at the Release Party tomorrow, 10 November. (@jflory7:fedora.im, 13:46:47)
    3. INFO: !info Generally, the team wants to repeat the same formula as this year, i.e. combining the Summit with Flock to maximize travel and participation by Fedora community members. (@jflory7:fedora.im, 13:52:56)
    4. ACTION: !action @jflory7 Work with the Flock organizing committee to explore an extra day reserved for Fedora Mentor Summit 2024 (@jflory7:fedora.im, 13:53:25)
  10. TOPIC:Open floor (@jflory7:fedora.im, 13:56:48)
    1. INFO: !info The Fedora Accessibility Working Group met this last Tuesday, led by Emma Kidney and @jflory7:fedora.im. Efforts are in progress to organize the team by drafting vision/mission statements and identifying skill sets in the current team. (@jflory7:fedora.im, 13:58:57)


Meeting ended at 14:01:37 UTC

Action items

  1. !action @jflory7 Work with the Flock organizing committee to explore an extra day reserved for Fedora Mentor Summit 2024


People present (lines said)

  1. @jflory7:fedora.im (156)
  2. @jonatoni:fedora.im (33)
  3. @ami117:matrix.org (15)
  4. @sarah-thornton:matrix.org (9)
  5. @ekidney:matrix.org (5)
  6. @zodbot:fedora.im (4)
  7. @meetbot:fedora.im (2)
  8. @rowright:one.ems.host (1)