#epel: EPEL
Meeting started by smooge at 16:01:09 UTC
(full logs).
Meeting summary
- Meats and Greets (smooge, 16:01:28)
- Old Business? (smooge, 16:02:48)
- EPEL trac is sort of operational (smooge,
16:03:01)
- Items to be discussed at EpSCO should now be
directed to Trac https://fedorahosted.org/epel/ (bstinson,
16:06:59)
- Items to be discussed at EpSCO should now be
directed to Trac https://fedorahosted.org/epel/ (smooge,
16:07:50)
- New Business? (smooge, 16:12:19)
- ACTION: work on
getting conflicts methodology worked in Centos and EPEL for various
needs. (smooge,
16:27:52)
- RHEL-5.11 (smooge, 16:28:29)
- website cleanup (smooge, 16:47:57)
- EPEL.Next status (smooge, 16:55:15)
- https://fedoraproject.org/wiki/EPEL-faster-repo-ideas
(bstinson,
17:01:57)
- ACTION: EVERYONE
INTERESTED IN EPEL. Go through
https://fedoraproject.org/wiki/EPEL-faster-repo-ideas and then open
a ticket in https://fedorahosted.org/epel or +1 an existing ticket
on items that will be discussed next meeting. (smooge,
17:05:25)
- Open Flood (smooge, 17:05:36)
Meeting ended at 17:07:10 UTC
(full logs).
Action items
- work on getting conflicts methodology worked in Centos and EPEL for various needs.
- EVERYONE INTERESTED IN EPEL. Go through https://fedoraproject.org/wiki/EPEL-faster-repo-ideas and then open a ticket in https://fedorahosted.org/epel or +1 an existing ticket on items that will be discussed next meeting.
People present (lines said)
- smooge (95)
- nirik (35)
- Evolution (26)
- maxamillion (17)
- bstinson (9)
- buggbot (6)
- zodbot (4)
- gaurdro (1)
- orionp (1)
- dgilmore (0)
Generated by MeetBot 0.1.4.