#epel: EPSCo (2015-05-15)
Meeting started by dgilmore at 17:03:00 UTC
(full logs).
Meeting summary
- init (dgilmore, 17:03:29)
- python3 (dgilmore, 17:05:19)
- ACTION: dgilmore to
add epel-rpm-macros to correct groups for comps and koji
(dgilmore,
17:07:42)
- meeting time (dgilmore, 17:08:01)
- restart epic discussions (dgilmore, 17:10:31)
- ACTION: bstinson to
talk with smooge and present a plan (dgilmore,
17:12:00)
- meeting process (dgilmore, 17:13:40)
- AGREED: move the
meeting to #fedora-meeting (dgilmore,
17:22:21)
- next weeks chair (dgilmore, 17:22:31)
- https://fedoraproject.org/wiki/EPEL-meeting-process
(nirik,
17:23:54)
- Evolution to run next weeks meeting
(dgilmore,
17:24:13)
- open floor (dgilmore, 17:24:32)
- consenus is that we want to support more arches
in epel. but we need to come up with a plan and do some testing to
implement (dgilmore,
17:54:07)
Meeting ended at 17:57:50 UTC
(full logs).
Action items
- dgilmore to add epel-rpm-macros to correct groups for comps and koji
- bstinson to talk with smooge and present a plan
Action items, by person
- bstinson
- bstinson to talk with smooge and present a plan
- dgilmore
- dgilmore to add epel-rpm-macros to correct groups for comps and koji
People present (lines said)
- dgilmore (101)
- Evolution (32)
- nirik (24)
- avij (12)
- bstinson (10)
- rsc (5)
- zodbot (3)
Generated by MeetBot 0.1.4.