18:12:20 <nirik> #startmeeting Fedora Infrastructure Ops Daily Standup Meeting
18:12:20 <zodbot> Meeting started Tue Jul 14 18:12:20 2020 UTC.
18:12:20 <zodbot> This meeting is logged and archived in a public location.
18:12:20 <zodbot> The chair is nirik. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:12:20 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
18:12:20 <zodbot> The meeting name has been set to 'fedora_infrastructure_ops_daily_standup_meeting'
18:12:21 <nirik> #chair pingou mboddu nirik smooge
18:12:21 <zodbot> Current chairs: mboddu nirik pingou smooge
18:12:21 <nirik> #meetingname fedora_infrastructure_ops_daily_standup_meeting
18:12:21 <zodbot> The meeting name has been set to 'fedora_infrastructure_ops_daily_standup_meeting'
18:12:21 <nirik> #info meeting is 30 minutes MAX. At the end of 30, its stops
18:12:21 <nirik> #info agenda is at https://board.net/p/fedora-infra-daily
18:12:22 <nirik> #topic Tickets needing review
18:12:23 <nirik> #info https://pagure.io/fedora-infrastructure/issues?status=Open&priority=1
18:12:34 * mboddu is here
18:12:49 <nirik> sorry for the late start, got distracted.
18:12:50 * smooge remembers that he is supposed to be working on this versus a laptop
18:13:04 <smooge> mboddu, could you do tickets todya?
18:13:10 <mboddu> smooge: Sure
18:13:23 * mkonecny is here
18:13:29 <nirik> .ticket 9138
18:13:30 <zodbot> nirik: Issue #9138: Need patches applied to Koji builders for btrfs-based image builds - fedora-infrastructure - Pagure.io - https://pagure.io/fedora-infrastructure/issue/9138
18:13:35 <mboddu> #action mboddu will update tickets
18:13:36 <mboddu> :P
18:13:49 <nirik> I was hoping to get an ack here from upstream before applying, since we have no staging to test things in. ;(
18:13:59 <nirik> but med/med/groomed/waiting
18:14:04 <mboddu> med?
18:14:12 <mboddu> It seems high trouble
18:14:16 <mboddu> Esp without stg
18:14:21 <nirik> or high, I'm not sure.
18:14:22 <nirik> sure
18:14:30 <mboddu> +1
18:14:52 <fm-admin> pagure.issue.tag.added -- mohanboddu tagged ticket fedora-infrastructure#9138: groomed, high-gain, and high-trouble https://pagure.io/fedora-infrastructure/issue/9138
18:14:53 <fm-admin> pagure.issue.edit -- mohanboddu edited the priority fields of ticket fedora-infrastructure#9138 https://pagure.io/fedora-infrastructure/issue/9138
18:15:07 <mboddu> Its also high gain, because of the change
18:15:16 <nirik> ok
18:15:41 <nirik> .ticket 9141
18:15:42 <zodbot> nirik: Issue #9141: Remove TOTP token for asamalik - fedora-infrastructure - Pagure.io - https://pagure.io/fedora-infrastructure/issue/9141
18:16:05 <nirik> I can just do this one... or walk someone else thru it if they want?
18:16:22 <smooge> lets walk me through this one again
18:16:34 <mboddu> nirik: I want to shadow this
18:16:43 <smooge> there was also someone trying to sudo remove their tockens on bastion a couple of days ago
18:16:51 <mboddu> And I am being selfish here, since I remove my TOTP token when I change my mobile :D
18:16:53 <smooge> I don't know why they even have 2fa
18:16:58 <nirik> so, it's pretty easy...
18:17:41 <mboddu> I can remove my TOTP token*
18:17:55 <nirik> sudo -i on batcave01, ssh to os-master01.iad2.fedoraproject.org, oc project fas, oc get pods and you will see a totpcgi pod... then oc rsh <thatpod> and at the prompt, totpcgi-delete username and answer y and done.
18:18:29 <nirik> perhaps someday soon we will no longer have to do this since we will have noggin.
18:18:36 <smooge> hahahahah
18:18:37 <mboddu> I will take care of it
18:18:41 <smooge> thanks mboddu
18:18:45 <mboddu> For asamalik
18:18:54 <nirik> mboddu: thanks!
18:18:58 <mboddu> low,low,groomed,waiting?
18:19:05 <smooge> yep
18:20:24 <nirik> ack
18:20:26 <fm-admin> pagure.issue.tag.added -- mohanboddu tagged ticket fedora-infrastructure#9141: groomed, low-gain, and low-trouble https://pagure.io/fedora-infrastructure/issue/9141
18:20:27 <fm-admin> pagure.issue.edit -- mohanboddu edited the priority fields of ticket fedora-infrastructure#9141 https://pagure.io/fedora-infrastructure/issue/9141
18:20:34 <fm-admin> pagure.issue.comment.added -- mohanboddu commented on ticket fedora-infrastructure#9141: "Remove TOTP token for asamalik" https://pagure.io/fedora-infrastructure/issue/9141#comment-665301
18:20:41 <nirik> thats all the needs-review for infra (except a private one I just answered and closed)
18:20:51 <mboddu> There are a couple releng one's
18:20:53 <nirik> anything on the releng side?
18:21:06 <mboddu> .releng 9594
18:21:07 <zodbot> mboddu: Issue #9594: Add 'current' symlink for Fedora Media Writer packages - releng - Pagure.io - https://pagure.io/releng/issue/9594
18:21:15 <mboddu> I think nirik already fixed it
18:21:18 <mboddu> Close the ticket?
18:21:23 <nirik> I added the links, but we still need to document that in the update sop?
18:22:39 <mboddu> nirik: Anyway we are going to update the doc with the work jednorozec and you are doing, so close it and remember it when the doc is updated?
18:23:11 <nirik> sure...
18:23:15 <nirik> hopefully we remember. ;)
18:23:26 <mboddu> :)
18:24:29 <mboddu> .releng 9601
18:24:30 <zodbot> mboddu: Issue #9601: aarch64 Workstation live build fails due to missing hfsplus-tools - releng - Pagure.io - https://pagure.io/releng/issue/9601
18:25:20 <smooge> what broke that?
18:26:10 <mboddu> aarch64 workstation image doesn't support mac booting
18:26:56 <nirik> so, I guess lorax needs to not try and do that on aarch64 then...
18:27:06 <mboddu> Yes
18:27:13 <nirik> so wait for lorax patch.
18:27:25 <mboddu> I think so
18:27:44 <mboddu> med,med,groomed and blocked on lorax external?
18:28:07 <mboddu> I will file a ticket with lorax
18:28:29 <nirik> well, bcl knows about it, but ok if you like.
18:28:45 <mboddu> Yeha, he commented on it
18:30:13 <mboddu> .releng 9603
18:30:14 <zodbot> mboddu: Issue #9603: systemd was removed from F32 containers after F32 was released - releng - Pagure.io - https://pagure.io/releng/issue/9603
18:30:29 <nirik> yeah, I guess this is already all done?
18:30:36 <mboddu> nirik: I need to know your thoughts
18:32:32 <nirik> I think reverting it makes the most sense... in stable releases.
18:32:42 <mboddu> Its def low trouble, med gain and groomed
18:33:13 <mboddu> nirik: Okay, thats what I thought and merged F32 PR, but then adelton raised his concern
18:33:23 <mboddu> Anyway, thats all I got
18:33:43 <nirik> yeah, there's no super great answer... and he's right people have adjusted, but... seems more sane to revert in the end to me.
18:34:03 <nirik> any other issues or blockers or prs to discuss?
18:34:53 <mboddu> None from me
18:35:19 <nirik> ok, if nothing else will close in a min
18:38:21 <nirik> #endmeeting