19:06:36 <spevack> #startmeeting
19:06:37 <zodbot> Meeting started Tue Mar  2 19:06:36 2010 UTC.  The chair is spevack. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:06:38 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
19:06:45 <liknus> cwickert, i might leave early...sorry
19:06:53 <spevack> #topic Media production
19:07:00 <cwickert> liknus, same problem hare
19:07:03 <cwickert> here
19:07:32 <spevack> So, we have two topics, I suppose.  #1 is making sure we can get some stuff for CLT (USB keys are the plan) and #2 is the general plan for EMEA (and making a nice plan for other regions too, or documenting the plans that already exist).
19:07:41 <spevack> #link https://fedoraproject.org/wiki/Media_production
19:07:44 <spevack> That's what I put together.
19:07:50 <spevack> Where shall we begin?
19:08:25 <liknus> On the first issue I guess?
19:08:32 <cwickert> usb key for CLT?
19:08:55 <cwickert> lets do the urgent stuff first and then talk about a general procedure
19:09:10 <liknus> +1
19:09:11 <spevack> cwickert: is that acceptable solution for CLT?  Buying some USB keys, and what we don't use at CLT we save for another time?
19:09:40 <cwickert> spevack, ok for me, but I'm not sure if we get keys
19:09:51 <cwickert> it's too late for labeled ones
19:10:06 <spevack> cwickert: but generic ones, and maybe put a case badge on it?
19:10:20 <cwickert> right
19:10:29 <cwickert> who has badges?
19:10:42 <cwickert> the ones from the webyou showed us were to expensive I think
19:10:50 <spevack> cwickert: i figure it's more important to have people able to try out the Fedora software than what the USB key looks like.  When they use it, they will know it's Fedora :)
19:11:03 <spevack> cwickert: the ones that Sven linked to were a good price.
19:11:10 <spevack> About the same as what we've paid in the USA when we've bought them.
19:11:21 * spevack tries to find out who we left the case badges with
19:11:23 <spevack> after FOSDEM
19:12:00 <spevack> #link https://fedorahosted.org/emea-swag-tracking/wiki/Inventory
19:12:01 <cwickert> spevack, right, the ones from sven were good price
19:12:04 <etank> sspreitzer: Dell servers
19:12:20 <cwickert> but we are not sure if they can deliver in time
19:12:22 <spevack> kital: do you have any of the Fedora case badges?
19:12:24 <sspreitzer> etank, later please
19:12:27 <cwickert> een withoug a logo
19:12:35 <cwickert> s/een/even
19:12:40 <kital> spevack no they are all gone
19:12:54 <spevack> cwickert: really?  I find it hard to believe that they can't ship some USB keys out in 24 hours
19:13:11 <kital> i saved a bunch of them but it seems they found new friends on fosdem :(
19:13:21 <spevack> kital: I'm trying to remember who we gave them to after FOSDEM.  I thought we saved some for CLT
19:13:21 <cwickert> spevack, they are just making larger orders, 100+
19:13:26 <sspreitzer> oh man... :(
19:13:30 <spevack> cwickert: i'm fine with buying 100
19:13:52 <cwickert> spevack, ok, then killefiz will ask them
19:14:04 <spevack> cwickert: i'm fine with doing anything that solves the needs for CLT :)
19:14:15 <kital> spevack: yes, as i said someone took them out of "my" box on Fosdem
19:14:24 <spevack> kital: ah.  I will ask Ambassadors list.
19:14:49 <liknus> We took some but I thing that spevack gave them to Anastasis (not much)
19:14:54 <liknus> think*
19:15:38 <spevack> cwickert: I told killefiz that we can use my red hat credit card directly if possible.
19:16:17 <cwickert> spevack, ok
19:16:33 <spevack> cwickert: i'm installing F12 LXDE on an Acer this afternoon.  Just made the Live USB of it :)
19:16:50 <cwickert> spevack, you can give me your card detail, then I will take care of this
19:16:57 <spevack> cwickert: i'll gpg it to you.
19:17:14 <cwickert> and I want to do some cds with lightscribe
19:17:33 <spevack> sure
19:17:39 * liknus wants to see the results of the lightscribe :)
19:18:01 <cwickert> you can get 100 lightscribe media for ~ 40 EUR
19:18:33 <spevack> #action spevack track down case badges in EMEA and get some into Christoph's hands.
19:18:45 <spevack> #action spevack send Christoph credit card info
19:19:03 <spevack> #action killefiz/cwickert order USB keys
19:19:10 <spevack> #action cwickert get stuff from Lightscribe
19:19:57 <spevack> ok
19:20:37 <spevack> cwickert: what else -- anything else -- do we need to discuss for CLT specifically?  The hotel bills all hit my credit card yesterday thatnks to kital, so that is all set
19:21:31 <cwickert> spevack, nope
19:21:54 <spevack> cwickert: nope, meaning there is a problem with the hotel, or nope meaning you don't have anything for CLT to discuss?
19:22:05 <cwickert> nothing to discuss
19:22:14 <cwickert> I wonder why this all took so long ;)
19:22:29 <cwickert> any other events or the more general questions now?
19:22:44 <spevack> cwickert: because I've had a really terrible month in terms of doing the Fedora part of my job, and I am very embarassed by that.
19:23:05 <spevack> that's the honest answer :)
19:23:09 <spevack> #topic general media production
19:23:11 <spevack> #link https://fedoraproject.org/wiki/Media_production
19:23:41 <spevack> sspreitzer: Alessandra is on vacation this week, so she'll be getting back to us on the note I sent last night next week.  Any thoughts on that, or on the page above?
19:24:03 <cwickert> not from me
19:24:09 <cwickert> but a more general one
19:24:20 <cwickert> who decides what media to produce?
19:24:21 <sspreitzer> spevack, one minute for me please...
19:24:22 <spevack> cwickert: the hard part is just making sure that we do a good job of deciding what flavors of media to make
19:24:32 <cwickert> right
19:24:35 <spevack> and making sure it is a group decision in regional ambassador meetings
19:24:38 <spevack> and not just one person
19:24:58 <cwickert> but who decided to not do any KDE this time?
19:25:08 <cwickert> nobody can recall this decision
19:25:28 <spevack> which is why we want to make sure we have a clear process for making these decisions from now on
19:25:34 <spevack> also the x86 vs. x86_64
19:25:38 <spevack> we must have both
19:25:38 <cwickert> right
19:25:41 <cwickert> +1
19:26:08 <sspreitzer> spevack, in my german mindset way the proposed actions on the link above will only work, if the media approver has a legal letter which states RHT liabil for Fedora orders.
19:26:57 <spevack> sspreitzer: sure, we can write that down.  That's why I wanted to make sure Alessandra did a "hand off" with them, so they would realize that it's the same relationship, just different people they talk to.
19:27:01 <spevack> But it's easy to write that down also.
19:27:06 <spevack> I can write it myself.
19:27:24 <spevack> #action spevack write a letter for MediaBit reminding them that Red Hat will pay the Fedora production costs.
19:27:49 <sspreitzer> spevack, + will take liability in law resulting form Fedora orders.
19:27:55 <spevack> sure
19:28:01 <spevack> sspreitzer: i'll show you a draft :)
19:28:05 <sspreitzer> great
19:28:07 <sspreitzer> :)
19:28:34 <spevack> ok..... what else?
19:28:39 <sspreitzer> because I just dont want to end up with a 6k USD sue, only because someone at RHT is at wedding vacations
19:28:41 <sspreitzer> ;)
19:28:55 <spevack> i understand!
19:29:03 <sspreitzer> perfect
19:29:49 <sspreitzer> spevack, can we please settle a deadline on this?
19:30:07 <sspreitzer> I dont want to be bitchy, just to be sure.
19:30:15 <spevack> sspreitzer: since Alessandra is on vacation until Monday, let's set the deadline for March 10.
19:30:21 <spevack> but the letter will be finished this week
19:30:30 <sspreitzer> great
19:30:34 <killefiz> spevack: I'll try to talk to the cec-company tomorrow - from the looks of their website I do#t think that they'll to credit card payments - would that be an issue?
19:31:27 <spevack> killefiz: if they don't allow a credit card payment, then I can pay back either you or Christoph the same amount via PayPal.
19:32:26 <spevack> killefiz, cwickert -- is that ok?
19:32:48 <killefiz> fine with me - I'll keep you updated via email
19:33:33 <spevack> cwickert, killefiz, sspreitzer -- what else shall we discuss?
19:33:41 <sspreitzer> one more thing
19:34:04 <sspreitzer> spevack, can you please attach that letter in the wiki, or is it confidential?
19:34:28 <spevack> sspreitzer: it will be a .pdf on Red Hat letterhead, but I can post a link to it on the wiki.
19:34:36 <spevack> no reason for it to be private though
19:35:02 <sspreitzer> where will it be stored then?
19:35:37 <spevack> sspreitzer: I will either upload it to the wiki or put it on my fedorapeople.org space and link to it.  If you have a preference, I will do whatever you prefer
19:36:16 <sspreitzer> spevack, as long as it stays within the logical Fedora infrastructure  I am fine with any solution. :D
19:36:19 <spevack> ok
19:36:39 <sspreitzer> by the way max
19:37:01 <sspreitzer> thank you very much
19:37:08 <sspreitzer> eof
19:37:18 <cwickert> spevack, what about the spins vs. GNOME or x86_64 vs. i686 thing?
19:37:27 <liknus> sspreitzer, i told you that it would be resolved :)
19:37:49 <spevack> sspreitzer: no, thank you for your patience.  This should have been resolved by my 6 weeks back.
19:37:50 <sspreitzer> cwickert, thats on the Fedora side
19:37:52 <spevack> that is 100% my fault
19:38:31 <cwickert> i think as a starting point we can uses the numbers of http://torrent.fedoraproject.org:6969/
19:38:36 <spevack> cwickert: what do you mean?  As far as I am concerned, when we get close to the time of a new release, we need to have a discussion among the regional ambassadors and say "here is what we think we want to produce of different spins and architectures" and get a few quotes on cost.
19:38:44 <sspreitzer> cwickert, so we can order the spin media by the next date we have all dependant requirements
19:40:23 <cwickert> ok, but the next time this decisions are made, we need make this more transparent
19:40:30 <spevack> cwickert: i think the easiest way to start that discussion is by making a little table for that Media production page for each region, where options can be listed.
19:40:42 <sspreitzer> right
19:40:46 <spevack> cwickert: i envision using that [[Media production]] page as THE PLACE where all of these decisions are made
19:40:57 <cwickert> ok
19:41:16 <sspreitzer> maybe we can split the EMEA media budget and reserve a part sor spin media
19:41:22 <sspreitzer> *for
19:41:43 <sspreitzer> spevack, yep, exactly
19:41:59 * spevack is ready to start doing all his #actions from this meeting.
19:42:00 <sspreitzer> +1 for transparency and fairness
19:42:23 <spevack> agreed.
19:42:24 * sspreitzer is eof
19:42:27 <spevack> Anything else to discuss here?
19:43:04 <spevack> Then I guess we are adjourned.
19:43:09 <spevack> Thanks for your time, especially cwickert and sspreitzer
19:43:11 <spevack> #endmeeting