17:10:56 <banas> #startmeeting AskBot Summer updates
17:10:57 <zodbot> Meeting started Fri May 22 17:10:56 2015 UTC.  The chair is banas. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:10:57 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
17:10:58 <threebean> suchakra, banas: definitely :)
17:11:22 <banas> #chair suchakra AnuradhaW__
17:11:22 <zodbot> Current chairs: AnuradhaW__ banas suchakra
17:11:48 <suchakra> AnuradhaW__: welcome again to the party, saw your mail on fedora-design list
17:12:02 <banas> yep, welcome!
17:12:17 <banas> #topic Quick roll call
17:12:26 <banas> .hellomynameis sarupbanskota
17:12:27 <zodbot> banas: sarupbanskota 'Sarup Banskota' <sbanskota08@gmail.com>
17:12:46 <suchakra> .hellomynameis suchakra
17:12:47 <zodbot> suchakra: suchakra 'Suchakrapani Datt Sharma' <suchakra@gmail.com>
17:13:16 <banas> AnuradhaW__: if you're new to this, please do a .hellomynameis <fasid>
17:13:37 * suchakra waits for AnuradhaW__ to do this cool thing
17:14:13 * banas goes to locate relevant links
17:16:18 <suchakra> banas: probably connectivity issues on her side. We will wait for a few minutes
17:16:19 <banas> whoops, looks like she had a connection error suchakra. let's wait.
17:16:40 <banas> yep, so i was just looking up her timeline in the meanwhile.
17:16:47 <AnuradhaW> I'm sorry I think my connection went off.
17:16:57 <banas> yep, no issues, welcome back!
17:17:26 <banas> we were on a roll call. can you please type .hellomynameis <fasusername>?
17:18:06 <AnuradhaW> .hellomynameis AnuradhaW
17:18:07 <zodbot> AnuradhaW: Sorry, but you don't exist
17:18:29 <suchakra> zodbot: you know nothing zodbot
17:18:44 <suchakra> anyways, we know she exists, probably we can go ahead..
17:18:48 <suchakra> :)
17:18:55 <banas> .fas AnuradhaW
17:18:57 <zodbot> banas: anuradhaw 'Kalpani Anuradha Welivita' <anuradha.12@cse.mrt.ac.lk>
17:19:18 <banas> AnuradhaW: try with small caps, should work :)
17:19:41 <AnuradhaW> .hellomynameis anuradhaw
17:19:42 <zodbot> AnuradhaW: anuradhaw 'Kalpani Anuradha Welivita' <anuradha.12@cse.mrt.ac.lk>
17:19:59 <AnuradhaW> Yeah that worked. :)
17:20:08 <banas> there you go.
17:20:15 <banas> #topic Timeline Review
17:20:54 <banas> AnuradhaW: is the timeline on your blog the latest revision?
17:21:20 <AnuradhaW> Yes it's the same as in the one I submitted on melange.
17:22:13 <banas> alright, so it looks like we're on the first section, with a couple more days to go
17:22:58 <suchakra> I can see from yourblog that you are trying your hands on comapss
17:23:05 <banas> would you like to update us with what you have been up to so far? (not recent few days, we know you have had exams, but since you wrote the proposal - just to know where we are at)
17:23:45 <banas> ooh nice! how're you finding it? :)
17:23:56 <banas> #info banas Add AnuradhaW's blog to planet
17:24:11 <banas> #undo
17:24:11 <zodbot> Removing item from minutes: INFO by banas at 17:23:56 : banas Add AnuradhaW's blog to planet
17:24:20 <banas> #action banas Add AnuradhaW's blog to planet
17:24:32 <AnuradhaW> Yes I have been trying on compass. And today I had posted in the blog about Sass and Compass.
17:24:39 <banas> suchakra: do you have access to summer-coding group?
17:25:04 <suchakra> banas: no.
17:25:19 <banas> then we'll have to add her to one of our
17:25:31 <banas> .planet so her blog shows up in the feed
17:25:31 <zodbot> banas: Error: You don't have the rss capability. If you think that you should have this capability, be sure that you are identified before trying again. The 'whoami' command can tell you if you're identified.
17:25:44 <banas> just like the case with my other student
17:25:56 <suchakra> yes, just adding the blog to planet would be good
17:26:02 <AnuradhaW> Well Sass and Compass seems to be really useful in styling and I'm really glad that I got to know them.
17:26:29 <banas> yep, to the extent that if I had to write plan css, i feel handicapped now!
17:27:11 <AnuradhaW> For the updates I have been trying on Bootstrap grid system earlier and have had some of my work shifted on Openshift. And now I'm moving towards sass, compass and susy.
17:27:35 <banas> it looks like the next two weeks rgoing to be spent on doing mockups.
17:27:40 <suchakra> good to know
17:27:44 <AnuradhaW> Yes these are really useful and very much easy.
17:28:10 <banas> how do you plan on doing them? sketches?
17:28:29 <suchakra> AnuradhaW: it may also be useful to analyse flow of pages somehow in this fashion : http://suchakra.in/random/redesign-plan.pdf
17:29:22 <suchakra> So once you have the flows, you can identify pages that are really needed to mockup and the ones you can just code-on-the-go
17:29:43 <banas> yep, true
17:29:51 <suchakra> Pages that are usually static are low prio and can be just done in a few days
17:30:10 <AnuradhaW> Yes sketches. I have been using balsmiq mockups for my university projects but I think Inkscape would be better right?
17:30:17 <suchakra> AnuradhaW: of course, you can have some other way to analyse and represent
17:30:52 <suchakra> AnuradhaW: Yes, Inkscape can be good. I can send you SVGs of the mockups I did to give you a head-start
17:31:06 <AnuradhaW> Okay I will analyse the pages flow and have some sketches.
17:31:22 <AnuradhaW> Okay thank you very much.
17:31:36 <suchakra> You can also use Pencil (http://pencil.evolus.vn/) for quick wire-frames
17:31:56 <suchakra> however, people in design team would prefer inkscape and its easy to handle for everyone
17:32:04 <banas> right :) there are some pretty rad folks on the design team to turn to for inkscape help.
17:32:30 <banas> mizmo, gnokii, ryanlerch are normally online for most of the time.
17:32:34 <AnuradhaW> Good to know that too. Okay then I will have some mockups ready by Inkscape.
17:32:41 <banas> and of course, our suchakra ;-)
17:33:15 <suchakra> AnuradhaW: I think, with some good imagination, even simple wireframing can be good. No need to do hi-fidelity mockups the way I did. It takes ages and it would be more productive to just code them
17:33:18 <AnuradhaW> Yeah I will contact suchakra and the design team if I need any help with it.
17:33:35 <banas> yep, like suchakra said, please focus on lo-fi mockups
17:33:49 <AnuradhaW> Okay I got it :)
17:34:04 <banas> at the design hackfest, we spent way too much time thinking over the details
17:34:35 <banas> as another weekly goal, please set up a " staging" instance for you to share work in progress material
17:35:28 <AnuradhaW> Okay I will set up another openshift instance as well for the work in progress.
17:35:30 <banas> AnuradhaW: add an action for yourself as the need comes for it.
17:35:45 <banas> type #action <nickname> <action>
17:36:42 <AnuradhaW> Sorry didnt get it. What should I type inside <action> ?
17:37:00 <banas> let;s do the first one for you
17:37:16 <banas> #action AnuradhaW set up staging instance to share work in progress
17:38:18 <AnuradhaW> Shall I include creating mockups also under action?
17:39:06 <banas> of course - that's for you (and everyone else) to refer to for a quick review of what everyone's job was
17:39:25 <banas> at the end of this meeting we will have a log file sent, with these actions summarized per nickname
17:39:36 <banas> so go ahead and add anything you want to remember
17:41:02 <AnuradhaW> #action AnuradhaW creating mockups for the askbot pages
17:41:35 <AnuradhaW> #action AnuradhaW analyse the flow of pages in askbot.
17:41:56 <banas> for this week, if suchakra it's agreeable by you, let's do it this way: AnuradhaW spends a day or two analyzing priority on which pages should go first, and then starts sketching/inkscaping two of those pages
17:41:57 <AnuradhaW> Okay I added them. Thanks for the information.
17:42:20 <suchakra> ok. I think thats a realizable goal
17:42:50 <banas> here's more info on meetbot: https://wiki.debian.org/MeetBot
17:42:59 <AnuradhaW> Okay I will do it.
17:43:18 <suchakra> #action suchakra Add AnuradhaW to the ticket
17:43:45 <banas> cool. so when you're done with that, let us know (over email perhaps) what you analyzed and which pages you want to take up first
17:43:47 <AnuradhaW> Thank you for the link on meetbot.
17:44:44 <AnuradhaW> Okay I will let you know once I finished with it.
17:44:45 <suchakra> I think the ticket is probably #199
17:44:55 <banas> I think it might also be a good idea to send over email to the mailing list when you are coming up with mockups
17:45:08 <suchakra> #info Ticket is https://fedorahosted.org/design-team/ticket/199
17:45:11 <banas> they'll have valuable feedback we can base our redesign on
17:45:40 <AnuradhaW> Sure I will.
17:46:04 <suchakra> banas: I think we are blocking the channel for too long
17:46:07 <banas> right, so do you have any questions? any stuff you have been stuck with?
17:46:20 <banas> exactly, which is why, let's begin to wrap up
17:46:49 <AnuradhaW> Well nothing really, for now. I will contact you if I get any questions.
17:47:56 <banas> alright, we should wrap then. remember to continue blogging :)
17:48:02 <banas> let's close?
17:48:10 <suchakra> yes. lets close
17:48:14 <AnuradhaW> Yes I will continue blogging :)
17:48:16 <banas> #endmeeting