#fedora-arm: Fedora ARM meeting

Meeting started by jsmith at 15:02:29 UTC (full logs).

Meeting summary

  1. Roll Call (jsmith, 15:02:41)
    1. Dial-in information is on the mailing list, US/Canada: 1-800-451-8679, conf code 61775-91337 (jsmith, 15:03:32)
    2. still waiting for a few people before we start the meeting (jsmith, 15:06:12)
    3. Chris says that the build farm is almost up and running (jsmith, 15:13:17)
    4. Minor problem on Australia, ctyler to sync the external repos back (jsmith, 15:13:39)
    5. Working on the builders today (jsmith, 15:13:53)
    6. the Koji Hub is essentially up and running (jsmith, 15:14:00)
    7. dgilmore offers to help setup the repos and make sure things are building correctly, and add one needed package to the extern repo (jsmith, 15:17:21)

  2. Topic 1: Build status updates from pbrobinson and jsmith (jsmith, 15:18:59)
    1. jsmith sent an email to the list with minimal build blockers list, xfce build list, a rough dependency chain, and his checking scripot (jsmith, 15:22:54)
    2. pbrobinson also sent an update on rawhide buildroot, but it's mostly the same list as the F15 minimal list (jsmith, 15:24:04)
    3. Updated builders should hopefully take care of the majority of these problems (jsmith, 15:24:45)
    4. dgilmore has tested several of these builds, and it looks like the updated builders should fix most of not all of these (jsmith, 15:25:16)
    5. ctyler and dgilmore bemoaning the USB driver for the USB controller that seems to be fairly prevalent across many ARM systems (pandaboard in particular) (jsmith, 15:26:11)

  3. Topic #3 -- FUDCon planning (jsmith, 15:27:31)
    1. jonmasters says the main thing we need to get to on FUDCon is to figure out what's happening with the Raspberry Pi (jsmith, 15:28:15)
    2. ACTION: jonmasters to talk to Raspberry Pi folks to see if we can have units in hand (jsmith, 15:28:29)
    3. jsmith thinks it is unlikely we'll have units in hand for FUDCon (jsmith, 15:32:00)
    4. ACTION: ctyler to talk to Raspberry Pi folks instead of jonmasters (jsmith, 15:34:44)
    5. talking about logistics of shipping if we don't get boards in hand in a timely fashion (jsmith, 15:35:02)

  4. Any other business? (jsmith, 15:38:52)
    1. dgilmore talking with Java folks about Eclipse and those bits and pieces up (jsmith, 15:39:09)
    2. They're not willing to do the work in F15 (jsmith, 15:39:27)
    3. Hoping to get the new fancy Java bits for ARM into rawhide as quickly as possible, and backport to F16 later if necessary (jsmith, 15:44:18)
    4. jonmasters Asking if we're still comfortable with this time, and are we meeting between now and New Year? (jsmith, 15:46:14)
    5. We'll meet again next week, but then break until the New Year (jsmith, 15:46:32)
    6. We'll meet on the 22nd and the 5th, but not on the 29th (jsmith, 15:48:11)
    7. The meeting on the 12th of January will be cancelled, as many of us will meet in person at FUDCon (jsmith, 15:48:44)
    8. ACTION: jonmasters to send a whenisgood link, and find a new time after FUDCon (jsmith, 15:49:10)


Meeting ended at 15:50:54 UTC (full logs).

Action items

  1. jonmasters to talk to Raspberry Pi folks to see if we can have units in hand
  2. ctyler to talk to Raspberry Pi folks instead of jonmasters
  3. jonmasters to send a whenisgood link, and find a new time after FUDCon


Action items, by person

  1. ctyler
    1. ctyler to talk to Raspberry Pi folks instead of jonmasters
  2. jonmasters
    1. jonmasters to talk to Raspberry Pi folks to see if we can have units in hand
    2. ctyler to talk to Raspberry Pi folks instead of jonmasters
    3. jonmasters to send a whenisgood link, and find a new time after FUDCon


People present (lines said)

  1. jsmith (38)
  2. pbrobinson (4)
  3. jonmasters (3)
  4. ctyler (3)
  5. zodbot (2)
  6. Frojoe (2)
  7. jbastian (1)


Generated by MeetBot 0.1.4.