15:02:29 <jsmith> #startmeeting Fedora ARM meeting
15:02:29 <zodbot> Meeting started Thu Dec 15 15:02:29 2011 UTC.  The chair is jsmith. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:02:29 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
15:02:36 <jsmith> #meeting_name fedora_arm
15:02:41 <jsmith> #topic Roll Call
15:02:53 * ctyler here
15:03:02 * ctyler also on call
15:03:32 <jsmith> #info Dial-in information is on the mailing list, US/Canada: 1-800-451-8679, conf code 61775-91337
15:05:13 <ctyler> dgilmore, Frojoe, jonmasters: ping ^
15:05:16 * jbastian here
15:06:12 <jsmith> #info still waiting for a few people before we start the meeting
15:12:40 <Frojoe> ctyler, should I dial in from the department phone or just hang around in irc?
15:13:17 <jsmith> #info Chris says that the build farm is almost up and running
15:13:39 <jsmith> #info Minor problem on Australia, ctyler to sync the external repos back
15:13:53 <jsmith> #info Working on the builders today
15:14:00 <jsmith> #info the Koji Hub is essentially up and running
15:14:52 * pbrobinson is here
15:15:03 * Frojoe is here
15:15:31 <jsmith> (We're just getting a status update from Chris on the upgrades/rebuild)
15:15:43 <pbrobinson> just looking for dialin details
15:16:39 <jsmith> pbrobinson: Same dial-in number as the Fedora Board meeting, conf code 61775-91337
15:17:21 <jsmith> #info dgilmore offers to help setup the repos and make sure things are building correctly, and add one needed package to the extern repo
15:17:34 * pbrobinson is on the call now
15:18:37 <jsmith> Any questions on the rebuild?
15:18:59 <jsmith> #topic Topic 1: Build status updates from pbrobinson and jsmith
15:22:54 <jsmith> #info jsmith sent an email to the list with minimal build blockers list, xfce build list, a rough dependency chain, and his checking scripot
15:24:04 <jsmith> #info pbrobinson also sent an update on rawhide buildroot, but it's mostly the same list as the F15 minimal list
15:24:45 <jsmith> #info Updated builders should hopefully take care of the majority of these problems
15:25:16 <jsmith> #info dgilmore has tested several of these builds, and it looks like the updated builders should fix most of not all of these
15:25:40 * jonmasters a little croaky this morning. I think that cold is still trying to get me, sorry I'm late
15:26:11 <jsmith> #info ctyler and dgilmore bemoaning the USB driver for the USB controller that seems to be fairly prevalent across many ARM systems (pandaboard in particular)
15:27:31 <jsmith> #topic Topic #3 -- FUDCon planning
15:28:15 <jsmith> #info jonmasters says the main thing we need to get to on FUDCon is to figure out what's happening with the Raspberry Pi
15:28:29 <jsmith> #action jonmasters to talk to Raspberry Pi folks to see if we can have units in hand
15:32:00 <jsmith> #info jsmith thinks it is unlikely we'll have units in hand for FUDCon
15:34:44 <jsmith> #action ctyler to talk to Raspberry Pi folks instead of jonmasters
15:35:02 <jsmith> #info talking about logistics of shipping if we don't get boards in hand in a timely fashion
15:38:52 <jsmith> #topic Any other business?
15:39:09 <jsmith> #info dgilmore talking with Java folks about Eclipse and those bits and pieces up
15:39:27 <jsmith> #info They're not willing to do the work in F15
15:40:11 <jonmasters> pbrobinson: just to loop back on the rawhide status, is there anything different from your status email?
15:40:31 <jsmith> jonmasters: Nope... still waiting for updated builders to fix findutils/coreutils/libssh2
15:41:00 <pbrobinson> jonmasters: no, status quo remains
15:43:44 <jonmasters> Man. This morning is not going ideally. I'll be right back (gonna just gargle something to stop this throat pain getting worse)
15:44:18 <jsmith> #info Hoping to get the new fancy Java bits for ARM into rawhide as quickly as possible, and backport to F16 later if necessary
15:45:37 <jsmith> Any other topics for discussion?
15:46:14 <jsmith> #info jonmasters Asking if we're still comfortable with this time, and are we meeting between now and New Year?
15:46:32 <jsmith> #info We'll meet again next week, but then break until the New Year
15:48:11 <jsmith> #info We'll meet on the 22nd and the 5th, but not on the 29th
15:48:44 <jsmith> #info The meeting on the 12th of January will be cancelled, as many of us will meet in person at FUDCon
15:49:10 <jsmith> #action jonmasters to send a whenisgood link, and find a new time after FUDCon
15:50:51 <jsmith> Thanks everyone!
15:50:54 <jsmith> #endmeeting