15:02:26 <ctyler> #startmeeting
15:02:26 <zodbot> Meeting started Thu Dec 22 15:02:26 2011 UTC.  The chair is ctyler. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:02:26 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
15:02:34 <ctyler> #chair jsmith
15:02:34 <zodbot> Current chairs: ctyler jsmith
15:02:38 <ctyler> #chair jonmasters
15:02:38 <zodbot> Current chairs: ctyler jonmasters jsmith
15:02:41 <ctyler> #chair pbrobinson
15:02:41 <zodbot> Current chairs: ctyler jonmasters jsmith pbrobinson
15:02:44 <ctyler> #chair dgilmore
15:02:44 <zodbot> Current chairs: ctyler dgilmore jonmasters jsmith pbrobinson
15:04:12 * jsmith is here now
15:05:47 <jsmith> #topic Topic -1: Happy Holidays -- who is around
15:05:55 <jsmith> #info jsmith to be on and off, depending on things at home
15:06:11 <jsmith> #info Red Hat is shut down from tomorrow through January 2nd
15:06:34 <jsmith> #info Seneca shuts at noon tomorrow, but ctyler has physical access to the building and lives close
15:06:42 <jsmith> #info Everyone on the Seneca team has root access
15:07:28 <jsmith> #info dgilmore has root on hongkong and australia, and may need access to the builders
15:08:12 <jsmith> #topic Topic 0 : Upgrade status
15:08:53 <jsmith> #info upgrade on the x86 side went smoothly
15:09:00 <jsmith> #info rootfs was a little rockier
15:09:33 <jsmith> #info seneca team attempting to get sfp image for the Guru Plugs
15:09:51 <jsmith> #info still struggling with an initramfs for the gurus
15:11:08 <jsmith> #info Soft FP on the pandas is being covered by Anthony
15:11:50 <jsmith> #info For sfp, we have ~10 builders (5s and 6s)
15:12:40 <jsmith> #info Bulk of hfp will be run on pandas (and some efikas, as a lesser priority)
15:15:14 * pbrobinson is dailing in
15:15:44 <jsmith> #info cytler: Goal for the end of the day is 10 SFP pandas + gurus, otherwise split the pandas 15/15 between sfp and hfp
15:18:26 <jsmith> #info Discussion regarding relative speed between sfp and hfp builds
15:19:59 * jonmasters is advocating for the most conservative fallback at this point. Less stress, more chance of success
15:27:55 <jsmith> #topic Topic 1: Rawhide status
15:28:25 <jsmith> #info we need coreutils/findutils/gettext/libssh2 to get a buildroot for rawhide
15:31:39 <jonmasters> jsmith: thanks, was going to raise that :)
15:32:20 <jsmith> #info Discussion relating to what we need to get those core packages building correctly
15:40:21 * jsmith had to drop off the call, but will be back shortly
15:41:21 <jonmasters> ok
15:41:46 <jonmasters> #info proposal for having a documentation VFAD
15:43:28 <jonmasters> #info FUDCon hackathon documentation, etc.
15:45:49 <jsmith> #topic Topic 1.1: F15 status
15:47:25 * djdelorie got disconnected...
15:48:36 * djdelorie is back on
15:51:44 <jonmasters> #info jonmasters raised priorities (rawhide vs. f15)
15:55:16 <jsmith> #topic Topic 2 : Planning for FUDCon
15:56:34 <jsmith> #info Discussion on who is (and who isn't) going to FUDCon
15:58:24 <ctyler> Looks like jsmith, jonmasters, pbrobinson, dgilmore, ctyler, fossjon, Frojoe, and maxamaxim are going
16:01:51 <jonmasters> #info will discuss Raspberry Pi by email, ping jonmasters for details
16:02:42 <jonmasters> #info hackathon - FAD - documentation
16:02:58 <jonmasters> #info 2 sessions at least
16:03:17 <jonmasters> #info where we're going, how to get involved, getting ARM notifications
16:03:25 <jonmasters> #info session on Raspberry Pi, etc.
16:05:35 * jsmith had to take another quick call
16:11:03 <jsmith> #action jsmith to investigate possibility of HDMI or DVI projection at Virginia Tech
16:11:52 * jsmith hears a quiet conversation in the background (in Spanish!)
16:12:49 <jonmasters> #info rawhide, primary arch
16:22:31 <jsmith> #info Topic 2: Any other business?
16:22:40 <jsmith> #info Staff changes at Seneca
16:25:30 <ctyler> #info Seneca: Jordan (Frojoe) -> PT, Jon (fossjon) -> continues PT, Anthony (aeboccia) -> leaving team, Max (maxamaxim) -> FT (new), ctyler -> continues (hopefully with increased time starting  March!)
16:32:50 <ctyler> #endmeeting