20:59:50 <jonmasters> #startmeeting Fedora ARM Rawhide sync (weekly Fedora ARM meeting for 2/1/2012)
20:59:50 <zodbot> Meeting started Wed Feb  1 20:59:50 2012 UTC.  The chair is jonmasters. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:59:50 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
21:00:17 <jonmasters> Dialin number is: +1-800-451-8679 code is 617-759-1337
21:00:32 <jonmasters> for other geographies, please let me know where you are and I will get you the country dialin
21:01:00 * djdelorie is in
21:02:19 <zodbot> ctyler: Error: Can't start another meeting, one is in progress.
21:02:27 <ctyler> whoops!
21:04:16 <jonmasters> #topic Update on the current build status
21:05:15 * jsmith lurks
21:05:19 <jonmasters> #info Peter started running koji-shadow following the succesful kernel build last night
21:05:36 <jonmasters> #info koji-shadow running a single instance now, but more will follow very soon
21:05:53 <jonmasters> #info Peter to setup output of koji-shadow to go to public logs
21:06:06 <jonmasters> #info Peter to send email updating update this
21:06:27 <jonmasters> #agreed Peter is a total bad-ass
21:06:40 * maxam_mac and fossjon in
21:07:18 <jonmasters> pbrobinson: so is it recursing or build previous, please repeat that koji-shadow config?
21:08:23 <jonmasters> pbrobinson: which X developer?
21:08:32 <jonmasters> pbrobinson: if it's someone I can get hardware to, let me know
21:18:50 <jonmasters> #topic Plan for remainder of Fedora 17 work
21:20:24 <jonmasters> #info Peter raised "appliance builder" for F17 images
21:20:31 * jsmith is now on the call
21:20:37 <jonmasters> ctyler: do you think someone in Seneca might be interested in this for a project?
21:20:57 * maxam_mac and fission having connectivity issue
21:21:02 <jsmith> (Sorry I'm late -- it's one of those "death by meeting" days today)
21:22:40 <fossjon> I like projects
21:22:44 <fossjon> :)
21:30:02 <jonmasters> #info Peter raised the issue that more interest will lead to more people on IRC after support, our resources won't scale without better docs, images, defined set of supported targets, scripts to help stage systems, etc.
21:31:12 <fossjon> we need a little iso blaster thingy for sd cards
21:31:16 <fossjon> gui based
21:31:39 <fossjon> select your image file, select the destination, burn!
21:31:48 <fossjon> :)
21:34:34 <jonmasters> #agreed put together a script with standard first partition bits per board, and a single filesystem partition, munge them together for different boards. Use sparse files, minimum size e.g. 4GB, can be increased
21:34:58 <jonmasters> #topic Build system updates
21:35:32 <fossjon> i tried to email the little monitor page script to the mailing list but it got rejected :(
21:37:10 <jonmasters> #info Seneca will have two additional quad core v7 builders coming
21:37:22 <maxam_work> :)
21:43:17 <maxam_mac> complements of fossjon http://hongkong.proximity.on.ca/~jchiappetta/monitor.php
21:52:45 <jonmasters> pbrobinson: I'm wondering if we need a script to go look at all the sonames on x86_64 and verify them on F17 when we're done
21:53:43 <jonmasters> fossjon: hey, awesome man!
21:54:11 <fossjon> thanks :)
21:54:13 <jonmasters> #topic Any other business
21:56:29 <jonmasters> ctyler: sorry, I thought I was on mute
21:57:08 <jonmasters> ctyler: awesome!
21:58:18 * jonmasters has to run...can I leave you to wrap up?
22:01:51 * maxam_mac missed a major portion of the talk
22:02:32 <maxam_mac> anyone closing it?
22:02:57 <maxam_mac> #endmeeting
22:03:45 <ctyler> jonmasters: need #endmeeting
22:04:12 <maxam_mac> #savemeetings
22:04:38 <fossjon> only the most powerful can end a meeting
22:04:44 <fossjon> :)
22:04:52 <maxam_mac> so it seems! :D
22:05:02 <nirik> .addchair #fedora-arm freenode nirik
22:05:03 <zodbot> nirik: Chair added: nirik on (#fedora-arm, freenode).
22:05:06 <nirik> #endmeeting