#fedora-arm Meeting

Meeting started by ctyler at 22:07:09 UTC (full logs).

Meeting summary

  1. Status and Updates (ctyler, 22:07:53)
    1. usrmove has been a pain in the neck (ctyler, 22:11:48)
    2. pbrobinson predicts 48 hours for GCC build (ctyler, 22:12:39)
    3. We need to get a rootfs out fairly soon, when kernels ready (ctyler, 22:18:36)
    4. wiki page at http://fedoraproject.org/wiki/Architectures/ARM/Fedora17_rawhide will continue to be main tracker for issues (ctyler, 22:22:27)
    5. ACTION: pbrobinson to mail arm@l.fp.o with koji-shadow URL info (ctyler, 22:23:01)

  2. F18 vs F17 builds (rawhide-y) (jonmasters, 22:24:32)
    1. pbrobinson is using koji-shadow on both, dgilmore is going to get composes for rawhide on to mirrors after travel (ctyler, 22:25:15)
    2. Current "rawhide report" is actually F17, no report for rawhide being produced (ctyler, 22:25:56)
    3. Mock should be usable for both f17 and rawhide by end of next week (ctyler, 22:30:46)
    4. Peter running koji-shadow for F18 (jonmasters, 22:38:17)

  3. F15 Status? (ctyler, 22:41:49)
    1. AGREED: Let's stop f15 work, focus on F17+ (ctyler, 22:45:00)
    2. Wiki updates needed (ctyler, 22:45:06)
    3. ACTION: pbrobinson to send links to bconoboy who will update wiki (ctyler, 22:46:10)
    4. AGREED: Wiki vfad on Feb 24 ~1000 ETC (ctyler, 22:48:44)
    5. AGREED: Wiki vfad on Feb 24 ~1000 EST (ctyler, 22:48:53)

  4. Primary Architecture push (ctyler, 22:49:47)
    1. ACTION: Review PA doc with comments on list and/or direct wiki edits by call next week. (ctyler, 22:50:57)
    2. AGREED: fossjon is totally awesome (per his suggestion that we call him out as such) (jonmasters, 22:54:10)

  5. Raspi Remix update (ctyler, 22:57:12)
    1. http://bit.ly/rasp-remix-14 (ctyler, 22:57:23)

  6. F17 target dates (ctyler, 23:03:41)
    1. AGREED: We will aim to ship alpha at the same time as PA, 2012-04-03 (ctyler, 23:04:25)
    2. http://goo.gl/nWdxW (maxam, 23:04:42)

  7. QEMU images (ctyler, 23:07:02)
    1. AGREED: it's a good idea, just add some wording around how we don't use qemu to build (jonmasters, 23:10:03)


Meeting ended at 23:10:08 UTC (full logs).

Action items

  1. pbrobinson to mail arm@l.fp.o with koji-shadow URL info
  2. pbrobinson to send links to bconoboy who will update wiki
  3. Review PA doc with comments on list and/or direct wiki edits by call next week.


Action items, by person

  1. bconoboy
    1. pbrobinson to send links to bconoboy who will update wiki
  2. pbrobinson
    1. pbrobinson to mail arm@l.fp.o with koji-shadow URL info
    2. pbrobinson to send links to bconoboy who will update wiki


People present (lines said)

  1. ctyler (28)
  2. jonmasters (11)
  3. zodbot (3)
  4. maxam (3)
  5. bconoboy (0)
  6. pbrobinson (0)
  7. djdelorie (0)


Generated by MeetBot 0.1.4.