22:07:09 <ctyler> #startmeeting
22:07:09 <zodbot> Meeting started Wed Feb 15 22:07:09 2012 UTC.  The chair is ctyler. Information about MeetBot at http://wiki.debian.org/MeetBot.
22:07:09 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
22:07:18 * maxam is in
22:07:37 <ctyler> #chair djdelorie bconoboy pbrobinson maxam jonmasters
22:07:37 <zodbot> Current chairs: bconoboy ctyler djdelorie jonmasters maxam pbrobinson
22:07:53 <ctyler> #topic Status and Updates
22:11:48 <ctyler> #info usrmove has been a pain in the neck
22:11:56 * jonmasters is on IRC now
22:12:39 <ctyler> #info pbrobinson predicts 48 hours for GCC build
22:14:39 <jonmasters> pbrobinson: any weird deps brought in from emacs?
22:14:55 <jonmasters> (or similarly nonsensical editors)
22:16:26 <jonmasters> pbrobinson: get Dennis to take you out to dinner and expense it to RH when he's visiting
22:18:36 <ctyler> #info We need to get a rootfs out fairly soon, when kernels ready
22:22:27 <ctyler> #info wiki page at http://fedoraproject.org/wiki/Architectures/ARM/Fedora17_rawhide will continue to be main tracker for issues
22:23:01 <ctyler> #action pbrobinson to mail arm@l.fp.o with koji-shadow URL info
22:24:32 <jonmasters> #topic F18 vs F17 builds (rawhide-y)
22:24:38 <ctyler> Question from bconoboy; are we shadowing rawhide, f17, or both?
22:24:54 <jonmasters> Answer: both, one koji-shadow is tailing F18
22:25:15 <ctyler> #info pbrobinson is using koji-shadow on both, dgilmore is going to get composes for rawhide on to mirrors after travel
22:25:56 <ctyler> #info Current "rawhide report" is actually F17, no report for rawhide being produced
22:30:46 <ctyler> #info Mock should be usable for both f17 and rawhide by end of next week
22:38:17 <jonmasters> #info Peter running koji-shadow for F18
22:41:49 <ctyler> #topic F15 Status?
22:42:06 <ctyler> jonmasters proposed we drop work on F15
22:45:00 <ctyler> #agreed Let's stop f15 work, focus on F17+
22:45:06 <ctyler> #info Wiki updates needed
22:46:10 <ctyler> #action pbrobinson to send links to bconoboy who will update wiki
22:48:44 <ctyler> #agreed Wiki vfad on Feb 24 ~1000 ETC
22:48:53 <ctyler> #agreed Wiki vfad on Feb 24 ~1000 EST
22:49:47 <ctyler> #topic Primary Architecture push
22:50:16 <jonmasters> #resolved blc is totally bad-ass
22:50:57 <ctyler> #action Review PA doc with comments on list and/or direct wiki edits by call next week.
22:54:10 <jonmasters> #agreed fossjon is totally awesome (per his suggestion that we call him out as such)
22:54:35 <maxam> ditto!
22:57:12 <ctyler> #topic Raspi Remix update
22:57:23 <ctyler> #info http://bit.ly/rasp-remix-14
22:57:32 <ctyler> Release event info page ^
23:03:41 <ctyler> #topic F17 target dates
23:04:25 <ctyler> #agreed We will aim to ship alpha at the same time as PA, 2012-04-03
23:04:42 <maxam> http://goo.gl/nWdxW
23:07:02 <ctyler> #topic QEMU images
23:07:32 <ctyler> pbrobinson suggests that QEMU images that work with libvirt would be useful
23:10:03 <jonmasters> #agreed it's a good idea, just add some wording around how we don't use qemu to build
23:10:08 <jonmasters> #endmeeting