20:58:52 <jonmasters> #startmeeting
20:58:52 <zodbot> Meeting started Wed Mar  7 20:58:52 2012 UTC.  The chair is jonmasters. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:58:52 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
20:59:02 <aeperezt> jonmasters, thanks I know sorry by mistake erase that email can someone forward it please
20:59:06 * pbrobinson will dial in in 2 mins
20:59:15 <jonmasters> aeperezt: your preferred email?
21:00:08 <aeperezt> jonmasters, alejandro.perez.torres@gmail.com
21:01:15 <jonmasters> aeperezt: sent
21:01:22 <aeperezt> jonmasters, thanks
21:01:33 * djdelorie is in
21:04:13 * ctyler dialing
21:04:23 * ctyler in
21:05:32 <jonmasters> #topic Peter talking about koji-shadow
21:06:32 * ctyler and max fell off, have joined back on voice
21:06:40 * aeperezt dialing
21:08:35 <jonmasters> #info Java is fixed. A little birdie tells me it's coming to a koji builder near us soon
21:13:21 <orc_fedo> cd ssl
21:15:13 <jonmasters> #topic Discussing broken/remaining deps
21:23:03 <jonmasters> #info discussing primary arch exclude entries
21:24:38 <jonmasters> #info document everything that doesn't build, make a case (reasoning) for not having stuff that is excluded
21:25:19 <djdelorie> doesn't "primary" mean if it doesn't build, it's the maintainer's problem?  VS for secondary, it's the arch's problem?
21:25:38 <jonmasters> djdelorie: yea, I'm just trying to figure out what people will bitch about
21:27:06 <ctyler> jonmasters: gesundheit
21:27:25 <jonmasters> djdelorie: e.g. if it's mono nobody will care. But if something critical path is broken, clearly we're dead in the water. It's the middle ground that's the issue. Say no libreoffice. Ok. But we need to be able to articulate why that's not a problem
21:29:05 <jonmasters> pbrobinson: libreoffice problem is with its internal support for various COM stuff or whatever. So my example is a silly one.
21:29:24 <jonmasters> pbrobinson: I know on Ubuntu it's a problem because they want libreoffice to have identical features
21:34:50 <jonmasters> #topic Primary Arch progress
21:38:41 <ctyler> (btw, pwhalen and fossjon are on the call here)
21:39:15 <jonmasters> excellent :)
21:39:23 <ctyler> #action all Review and discuss the PA proposal Brendan posted before next Wed.
21:41:21 <dgilmore> jonmasters: whats the dialin info?
21:41:28 * dgilmore was on another call
21:42:27 <jonmasters> dgilmore: +1-800-451-8679,617-759-1337
21:43:15 <dgilmore> jonmasters: cheers
21:44:40 <jsmith> Sorry folks, I need to drop off and take another call
21:44:48 <jsmith> Will try to follow along on IRC
21:56:20 <djdelorie> #info discussing build infrastructure needed for PA
22:06:30 * jonmasters switched to another phone
22:06:40 <jonmasters> I've got you on mute/loud speaker and a lawyer on the other phone :)
22:07:19 <jonmasters> filing a bunch of patents...
22:16:16 <djdelorie> don't forget to end the meetingbot :-)
22:16:37 <dgilmore> jonmasters: ^
22:17:45 <pbrobinson> #endmeeting
22:17:52 <pbrobinson> bah, I don't have the rights
22:18:01 <dgilmore> pbrobinson: only jonmasters has the rights
22:21:15 <jonmasters> #endmeeting