#fedora-arm Meeting

Meeting started by jonmasters at 20:00:01 UTC (full logs).

Meeting summary

  1. discussing PA proposal feedback, getting to promotion requirements definition (jonmasters, 20:05:03)
    1. need to establish server hardware in PHX for a cycle before PA (jonmasters, 20:16:10)
    2. desire to setup parallel install for x86 hub, and bodhi, etc. test everything with duplicate infra (jonmasters, 20:16:27)
    3. hook in autoqa to our own bodhi instance (jonmasters, 20:16:41)
    4. IDEA: get FESCo to promote that we need packagers to care about ARM (jonmasters, 20:17:48)
    5. ensure people understand ARM hardware and reality of the actual non-pain of fixing packages (jonmasters, 20:19:24)
    6. ask FESCo if we need to setup a central x86 box running on-demand qemu (jonmasters, 20:25:50)
    7. If FESCo want that we can provide qemu images for people to login to (jonmasters, 20:26:10)
    8. AGREED: FESCo Monday meeting: Need time to review the promotion requirements, need to know of qemu virtualization images are sufficient or if we need a central qemu server/hardware? Need to know the level of parallel infra to install. (jonmasters, 20:33:03)

  2. F17 beta (jonmasters, 20:43:27)
    1. https://fedoraproject.org/wiki/Releases/17/Schedule (jonmasters, 20:44:25)
    2. AGREED: straighten out F17 beta criteria by end of week (jonmasters, 20:46:40)

  3. Any other business? (jonmasters, 20:51:33)


Meeting ended at 21:08:25 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. jonmasters (15)
  2. jwb (7)
  3. bconoboy (2)
  4. zodbot (2)
  5. prpplague (2)
  6. maxam (2)
  7. djdelorie (2)


Generated by MeetBot 0.1.4.