20:00:38 <jonmasters> #startmeeting
20:00:38 <zodbot> Meeting started Wed Apr 18 20:00:38 2012 UTC.  The chair is jonmasters. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:00:38 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
20:00:51 <jonmasters> #topic Fedora ARM weekly status sync
20:05:30 <jonmasters> roll call - who's on?
20:05:38 * kc8hfi_ raises hand
20:06:06 <jonmasters> #topic ongoing issues with builds, etc.?
20:06:33 <jonmasters> #info dgilmore says LLVM "really needs to be looked at"
20:07:32 <jonmasters> #info testsuite hanging on hfp not sfp
20:08:54 * djdelorie will join if needed
20:09:21 <jonmasters> #info someone needs to dig into this, need it for GNOME desktop soft rendering, etc.
20:09:38 <jonmasters> anyone got time to look at?
20:09:43 <jonmasters> ctyler says he has
20:10:07 <jonmasters> #info ctyler is looking
20:10:26 <jonmasters> dgilmore: sorry to hear you got mono the other day ;)
20:14:17 <dgilmore> statistics: {'older': 270, 'local_only': 3, 'remote_only': 588, 'same': 10666, 'newer': 46, 'total_missing_builds': 632}
20:14:18 <jonmasters> #info dgilmore to send "koji compare" output
20:14:49 <dgilmore> -rw-rw-r--. 1 dennis dennis 596K abr 17 08:47 f17-stats
20:15:13 <djdelorie> send URL instead :-)
20:15:38 <dgilmore> djdelorie: there is no url
20:16:05 <djdelorie> put it somewhere that has an url then, vs emailing half a meg to everyone
20:16:52 <jonmasters> #info gonna track down what koji compare was running within Seneca already, someone will look at pretty graphs
20:18:08 <ctyler> #action pwhalen ^
20:18:48 <jonmasters> #idea from more, someone iterate over output list of "remote only" packages in koji compare and use koji cli/api to determine which packages have been attempted over never attempted
20:19:30 <ctyler> s/more/dgilmore/
20:21:42 <dgilmore> statistics: {'older': 265, 'local_only': 4, 'remote_only': 579, 'same': 10679, 'newer': 50, 'total_missing_builds': 629}
20:21:45 <jonmasters> #idea create a exclude list of "excludearch"
20:21:49 <dgilmore> thats right now
20:21:54 <jonmasters> #idea filter that out from stats
20:22:23 <jonmasters> #idea collect stats, look at attempted vs. never attempted and consider a VFAD for fixing packages
20:25:21 <ctyler> i3 is the Improved Tiling Window Manager
20:26:13 <jonmasters> #topic Secondary Architecture Promotion
20:27:18 <jonmasters> #idea documentation and wiki requirements
20:29:41 <jonmasters> #idea need to review requirements for promotion, I've a laundry list, mostly around a need for each requirement to have examples clarifying. E.g. "representation" of rel-eng. What's sufficient? Assume Dennis is :)
20:29:55 <jonmasters> #idea also "developer resources". Is that hardware, or software. What?
20:30:41 <jonmasters> #info Dennis thinks it's good to be flexible with requirements
20:31:02 * djdelorie thinks the right path is "act as if you were primary already" and see how it goes...
20:31:57 <jonmasters> #idea continue as we are toward PA, keep going back when we think we're ready, iterate
20:33:12 <jonmasters> #agreed feedback comments due by Friday please
20:34:05 <jonmasters> #idea keep the phone call but make sure everything is logged here
20:34:15 <jonmasters> #topic Keep the phone call or go IRC only
20:34:17 <jonmasters> #idea keep the phone call but make sure everything is logged here
20:34:32 <ctyler> +1 keeping phone calls
20:34:32 <orc_fedo> please keep phone calls
20:34:38 <orc_fedo> IRC only is too low BW
20:34:44 <djdelorie> but more copying to IRC :-)
20:34:49 * dgilmore prefers irc only
20:34:49 <pwhalen> phone call sounds good
20:34:59 <jonmasters> #idea Need more copying to IRC
20:36:17 <jonmasters> #topic Any other business?
20:36:23 <jonmasters> going once...
20:36:27 <jonmasters> going twice...
20:36:30 <jonmasters> sold!
20:36:40 <jonmasters> #endmeeting