16:02:09 <adamw> #startmeeting f19beta-blocker-review-3
16:02:09 <zodbot> Meeting started Mon May  6 16:02:09 2013 UTC.  The chair is adamw. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:02:09 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
16:02:17 <adamw> #meetingname f19beta-blocker-review-3
16:02:17 <zodbot> The meeting name has been set to 'f19beta-blocker-review-3'
16:02:20 <adamw> #topic Roll Call
16:02:25 <adamw> everyone, line up for FUN
16:02:33 <adamw> * fun distribution is mandatory
16:02:39 <kparal> ah well
16:02:42 <adamw> #chair tflink kparal
16:02:42 <zodbot> Current chairs: adamw kparal tflink
16:03:52 <adamw> who else we got?
16:04:17 * kparal is here just for 30 minutes
16:04:18 * dgilmore is here
16:04:36 <adamw> morning ajax
16:04:55 * jreznik is here but also will have to leave (at one point)
16:05:12 <jreznik> so let's start I can enjoy more blocker review fun today :)
16:05:45 * brunowolff is here, but will be doing some multi-tasking with work.
16:05:59 <adamw> okey dokey
16:06:04 <adamw> time for some boilerplate
16:06:08 <satellit> /me listening
16:06:11 <adamw> #topic Introduction
16:06:11 <adamw> Why are we here?
16:06:11 <adamw> #info Our purpose in this meeting is to review proposed blocker and nice-to-have bugs and decide whether to accept them, and to monitor the progress of fixing existing accepted blocker and nice-to-have bugs.
16:06:11 <adamw> #info We'll be following the process outlined at:
16:06:12 <adamw> #link https://fedoraproject.org/wiki/QA:SOP_Blocker_Bug_Meeting
16:06:13 <adamw> #info The bugs up for review today are available at:
16:06:15 <adamw> #link http://qa.fedoraproject.org/blockerbugs/current
16:06:17 <adamw> #info The criteria for release blocking bugs can be found at:
16:06:19 <adamw> #link https://fedoraproject.org/wiki/Fedora_19_Alpha_Release_Criteria
16:06:21 <adamw> #info Up for review today, we have:
16:06:23 <adamw> #info 14 Proposed Blockers
16:06:25 <adamw> #info 5 Accepted Blockers
16:06:27 <adamw> #info 5 Proposed Freeze Exceptions
16:06:29 <adamw> #info 2 Accepted Freeze Exceptions
16:06:31 <adamw> eep!
16:06:52 <adamw> does anyone want to secretaryalize?
16:07:12 <Viking-Ice> let's make that the Fedora 19 beta requirement ;)
16:08:06 <Viking-Ice> mean release criteria...
16:08:06 <adamw> sigh. god spot
16:08:06 * adamw starts counting
16:08:06 <adamw> #undo
16:08:06 <adamw> #undo
16:08:06 <adamw> #undo
16:08:06 <adamw> #undo
16:08:06 <adamw> #undo
16:08:06 <adamw> #undo
16:08:06 <zodbot> Removing item from minutes: <MeetBot.items.Info object at 0xad7e390>
16:08:06 <zodbot> Removing item from minutes: <MeetBot.items.Info object at 0xad7e850>
16:08:06 <zodbot> Removing item from minutes: <MeetBot.items.Info object at 0xad7e350>
16:08:06 <zodbot> Removing item from minutes: <MeetBot.items.Info object at 0xad7e150>
16:08:06 <zodbot> Removing item from minutes: <MeetBot.items.Info object at 0xad7e050>
16:08:06 <zodbot> Removing item from minutes: <MeetBot.items.Link object at 0xad7ed90>
16:08:23 <adamw> #link https://fedoraproject.org/wiki/Fedora_19_Beta_Release_Criteria
16:08:28 <adamw> #info Up for review today, we have:
16:08:32 <adamw> #info 14 Proposed Blockers
16:08:32 <adamw> #info 5 Accepted Blockers
16:08:32 <adamw> #info 5 Proposed Freeze Exceptions
16:08:32 <adamw> #info 2 Accepted Freeze Exceptions
16:08:50 <adamw> what the hell? where did it suddenly start getting spaces from? sigh.
16:09:03 <adamw> you know what, that's good enough. :P
16:09:10 <jreznik> hard start today :)
16:09:16 <adamw> yeah, who is this amateur?
16:09:28 <adamw> if no one wants to secretaryify, I'll do it post-meeting
16:09:42 <adamw> in that case, let's jump in on the proposed blockers...
16:09:46 <adamw> #topic (947285) grub finds no bootable image after save image to disk from Fedora-19 i686 live iso
16:09:46 <adamw> #link https://bugzilla.redhat.com/show_bug.cgi?id=947285
16:09:46 <adamw> #info Proposed Blocker, anaconda, NEW
16:10:37 <adamw> this seems...odd?
16:10:41 <adamw> anyone have any idea what's going on here?
16:11:21 <adamw> i guess we're talking 32-bit media on 32-bit systems, for one thing
16:11:32 * kparal reads
16:12:15 <kparal> Fedora-Live-Desktop-i686-19-Beta-TC3-1.iso created by using LiveUSB creator 3.11.8 however worked on Dell Gx620.
16:12:27 <kparal> might be just Alpha issue?
16:12:37 <adamw> well, that same comment says an install from a dd'ed usb stick somehow fails.
16:12:56 <adamw> i cannot see how grub behaviour on the installed system could possibly differ between those two scenarios, but hey, i could be missing something.
16:13:07 <kparal> but the dd case is with Alpha?
16:13:20 <adamw> oh, yes
16:13:21 <Viking-Ice> punt re-test with beta
16:13:22 <adamw> good spot
16:13:28 <jreznik> yep, retest
16:13:51 <adamw> if we don't get any indication there's a problem with beta, we can reject / close next time
16:13:56 <Viking-Ice> ok to speed things up anything that is reported against alpha will need to be punt-ed and re-tested with beta
16:14:17 <jreznik> +1
16:14:45 <adamw> propose #agreed #947285 only reported failures are with Alpha images, we will ask the reporters to re-test with Beta and re-evaluate next time
16:14:52 <adamw> Viking-Ice: sounds good
16:14:58 <dgilmore> +1
16:15:25 * kparal shrugs
16:15:48 <adamw> any acks?
16:15:53 <Viking-Ice> ack
16:16:01 <jreznik> ack
16:16:20 <adamw> #agreed 947285 - only reported failures are with Alpha images, we will ask the reporters to re-test with Beta and re-evaluate next time
16:16:23 <jreznik> (unless it's really clear the issue is in Beta)
16:16:29 <adamw> #topic (950487) AttributeError: 'NoneType' object has no attribute 'format'
16:16:29 <adamw> #link https://bugzilla.redhat.com/show_bug.cgi?id=950487
16:16:29 <adamw> #info Proposed Blocker, anaconda, NEW
16:17:43 <kparal> looking at just the last comment it seems blocker-y
16:17:48 <Viking-Ice> agreed
16:18:59 <adamw> basically, it seems like you hit a crash if you go through the disk selection screen twice.
16:19:12 <jreznik> seems like
16:19:24 <jreznik> all reports says that
16:19:24 <Viking-Ice> hits for example criteria in guided partitioning
16:19:30 <kparal> +1 blocker
16:19:32 <dgilmore> which seems like a blocker
16:19:37 <adamw> we could say 'just reboot and only do it once', but it seems like this is pretty easy to hit.
16:19:38 <Viking-Ice> +1 blovker
16:19:51 <Viking-Ice> mean blocker ;)
16:19:55 <dgilmore> adamw: i can see someone going oh i wanted to do foo and going back
16:20:07 <adamw> yeah, we can say it violates the partitioning criteria or just the catch-all 'showstopper' criterion in the case where you go to the screen twice
16:20:14 <adamw> dgilmore: sure, that's why it's a hub/spoke
16:20:26 <dgilmore> yep
16:20:40 <jreznik> it's definitely alpha as it would be really unpolished and why not to have fix sooner, +1 blocker
16:20:48 <jreznik> s/alpha/final
16:21:00 <adamw> propose #agreed 950487 - AcceptedBlocker - violates criterion "When using the dedicated installer images, the installer must be able to complete an installation using the text, graphical and VNC installation interfaces." in the case of going to the disk selection screen twice (a common operation)
16:21:10 <Viking-Ice> ack
16:21:10 <jreznik> ack
16:21:13 <brunowolff> ack
16:21:20 <dgilmore> ack
16:21:28 <kparal> ack
16:21:29 <adamw> #agreed 950487 - AcceptedBlocker - violates criterion "When using the dedicated installer images, the installer must be able to complete an installation using the text, graphical and VNC installation interfaces." in the case of going to the disk selection screen twice (a common operation)
16:21:41 <adamw> #topic (959688) unrecoverable error when switching from BTRFS to LVM in manual partitioning
16:21:41 <adamw> #link https://bugzilla.redhat.com/show_bug.cgi?id=959688
16:21:42 <adamw> #info Proposed Blocker, anaconda, NEW
16:22:14 <Viking-Ice> +1 blocker "Complete an installation using any combination of disk configuration options it allows the user to select "
16:22:50 <adamw> Viking-Ice: that's on guided, isn't it?
16:23:10 <adamw> the criterion cmurf cited in comment #5 is a better candidate
16:23:23 <Viking-Ice> guided must apply to custom as well no ?
16:23:37 <Viking-Ice> but yeah either or does not really matter blocker is a blocker
16:23:58 <adamw> no, because that'd make that criterion really too wide
16:24:15 <adamw> it seems fine to cover every option *guided* offers, because there aren't many options and they're very 'prominent'
16:24:27 <Viking-Ice> "Complete an installation using any combination of disk configuration options it allows the user to select " <-- this hits both guided and custom ( since the user is limited to options presented there )
16:24:28 <adamw> but covering every option *custom* offers is basically covering...everything
16:24:43 <adamw> Viking-Ice: the "it" there is the "Installation Options" screen
16:24:47 <adamw> you can't trigger this bug from that screen
16:24:53 <kparal> well, changing device type is not really listed in Beta. I'd fine with both Beta or Final
16:25:05 <kparal> if you can remove and create anew
16:25:12 <kparal> instead
16:25:14 <adamw> this one's really borderline for me...
16:25:24 <adamw> kparal: well, it sounds like if you hit this, you get to reboot
16:25:35 <dgilmore> adamw: seems very much like a rare corner case
16:25:43 <adamw> kparal: or...actually, that's not clear
16:25:56 <adamw> should we punt for clarification on whether this is a showstopper?
16:26:13 <Viking-Ice> I'm still a blocker and as cmurf points out the criteria in #5
16:26:56 <adamw> Viking-Ice: well, all those things are possible, but there's obviously a bug in one possible path to one of them. so it comes down to how severe the bug is and how likely it is to be hit
16:27:11 <Viking-Ice> I dont think lvm on btrfs is valid thus "Reject or disallow invalid disk and volume configurations without crashing. "
16:27:27 <adamw> i'd really like to know whether it's game over if you hit this, or if you can just re-do the partition
16:27:48 <Viking-Ice> then punt and ask ;)
16:27:55 <adamw> Viking-Ice: it's not 'lvm on btrfs', it's 'i picked btrfs but now I decided I wanted LVM'
16:28:17 <adamw> btrfs works if you just pick btrfs, lvm works if you just pick lvm, but if you pick btrfs then decide to pick lvm instead, you hit the bug.
16:29:03 <adamw> propose #agreed 959688 - we would like to clarify whether this bug is a showstopper or just an inconvenience before deciding on its status
16:29:10 <Viking-Ice> ack
16:29:20 <kparal> ack
16:30:04 <adamw> #agreed 959688 - we would like to clarify whether this bug is a showstopper or just an inconvenience before deciding on its status
16:30:34 <adamw> #topic (920320) cinnamon does not start
16:30:34 <adamw> #link https://bugzilla.redhat.com/show_bug.cgi?id=920320
16:30:34 <adamw> #info Proposed Blocker, cinnamon, ASSIGNED
16:30:39 <adamw> seems a pretty obvious -1.
16:30:43 <adamw> +1 FE, though.
16:30:58 <jreznik> -1/+1
16:31:52 <Viking-Ice> -1/+1
16:32:03 <brunowolff> -1/+1
16:32:46 <adamw> proposed #agreed 920320 - RejectedBlocker, AcceptedFreezeException - this is a showstopper bug for a non-release-blocking desktop, so by policy, it is rejected as a blocker but accepted as FE
16:33:01 <jreznik> ack
16:33:26 <Viking-Ice> ack
16:33:33 <brunowolff> ack
16:33:34 <kparal> ack
16:33:56 <adamw> #agreed 920320 - RejectedBlocker, AcceptedFreezeException - this is a showstopper bug for a non-release-blocking desktop, so by policy, it is rejected as a blocker but accepted as FE
16:34:25 <adamw> #topic (959756) Dependency issue in F19 Beta TC3 DVD: perl-DBD-MySQL requires libmysqlclient.so.1018
16:34:25 <adamw> #link https://bugzilla.redhat.com/show_bug.cgi?id=959756
16:34:25 <adamw> #info Proposed Blocker, distribution, ON_QA
16:34:57 <adamw> by policy this is acceptedblocker, but we could mark it as a dupe of 959610 as satellit suggests
16:35:11 <Viking-Ice> dupe-it
16:35:12 <adamw> either way it shouldn't be a problem, it should get 'automatically' fixed in the next tc
16:35:26 <adamw> yeah, i think so
16:35:29 <adamw> any objections to dupe?
16:35:55 <adamw> okay then
16:36:28 <adamw> #info 959756 - is a duplicate of 959610, which was correctly given automatic blocker status and closed when an updated package went stable
16:37:07 <adamw> #topic (922974) Rebuilding mksh using GCC 4.8 causes cc in permanent 99.9% CPU usage
16:37:07 <adamw> #link https://bugzilla.redhat.com/show_bug.cgi?id=922974
16:37:07 <adamw> #info Proposed Blocker, gcc, NEW
16:37:12 <Viking-Ice> -1/-1 dont see any rational for this being a blocker
16:37:23 <Viking-Ice> or FE for that matter
16:37:40 <adamw> yeah, on the face of it, there's no obvious reason and there was no response to my request
16:37:42 <adamw> so seems -1
16:37:49 <adamw> anyone can think of any reason to accept this one?
16:38:29 <kparal> no
16:38:47 <jreznik> no
16:39:20 <dgilmore> -1 blocker
16:39:32 <adamw> proposed #agreed 922974 - RejectedBlocker - there is no indication that this bug impacts any of the release criteria, and no response to a request for clarification, so it is rejected
16:39:37 <Viking-Ice> ack
16:39:47 <dgilmore> ack
16:40:21 <jreznik> ack
16:40:21 <adamw> #agreed 922974 - RejectedBlocker - there is no indication that this bug impacts any of the release criteria, and no response to a request for clarification, so it is rejected
16:40:30 <adamw> #topic (928645) gnome-initial-setup should set system keyboard layout as the default Input Source
16:40:30 <adamw> #link https://bugzilla.redhat.com/show_bug.cgi?id=928645
16:40:30 <adamw> #info Proposed Blocker, gnome-initial-setup, NEW
16:40:41 <Viking-Ice> +1
16:41:35 <adamw> i'm probably +1, but one question i had on this one - what keyboard layout do you actually *get* in this case? is it just a superficial bug, or does everyone wind up with en-US?
16:41:59 <kparal> "orse for some locales (languages) it means
16:41:59 <kparal> that one is not able to input ASCII characters without having
16:41:59 <kparal> to tweak the Input Sources."
16:42:09 <kparal> I guess that means you get Japanese only
16:42:52 <kparal> I'm not really sure it's a blocker
16:42:59 <dgilmore> adamw: guess we need more feedback. i would think you get whatever the system default is, or en_US
16:43:30 <adamw> kparal: that might be the worst case scenario, actually, because you could wind up unable to create a functional user account
16:43:35 <adamw> i dunno, though
16:43:41 <kparal> hmm
16:43:43 <adamw> i guess i'm either +1 or punt for details on the exact input
16:43:48 <adamw> impact*
16:43:57 <kparal> ask for details
16:43:58 <Viking-Ice> there is a fix for this
16:44:10 <kparal> Viking-Ice: just a fix for the blank list
16:44:15 <dgilmore> adamw: id lean towards wrking out the impact
16:44:32 * kparal has to go, see you
16:44:35 <adamw> thanks kparal!
16:45:04 <Viking-Ice> this is stated to be regression as well
16:45:12 <adamw> proposed #agreed 928645 - this is a worrisome bug but we are not clear what precisely the practical impact is, and what effect the fix for 958714 will have. we will ask for further data in the bug and re-evaluate
16:45:40 <dgilmore> ack
16:46:04 <jreznik> ack
16:46:05 <Viking-Ice> ack
16:46:16 <adamw> #agreed 928645 - this is a worrisome bug but we are not clear what precisely the practical impact is, and what effect the fix for 958714 will have. we will ask for further data in the bug and re-evaluate
16:46:24 <adamw> #topic (946964) after default install of 19 Alpha in KVM, can't log in from gdm
16:46:24 <adamw> #link https://bugzilla.redhat.com/show_bug.cgi?id=946964
16:46:24 <adamw> #info Proposed Blocker, gnome-shell, NEW
16:47:13 <robatino> my hard drive went bad a few days ago, so i can't test this on TC3, and the install test matrix shows no one else has done the KVM install tests on TC3 either
16:48:04 <robatino> but i compulsively check each day with gnome-disks and my drive looked perfect the day before, so i'm confident in my tests from before that
16:48:41 <jreznik> we agreed on retesting alpha fails...
16:49:01 <adamw> robatino reported fail with beta tc2 in c#24.
16:49:10 <adamw> still, though, this seems to be basically an Andre-specific bug :)
16:49:29 <robatino> my testing is install to previous KVM (F18 host), so it would be good for someone to check that again
16:49:44 <brunowolff> Could this be llvmpipe related?
16:50:07 <adamw> robatino: I've done that a few times and not had a problem
16:50:12 <adamw> (my old laptop is on f18)
16:50:55 <adamw> i guess i'm either -1 or punt and we can try to reproduce andre's comment #24 config precisely
16:51:32 <jreznik> -1 for now, if anyone will reproduce it we can reconsider
16:51:34 <adamw> is anyone else testing f19-on-f18 kvm? seen a problem similar to this?
16:51:35 <Viking-Ice> -1
16:52:02 <dgilmore> adamw: I think that with only one person effected and no reproducer we go -1 blocker
16:52:58 <adamw> proposed #agreed 946964 - RejectedBlocker - we still have no indication that anyone but andre is hitting this. While it's mysterious, that makes it not a blocker. If others are able to reproduce, we can re-consider this
16:53:13 <adamw> (it  seems like whatever jens hit, it wasn't the same thing as andre)
16:53:18 <robatino> i offered repeatedly to post logs, but no one was interested enough to ask for specific ones, and i won't unless someone does
16:53:31 <jreznik> ack
16:53:41 <robatino> and at the moment i have to wait until i get the new HDD
16:54:35 <Viking-Ice> ack
16:54:40 <dgilmore> ack
16:54:50 <adamw> robatino: well, did any of them have any obvious errors in them? :)
16:54:50 <dgilmore> robatino: ill test in kvm today
16:54:53 <adamw> #agreed 946964 - RejectedBlocker - we still have no indication that anyone but andre is hitting this. While it's mysterious, that makes it not a blocker. If others are able to reproduce, we can re-consider this
16:55:08 <adamw> dgilmore: probably the thing to do is try and recreate his config stated in c#24 as closely as possible
16:55:09 <adamw> i'll do that too
16:55:20 <adamw> robatino: you could even post the machine definition .xml file so we can see all the settings?
16:55:33 <robatino> i already posted a short chunk of /var/log/messages in the bug, and some things looked suspicious, but no one even looked at that
16:56:08 <robatino> adamw: how do i retrieve that?
16:56:41 <adamw> hum, Apr  3 21:21:00 localhost gdm[407]: ERROR:gdm-slave.c:1095:_get_uid_and_gid_for_user: assertion failed: (username != NULL) .
16:56:52 <adamw> robatino: er, lemme find them again
16:57:25 <adamw> robatino: should be in /etc/libvirt/qemu
16:57:41 <adamw> #topic (959719) Gnome fails QA:Testcase_Desktop_Updates
16:57:42 <adamw> #link https://bugzilla.redhat.com/show_bug.cgi?id=959719
16:57:42 <adamw> #info Proposed Blocker, notification-daemon, NEW
16:58:05 <robatino> sorry, i delete the machines after each test, so after i get the new HDD and get set up, i'll get it
16:58:08 <Viking-Ice> +1 FE
16:58:24 <adamw> well, as described this is a blocker...has anyone seen an update notification with beta?
16:58:33 <adamw> can't say i remember seeing one either
16:59:17 <adamw> right now I have updates available, but I don't see a notification or the 'install updates and restart' entry on the user menu, which i guess you could call the offline update 'notification'
17:00:40 <Viking-Ice> well does not install update restart require the updates being downloaded in the background
17:02:33 <Viking-Ice> I think notifications are more of a final criteria but in anycase people speak up
17:02:36 * jreznik does not know how updates are handled in gnome, so does not follows it
17:03:03 <adamw> Viking-Ice: it's a beta criterion as things stand
17:03:08 * Viking-Ice always manually updates from cli
17:03:12 * dgilmore doesnt know how gnome works here either
17:03:22 <Viking-Ice> criteria is criteria +1 blocker
17:03:24 <adamw> as the criteria are written this is pretty much a slam-dunk +1, but i can see an argument for moving the update notification criterion to final
17:03:46 <adamw> but maybe for now let's accept this and we can start fiddling with the criteria if we really need to, or post-f19
17:03:54 <Viking-Ice> I supposed that should be notification  in general
17:04:01 <dgilmore> works for me
17:04:15 <jreznik> same here
17:04:28 <Viking-Ice> yup and hopefully the board decides not to have default post F19 ;)
17:04:37 <adamw> proposed #agreed 959719 - AcceptedBlocker - clear violation of update notification criterion
17:04:42 <Viking-Ice> ack
17:04:53 <dgilmore> ack
17:04:56 <jreznik> ack
17:05:08 * jreznik will dig into this one tmrw
17:05:42 <adamw> #agreed 959719 - AcceptedBlocker - clear violation of update notification criterion
17:05:43 <adamw> jreznik: thanks
17:06:05 <adamw> #topic (958897) TypeError: __init__() got an unexpected keyword argument 'container_raid_level'
17:06:05 <adamw> #link https://bugzilla.redhat.com/show_bug.cgi?id=958897
17:06:05 <adamw> #info Proposed Blocker, python-blivet, ON_QA
17:06:18 <adamw> this one looks to be pretty definitely fixed in TC3, but we didn't yet vote it as an accepted blocker
17:06:23 <adamw> seems pretty clearly +1 to me
17:06:24 <Viking-Ice> +1
17:06:27 <jreznik> +1
17:07:18 <adamw> proposed #agreed 958897 - AcceptedBlocker - violates custom partitioning criteria as described in comment #17
17:07:27 <Viking-Ice> ack
17:07:28 <jreznik> ack
17:07:34 <adamw> #agreed 958897 - AcceptedBlocker - violates custom partitioning criteria as described in comment #17
17:07:50 * Viking-Ice goes out for a "fresh" air
17:07:56 <adamw> #topic (957789) Report Bug button does nothing after updating anaconda pykickstart
17:07:56 <adamw> #link https://bugzilla.redhat.com/show_bug.cgi?id=957789
17:07:56 <adamw> #info Proposed Blocker, python-meh, ON_QA
17:07:57 <adamw> :)
17:08:41 <jreznik> +1 blocker
17:09:44 <adamw> yeah, pretty clear +1
17:10:01 <adamw> proposed #agreed 957789 - AcceptedBlocker - violates "The installer must be able to report failures to Bugzilla, with appropriate information included."
17:10:07 * adamw will wait for viking if his ack is needed
17:10:33 <jreznik> ack
17:11:43 <adamw> any more acks, any more acks
17:11:46 <adamw> my kingdom for an ack
17:11:51 * jreznik has to leave in a few minutes, would like to see the last few bugs discussed as soon as possible :)
17:12:09 <jreznik> adamw: this one is pretty obvious, so let's go with my ack
17:12:27 <adamw> okay, if someone disagrees we can come back to it
17:12:32 <adamw> #agreed 957789 - AcceptedBlocker - violates "The installer must be able to report failures to Bugzilla, with appropriate information included."
17:13:00 <adamw> we're making pretty good time, only three blockers to go
17:13:01 <adamw> #topic (959696) /usr/bin/ht file conflicts between ht / texlive-tex4ht-bin , with no Conflicts: tag
17:13:01 <adamw> #link https://bugzilla.redhat.com/show_bug.cgi?id=959696
17:13:01 <adamw> #info Proposed Blocker, texlive, NEW
17:13:13 <brunowolff> I'll ack the previous one. I was behind and needed to check the critreon in the bug.
17:14:06 <Viking-Ice> ack
17:14:07 <adamw> thanks bruno
17:14:50 <adamw> this is -1 as it's not on the media, i believe
17:15:09 <adamw> yeah, 'ht' at least is not on the DVD
17:15:16 <adamw> obviously a bug, but doesn't need to be a blocker.
17:15:25 <Viking-Ice> agreed -1
17:15:29 <jreznik> if it's really not media, then -1... I asked than to take a look - he's a new texlive guy
17:15:47 <adamw> jreznik: i just checked the media
17:15:56 <adamw> and it doesn't show on the fileconflicts test, which it would if they were on the media
17:16:01 <jreznik> adamw: thanks, so pretty clear
17:16:35 <brunowolff> -1 - My memory is this only blocks if both are on media.
17:16:44 <adamw> proposed #agreed 959696 - RejectedBlocker - the 'ht' package is not on the DVD (or any other media), and we only block for conflicts that exist on the physical media
17:16:48 <adamw> brunowolff: indeed
17:16:53 <jreznik> ack
17:16:57 <brunowolff> ack
17:17:45 <adamw> #agreed 959696 - RejectedBlocker - the 'ht' package is not on the DVD (or any other media), and we only block for conflicts that exist on the physical media
17:18:03 <adamw> #topic (958945) virt-manager missing a dependency on vte3
17:18:03 <adamw> #link https://bugzilla.redhat.com/show_bug.cgi?id=958945
17:18:03 <adamw> #info Proposed Blocker, virt-manager, NEW
17:18:29 <adamw> probably -1 as this isn't really a showstopper, it's easy enough to 'work around'
17:18:50 <adamw> and you're reasonably likely to have vte3 installed anyway as gnome-terminal and vinagre require it
17:19:11 <adamw> so a commonbugs note would be enough. we obviously ought to fix it, though.
17:19:19 <jreznik> ok, thanks for explanation
17:19:20 <jreznik> -1
17:19:34 <adamw> and, i guess also, this can be well fixed with an update
17:19:44 <adamw> the virt criterion is there for bugs where we really need to fix  them in the images
17:20:37 <brunowolff> I'll be away for a bit
17:20:48 <adamw> we only have 1 more proposed blocker after this
17:20:54 <Viking-Ice> -1
17:21:07 <adamw> proposed #agreed 958945 - RejectedBlocker - this can easily be documented and fixed with an update, and it's easy to work around, so there's no need to block
17:21:19 <jreznik> ack
17:22:31 <adamw> #agreed 958945 - RejectedBlocker - this can easily be documented and fixed with an update, and it's easy to work around, so there's no need to block
17:22:43 <adamw> last proposed blocker!
17:22:43 <adamw> #topic (958641) virt-manager 0.10.0-0.1.gitd3f9bc8e.fc19 crashes when attaching an ISO
17:22:43 <adamw> #link https://bugzilla.redhat.com/show_bug.cgi?id=958641
17:22:43 <adamw> #info Proposed Blocker, virt-manager, NEW
17:23:38 <adamw> so this is quite a close one...I guess you can probably make it work somehow, by doing it at libvirt/qemu level or something, but it's pretty impossible to do f19-on-f19 virt just by using virt-manager as things stand. i guess the 'can be fixed with an update' objection applies to this bug.
17:23:59 <adamw> so...thinking about it that way, i guess i -1 my own proposal :P
17:24:21 <Viking-Ice> -1 as well
17:24:42 <jreznik> how much this blocks f19 testing for people with f19? but if QA is -1, probably not too much = -1
17:25:11 <adamw> jreznik: it's kinda inconvenient, but honestly, i'm sure i could work around it if i wasn't being so damn lazy.
17:25:18 <adamw> and i think most of us have f18 systems. or vbox. or something.
17:25:30 <jreznik> pk
17:25:34 <adamw> hell, i could probably _fix_ the damn thing if i stopped being lazy. :P
17:26:39 <adamw> proposed #agreed 958641 - RejectedBlocker - this is pretty inconvenient for those of us trying to do F19-on-F19 testing, but it can probably be worked around at libvirt/qemu level, there are alternative testing methods available, and it can be fixed with an update (the fix doesn't need to be in the frozen images).
17:26:44 <Viking-Ice> ack
17:26:54 <jreznik> ack
17:27:32 <adamw> #agreed 958641 - RejectedBlocker - this is pretty inconvenient for those of us trying to do F19-on-F19 testing, but it can probably be worked around at libvirt/qemu level, there are alternative testing methods available, and it can be fixed with an update (the fix doesn't need to be in the frozen images).
17:27:39 <adamw> okey dokey, that's all the proposed blockers
17:28:11 <adamw> of the accepted blockers, three are ON_QA and the other two are size issues
17:28:20 <adamw> do we have anything useful to say about the size issues at this point?
17:28:29 <jreznik> ajax and mclasen are working on live one
17:29:37 * jreznik has to go now, will keep eyes on newly accepted blockers
17:29:57 <adamw> thanks jreznik!
17:30:07 <adamw> #topic #topic (958426) 19 Beta TC1 Desktop Lives are oversized (larger than 1 GB)
17:30:08 <adamw> #link https://bugzilla.redhat.com/show_bug.cgi?id=958426
17:30:08 <adamw> #info Accepted Blocker, distribution, NEW
17:30:17 <adamw> #info ajax and mclasen are working on trying to get this under the limit
17:30:24 <adamw> #info TC3 is still oversize
17:30:57 <adamw> the Beta change deadline isn't till 05-14, so I don't see a pressing need to go through the proposed FEs
17:31:13 <adamw> any objection to winding things up here?
17:31:17 <jreznik> adamw: sure
17:31:33 <jreznik> just one reminder - on wed, there's holiday here
17:31:45 <adamw> roger
17:31:57 <adamw> dgilmore may be out towards the end of this week too; we have nirik for cover
17:32:22 <jreznik> I'll be travelling from my parents in the evening but I'll try join review meeting - depends on net coverage :)
17:32:33 * nirik nods.
17:32:46 <jreznik> thanks adamw for being chair, I have to go, see you guys
17:33:07 <adamw> OK, thanks for coming everyone! nice job blowing through a big list in 1.5hrs
17:33:20 <adamw> everyone pat yourself on the back :)
17:33:31 <adamw> #endmeeting