#fedora-blocker-review: f20alpha-blocker-review-4
Meeting started by tflink at 16:00:37 UTC
(full logs).
Meeting summary
- Roll Call (tflink, 16:00:37)
- Introduction (tflink, 16:03:36)
- Our purpose in this meeting is to review
proposed blocker and nice-to-have bugs and decide whether to accept
them, and to monitor the progress of fixing existing accepted
blocker and freeze exception bugs. (tflink,
16:03:41)
- We'll be following the process outlined
at: (tflink,
16:03:46)
- https://fedoraproject.org/wiki/QA:SOP_Blocker_Bug_Meeting
(tflink,
16:03:46)
- The bugs up for review today are available
at: (tflink,
16:03:51)
- http://qa.fedoraproject.org/blockerbugs/current
(tflink,
16:03:51)
- The criteria for release blocking bugs can be
found at: (tflink,
16:03:57)
- https://fedoraproject.org/wiki/Fedora_20_Alpha_Release_Criteria
(tflink,
16:03:57)
- Up for review today, we have: (tflink,
16:04:02)
- 5 Proposed Blockers (tflink,
16:04:11)
- 7 Accepted Blockers (tflink,
16:04:12)
- 1 Proposed Freeze Exceptions (tflink,
16:04:12)
- 6 Accepted Freeze Exceptions (tflink,
16:04:12)
- (1005249) netinst with text mode doesn't allow to install GNOME (tflink, 16:05:04)
- https://bugzilla.redhat.com/show_bug.cgi?id=1005249
(tflink,
16:05:07)
- Proposed Blocker, anaconda, NEW (tflink,
16:05:10)
- AGREED: This may end
up being a package/mirror issue and needs more data. will revisit at
the next review meeting (tflink,
16:15:14)
- (1005251) Prepare Fedora 20 wallpaper (tflink, 16:15:22)
- https://bugzilla.redhat.com/show_bug.cgi?id=1005251
(tflink,
16:15:22)
- Proposed Blocker, distribution, NEW
(tflink,
16:15:23)
- AGREED: 1005251 -
AcceptedBlocker - Violates the following F20 alpha release
criterion: "The default desktop background must be different from
that of the two previous stable releases." (tflink,
16:18:12)
- (1005232) Update Fedora 20 release name to Heisenbug (tflink, 16:18:20)
- https://bugzilla.redhat.com/show_bug.cgi?id=1005232
(tflink,
16:18:20)
- Proposed Blocker, fedora-release, ON_QA
(tflink,
16:18:20)
- AGREED: 1005232 -
AcceptedBlocker - Violates the following F20 alpha release
criterion: "Any component which prominently identifies a Fedora
release version number, code name or milestone (Alpha, Beta, Final)
must do so correctly." (tflink,
16:20:14)
- (1002464) cannot unlock gnome lock screen (tflink, 16:20:21)
- https://bugzilla.redhat.com/show_bug.cgi?id=1002464
(tflink,
16:20:21)
- Proposed Blocker, gnome-shell, MODIFIED
(tflink,
16:20:21)
- AGREED: 1002464 -
RejectedBlocker AcceptedFreezeException - While this doesn't violate
any of the F20 alpha release criterion, it is a rather ugly problem
that's easy to hit. A tested fix would be considered past
freeze (tflink,
16:31:24)
- (1004902) Error in `/usr/bin/sddm': double free or corruption (!prev): 0xb7b06c28 (tflink, 16:31:46)
- https://bugzilla.redhat.com/show_bug.cgi?id=1004902
(tflink,
16:31:49)
- Proposed Blocker, sddm, MODIFIED (tflink,
16:31:52)
- AGREED: 1004902 -
AcceptedBlocker - While not a 100% clear-cut violation of the
criteria for KDE, this was deemed close enough to a violation to
take as a release blocking bug for F20 alpha: "A system installed
with a release-blocking desktop must boot to a log in screen where
it is possible to log in to a working desktop using a user account
created during installation or a 'first boot' utility." (tflink,
16:47:56)
- (1005435) Trimslice requires kernel-3.11.0-300.fc20 for network in F20 Alpha (tflink, 16:49:11)
- https://bugzilla.redhat.com/show_bug.cgi?id=1005435
(tflink,
16:49:14)
- Proposed Freeze Exceptions, kernel,
ON_QA (tflink,
16:49:16)
- AGREED: 1005435 -
AcceptedFreezeException - This fixes wired networking on the
trimslice which is a supported platform for F20 alpha. A tested fix
would be considered after freeze (tflink,
16:50:46)
- (997690) SizeNotPositiveError: bytes= param must be >=0 (tflink, 16:51:26)
- https://bugzilla.redhat.com/show_bug.cgi?id=997690
(tflink,
16:51:26)
- Accepted Blocker, anaconda, ASSIGNED
(tflink,
16:51:26)
- this was supposed to be fixed but new reports
have surfaced in the last several days (tflink,
16:53:50)
- new tb is needed for this to be fixed
again (tflink,
16:54:03)
- Open Floor (tflink, 17:03:16)
- https://bugzilla.redhat.com/show_bug.cgi?id=1004421#c3
not a blocker (satellit_e,
17:04:29)
- http://wiki.sugarlabs.org/go/Fedora_20#SoaS_f20-Alpha_TC5
(satellit_e,
17:05:21)
Meeting ended at 17:18:50 UTC
(full logs).
Action items
- (none)
People present (lines said)
- tflink (138)
- kparal (57)
- jreznik (57)
- Viking-Ice (41)
- dan408 (30)
- pschindl (19)
- garretraziel (13)
- satellit_e (13)
- mkrizek (10)
- pwhalen (10)
- zodbot (4)
- nirik (1)
- roshi (1)
Generated by MeetBot 0.1.4.