#fedora-blocker-review: F21-blocker-review
Meeting started by roshi at 15:59:26 UTC
(full logs).
Meeting summary
- Roll Call (roshi, 15:59:29)
- Introduction (roshi, 16:01:31)
- Our purpose in this meeting is to review
proposed blocker and nice-to-have bugs and decide whether to accept
them, and to monitor the progress of fixing existing accepted
blocker and nice-to-have bugs. (roshi,
16:01:31)
- We'll be following the process outlined
at: (roshi,
16:01:35)
- https://fedoraproject.org/wiki/QA:SOP_Blocker_Bug_Meeting
(roshi,
16:01:37)
- The bugs up for review today are available
at: (roshi,
16:01:40)
- http://qa.fedoraproject.org/blockerbugs/current
(roshi,
16:01:42)
- The criteria for release blocking bugs can be
found at: (roshi,
16:01:45)
- https://fedoraproject.org/wiki/Fedora_21_Alpha_Release_Criteria
(roshi,
16:01:47)
- https://fedoraproject.org/wiki/Fedora_21_Beta_Release_Criteria
(roshi,
16:01:50)
- https://fedoraproject.org/wiki/Fedora_21_Final_Release_Criteria
(roshi,
16:01:53)
- (1117965) Fedora needs per-Product Configuration files (roshi, 16:02:29)
- https://bugzilla.redhat.com/show_bug.cgi?id=1117965
(roshi,
16:02:29)
- Proposed Blocker, distribution, NEW
(roshi,
16:02:31)
- AGREED: 1117965 is
not a blocker in itself, but needs to be fixed for an actual
as-yet-unreported blocker bug (server firewall configuration) to be
resolved. we will report the server firewall bug, accept it as a
blocker, and have it depend on this bug. (adamw,
16:28:42)
- (1088933) update grubby to support device tree options for arm (roshi, 16:28:55)
- https://bugzilla.redhat.com/show_bug.cgi?id=1088933
(roshi,
16:28:58)
- Proposed Blocker, grubby, POST (roshi,
16:29:01)
- AGREED: - 1088933 -
AcceptedBlocker - This clearly violates the Alpha criteria: "All
release-blocking images must boot in their supported
configurations." (roshi,
16:35:59)
- (1119380) AttributeError: 'Flags' object has no attribute 'targetarch' (roshi, 16:36:11)
- https://bugzilla.redhat.com/show_bug.cgi?id=1119380
(roshi,
16:36:14)
- Proposed Blocker, kexec-tools, NEW (roshi,
16:36:16)
- https://github.com/daveyoung/kdump-anaconda-addon/pull/2/files
(ignatenkobrain,
16:40:45)
- AGREED: - 1119380 -
AcceptedBlocker - This bug violates several Alpha criteria, most
notably "Installation interfaces," which interferes with
installation and cloud image creation. (roshi,
16:44:22)
- (1111417) anaconda should depend on NetworkManager-wifi (roshi, 16:46:42)
- https://bugzilla.redhat.com/show_bug.cgi?id=1111417
(roshi,
16:46:42)
- Accepted Blocker, anaconda, MODIFIED
(roshi,
16:46:42)
- (1109603) dracut unable to boot 3.16 most of the time (roshi, 16:52:12)
- https://bugzilla.redhat.com/show_bug.cgi?id=1109603
(roshi,
16:52:12)
- Accepted Blocker, cloud-initramfs-tools,
NEW (roshi,
16:52:13)
- (1116478) [abrt] gnome-initial-setup: gdk_window_hide(): gnome-initial-setup killed by SIGSEGV (roshi, 16:55:59)
- https://bugzilla.redhat.com/show_bug.cgi?id=1116478
(roshi,
16:56:02)
- Accepted Blocker, gnome-initial-setup,
NEW (roshi,
16:56:05)
- (1115120) cryptsetup-1.6.5-1.fc21 breaks booting when using luks partitions (roshi, 16:58:17)
- https://bugzilla.redhat.com/show_bug.cgi?id=1115120
(roshi,
16:58:20)
- Accepted Blocker, kernel, ASSIGNED (roshi,
16:58:22)
- (1116450) Can't login to fresh rawhide installation (2014-07-04) if SELinux is enforcing (roshi, 17:00:08)
- https://bugzilla.redhat.com/show_bug.cgi?id=1116450
(roshi,
17:00:11)
- Accepted Blocker, lorax, MODIFIED (roshi,
17:00:14)
- (1044778) wandboard uboot missing serial line speed in console environment variable (roshi, 17:01:40)
- https://bugzilla.redhat.com/show_bug.cgi?id=1044778
(roshi,
17:01:43)
- Accepted Blocker, uboot-tools, NEW (roshi,
17:01:45)
- https://bugzilla.redhat.com/show_bug.cgi?id=1116450
should be fixed already, btw (adamw,
17:03:49)
- Open Floor (roshi, 17:06:36)
Meeting ended at 17:15:13 UTC
(full logs).
Action items
- (none)
People present (lines said)
- roshi (125)
- adamw (42)
- ignatenkobrain (32)
- pwhalen (16)
- tflink (12)
- kalev (7)
- mattdm (7)
- jreznik (7)
- zodbot (5)
- jsmith (5)
- randomuser (3)
- dgilmore (3)
- nirik (1)
Generated by MeetBot 0.1.4.