#fedora-blocker-review: F21-blocker-review

Meeting started by roshi at 15:59:23 UTC (full logs).

Meeting summary

  1. Roll Call (roshi, 15:59:24)
  2. Introduction (roshi, 16:01:22)
    1. Our purpose in this meeting is to review proposed blocker and nice-to-have bugs and decide whether to accept them, and to monitor the progress of fixing existing accepted blocker and nice-to-have bugs. (roshi, 16:01:22)
    2. We'll be following the process outlined at: (roshi, 16:01:26)
    3. https://fedoraproject.org/wiki/QA:SOP_Blocker_Bug_Meeting (roshi, 16:01:29)
    4. The bugs up for review today are available at: (roshi, 16:01:31)
    5. http://qa.fedoraproject.org/blockerbugs/current (roshi, 16:01:34)
    6. The criteria for release blocking bugs can be found at: (roshi, 16:01:36)
    7. https://fedoraproject.org/wiki/Fedora_21_Alpha_Release_Criteria (roshi, 16:01:39)
    8. https://fedoraproject.org/wiki/Fedora_21_Beta_Release_Criteria (roshi, 16:01:42)

  3. (1127280) OSError: [Errno 2] No such file or directory (roshi, 16:01:59)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1127280 (roshi, 16:01:59)
    2. Proposed Blocker, anaconda, NEW (roshi, 16:02:00)
    3. AGREED: - 1127280 - RejectedBlocker - This issue seems to have resolved itself. Propose anew if it crops back up (roshi, 16:07:58)

  4. (1085846) [FAILED] Failed to start Login Service. (roshi, 16:08:29)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1085846 (roshi, 16:08:29)
    2. Proposed Blocker, glibc, NEW (roshi, 16:08:30)
    3. AGREED: - 1085846 - RejectedBlocker - This issue seems to have resolved itself. Propose anew if it crops back up (roshi, 16:12:32)

  5. (1102241) [RFE] libguestfs should detect OSTree (project-atomic) qcow2 disk image (roshi, 16:12:44)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1102241 (roshi, 16:12:47)
    2. Proposed Blocker, libguestfs, NEW (roshi, 16:12:50)
    3. https://fedoraproject.org/wiki/Changes/Atomic_Cloud_Image#Contingency_Plan (roshi, 16:19:51)
    4. http://koji.fedoraproject.org/koji/taskinfo?taskID=7449176 (imcleod, 16:20:05)
    5. AGREED: - 1102241 - RejectedBlocker - This doesn't directly violate any specific criteria and a workaround is already in place as a default for generating the images (roshi, 16:26:08)

  6. (1112387) [abrt] initial-setup: connection.py:651:call_blocking:DBusException: org.freedesktop.DBus.Error.NoReply: Did not receive a reply. Possible causes include: the remote application did not send a reply, the message bus security policy blocked the reply, ... (roshi, 16:26:19)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1112387 (roshi, 16:26:24)
    2. Proposed Blocker, selinux-policy, NEW (roshi, 16:26:26)
    3. AGREED: - 11123387 - AcceptedBlocker - This bug violates the Alpha Criteria "Expected installed system boot behaviour." (roshi, 16:34:09)
    4. https://bugzilla.redhat.com/show_bug.cgi?id=1134504 (sgallagh, 16:35:07)
    5. https://bugzilla.redhat.com/show_bug.cgi?id=1134504 (sgallagh, 16:35:22)
    6. https://bugzilla.redhat.com/show_bug.cgi?id=1134507 (sgallagh, 16:35:30)

  7. 1134504 [cockpit] Cockpit does not start automatically on Fedora Server Alpha TC4 (roshi, 16:36:10)
    1. Proposed Blocker, cockpit, NEW (roshi, 16:36:31)
    2. https://bugzilla.redhat.com/show_bug.cgi?id=1134504 (kparal, 16:40:48)
    3. AGREED: - 1134504 - AcceptedBlocker - This bug directly violates the Alpha Cockpit management interface criteria. (roshi, 16:42:49)

  8. (1134507) [anaconda] Installing Fedora Server F21 Alpha TC4 from network tree crashes (roshi, 16:43:04)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1134507 (roshi, 16:43:07)
    2. Proposed Blocker, anaconda, NEW (roshi, 16:43:09)
    3. AGREED: - 1134507 - AcceptedBlocker - This bug violates the "Remote package sources" Alpha criteria. (roshi, 16:53:22)

  9. (1134524) F21 Workstation Alpha TC4 netinstall does not offer correct environment (roshi, 16:53:32)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1134524 (roshi, 16:53:34)
    2. Proposed Blocker, distribution, NEW (roshi, 16:53:37)
    3. https://fedoraproject.org/wiki/Workstation/Technical_Specification#Installation_methods_and_media still states nothing about netinst (adamw, 17:02:48)
    4. ACTION: sgallagh to bring this up on the Workstation mailing list. (sgallagh, 17:10:47)
    5. AGREED: - 1134524 - Punt - The criteria and this bug require more discussion before a decision can be made. Will revisit. (roshi, 17:12:09)

  10. (1127103) Workstation image compose sometimes fails due to filesystem consistency issues (caused by sssd library being held open) (roshi, 17:13:17)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1127103 (roshi, 17:13:20)
    2. Accepted Blocker, distribution, NEW (roshi, 17:13:23)
    3. ACTION: sgallagh to confirm the resolution of the bug and close it (sgallagh, 17:17:42)

  11. (1109603) dracut unable to boot 3.16 most of the time (roshi, 17:17:58)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1109603 (roshi, 17:17:58)
    2. Accepted Blocker, dracut, NEW (roshi, 17:17:59)
    3. AGREED: - 1109603 - Un-proposed - Dropping blocker status from this bug due to the use of release kernels from here on out for F21. (roshi, 17:25:44)

  12. (1123845) Server presets not applied in systemd scriptlets (roshi, 17:26:04)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1123845 (roshi, 17:26:04)
    2. Accepted Blocker, fedora-release, ON_QA (roshi, 17:26:05)
    3. ACTION: sgallagh to verify status of this bug and document accordingly (roshi, 17:28:46)
    4. https://lists.fedoraproject.org/pipermail/desktop/2014-August/010365.html for the workstation netinst status discussion (adamw, 17:29:52)

  13. (1088933) update grubby to support device tree options for arm (roshi, 17:32:41)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1088933 (roshi, 17:32:44)
    2. Accepted Blocker, grubby, POST (roshi, 17:32:46)
    3. ACTION: roshi to track progress on this bug down (roshi, 17:48:16)

  14. (1127450) Black screen after userless installation of KDE live (roshi, 17:48:23)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1127450 (roshi, 17:48:26)
    2. Accepted Blocker, initial-setup, ON_QA (roshi, 17:48:29)

  15. (1110758) SELinux prevents cockpit from working on Fedora 21 (roshi, 17:52:59)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1110758 (roshi, 17:53:03)
    2. Accepted Blocker, selinux-policy-targeted, VERIFIED (roshi, 17:53:05)
    3. ACTION: sgallagh to reverify and close (sgallagh, 17:57:16)

  16. (1116291) [en_US] imsettings-qt pulls in imsettings on Workstation Live causing: can't use any input method in gtk applications for en_US.utf8 locale (roshi, 17:57:54)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1116291 (roshi, 17:57:57)
    2. Accepted Freeze Exceptions, spin-kickstarts, VERIFIED (roshi, 17:58:00)

  17. (1044778) wandboard uboot missing serial line speed in console environment variable (roshi, 18:03:06)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1044778 (roshi, 18:03:10)
    2. Accepted Freeze Exceptions, uboot-tools, NEW (roshi, 18:03:12)


Meeting ended at 18:15:50 UTC (full logs).

Action items

  1. sgallagh to bring this up on the Workstation mailing list.
  2. sgallagh to confirm the resolution of the bug and close it
  3. sgallagh to verify status of this bug and document accordingly
  4. roshi to track progress on this bug down
  5. sgallagh to reverify and close


Action items, by person

  1. roshi
    1. roshi to track progress on this bug down
  2. sgallagh
    1. sgallagh to bring this up on the Workstation mailing list.
    2. sgallagh to confirm the resolution of the bug and close it
    3. sgallagh to verify status of this bug and document accordingly
    4. sgallagh to reverify and close


People present (lines said)

  1. roshi (193)
  2. adamw (97)
  3. sgallagh (68)
  4. kparal (40)
  5. danofsatx (22)
  6. pwhalen (13)
  7. jreznik_ (11)
  8. imcleod (10)
  9. zodbot (7)
  10. satellit (4)
  11. pschindl (4)
  12. amita (2)
  13. satellit_e (2)
  14. nirik (1)
  15. jzb_ (1)
  16. jreznik (1)


Generated by MeetBot 0.1.4.