#fedora-blocker-review: F21-blocker-review

Meeting started by roshi at 15:58:48 UTC (full logs).

Meeting summary

  1. Roll Call (roshi, 15:58:49)
  2. (1147998) Cloud image does not permit successful reboot (roshi, 16:02:52)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1147998 (roshi, 16:02:52)
    2. Proposed Blocker, cloud-utils, NEW (roshi, 16:02:52)
    3. AGREED: - 1147998 - AcceptedBlocker - This bug is a clear violation of the Beta Shutdown, Reboot, Logout criteria. (roshi, 16:08:11)

  3. (1142512) 21 Beta TC1 KDE 32-bit live over size limit (roshi, 16:08:18)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1142512 (roshi, 16:08:19)
    2. Proposed Blocker, distribution, NEW (roshi, 16:08:19)

  4. (1038413) fedup stage2 keymap will always be US again for F20-F21 due to anaconda not writing vconsole.keymap kernel parameter any more (#1035316) (roshi, 16:12:37)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1038413 (roshi, 16:12:40)
    2. Proposed Blocker, fedup, NEW (roshi, 16:12:43)
    3. AGREED: - 1038413 - AcceptedBlocker - This bug partially violates the Beta "Upgrade requirements" criteria. (roshi, 16:17:20)

  5. (1145952) right click on the background locks mouse clicks (roshi, 16:18:01)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1145952 (roshi, 16:18:01)
    2. Proposed Blocker, gnome-shell, NEW (roshi, 16:18:01)
    3. AGREED: - 1145952 - RejectedBlocker AcceptedFreezeException - This bug doesn't violate any criteria but is really annoying for those affected. Accepted as a Freeze Exception if a fix doesn't land before freeze. (roshi, 16:30:23)

  6. (1146126) Fedup upgrade to 21 doesn't put the "upgrade" entry in bootloader (roshi, 16:30:37)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1146126 (roshi, 16:30:41)
    2. Proposed Blocker, grubby, NEW (roshi, 16:30:43)
    3. AGREED: - 1146126 - RejectedBlocker - This bug doesn't seem to be widespread enough to block on. However, if more incidents of it continue to crop up, please repropose. (roshi, 16:38:10)

  7. (1146232) f21 workstation ships 'default' network, so loses connectivity when run in a VM (roshi, 16:38:22)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1146232 (roshi, 16:38:25)
    2. Proposed Blocker, libvirt, NEW (roshi, 16:38:28)
    3. AGREED: - 1146232 - AcceptedBlocker - This isn't widespread enough to block beta but if not resolved will be a blocker for Final. The workaround is well documented in the time being. (roshi, 16:55:33)

  8. (1121409) Offline update failed (roshi, 16:55:44)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1121409 (roshi, 16:55:44)
    2. Proposed Blocker, PackageKit, NEW (roshi, 16:55:45)
    3. AGREED: - 1121409 - Punt - We'd like some more information on the frequency of this bug before we decide it's blocker status. (roshi, 17:07:09)

  9. (1120964) Windows NTFS volume corrupted beyond repair during installation (roshi, 17:07:24)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1120964 (roshi, 17:07:27)
    2. Proposed Blocker, python-blivet, ASSIGNED (roshi, 17:07:29)
    3. AGREED: - 1120964 - AcceptedBlocker - only clearly violates Final criteria, but clearly meets the alternative blocker definition, "A bug in a Critical Path package that: -Cannot be fixed with a future stable update, -Has a severity rating of high or greater and no reasonable workaround" (adamw, 17:15:41)

  10. (1141398) anaconda does not see existing Fedora 21 install to LVM-on-RAID (roshi, 17:16:02)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1141398 (roshi, 17:16:05)
    2. Proposed Blocker, python-blivet, ASSIGNED (roshi, 17:16:08)
    3. AGREED: - 1141398 - AcceptedBlocker - This bug is a clear violation of the Beta custom partitioning criteria. (roshi, 17:26:30)

  11. (1141700) Do not autoactivate swaps on machine running live images (roshi, 17:26:48)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1141700 (roshi, 17:26:51)
    2. Proposed Blocker, spin-kickstarts, NEW (roshi, 17:26:53)
    3. AGREED: - un-propose - There is already another bug tracking this (BZ#114786). (roshi, 17:38:53)

  12. (1141496) syslinux generates unbootable isos in F21 (roshi, 17:39:24)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1141496 (roshi, 17:39:24)
    2. Proposed Blocker, syslinux, NEW (roshi, 17:39:24)
    3. https://bugzilla.redhat.com/show_bug.cgi?id=1148087 is the one we're sure of (adamw, 17:50:32)
    4. AGREED: - 1141496 - Punt - We still need more people to reproduce this bug in order to consider it blocking Beta. (roshi, 17:55:30)

  13. (1148087) Fedora 21 Alpha ISO images fail to boot on some systems when written to optical media (boot stops or reboots after ISOLINUX string displayed) (roshi, 17:55:38)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1148087 (roshi, 17:55:41)
    2. Proposed Blocker, syslinux, NEW (roshi, 17:55:43)
    3. AGREED: - 1148087 - AcceptedBlocker - This bug violates the alpha criterion of requiring images to boot from optical media. More testing would help to pin down the exact cause of this error. (roshi, 18:06:37)

  14. (1099299) fedup fails to upgrade f20 to rawhide - infinite loop when starting udev (roshi, 18:06:54)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1099299 (roshi, 18:06:57)
    2. Proposed Blocker, systemd, NEW (roshi, 18:07:00)
    3. AGREED: - 1099299 - AcceptedBlocker - This clearly violates the Beta upgrade criteria. (roshi, 18:14:07)


Meeting ended at 18:16:24 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. roshi (174)
  2. adamw (126)
  3. kparal (59)
  4. sgallagh (15)
  5. danofsatx-dt (10)
  6. zodbot (5)
  7. pwhalen (3)
  8. mattdm (3)
  9. satellit (2)


Generated by MeetBot 0.1.4.