#fedora-blocker-review: F21-blocker-review
Meeting started by roshi at 16:01:37 UTC
(full logs).
Meeting summary
- Roll Call (roshi, 16:01:38)
- Introduction (roshi, 16:03:17)
- Our purpose in this meeting is to review
proposed blocker and nice-to-have bugs and decide whether to accept
them, and to monitor the progress of fixing existing accepted
blocker and nice-to-have bugs. (roshi,
16:03:17)
- We'll be following the process outlined
at: (roshi,
16:03:21)
- https://fedoraproject.org/wiki/QA:SOP_Blocker_Bug_Meeting
(roshi,
16:03:24)
- The bugs up for review today are available
at: (roshi,
16:03:26)
- http://qa.fedoraproject.org/blockerbugs/current
(roshi,
16:03:28)
- The criteria for release blocking bugs can be
found at: (roshi,
16:03:31)
- https://fedoraproject.org/wiki/Fedora_21_Alpha_Release_Criteria
(roshi,
16:03:33)
- https://fedoraproject.org/wiki/Fedora_21_Beta_Release_Criteria
(roshi,
16:03:37)
- https://fedoraproject.org/wiki/Fedora_21_Final_Release_Criteria
(roshi,
16:03:39)
- (1157657) DeviceTreeError: failed to scan disk sdb (roshi, 16:03:58)
- https://bugzilla.redhat.com/show_bug.cgi?id=1157657
(roshi,
16:03:58)
- Proposed Blocker, anaconda, NEW (roshi,
16:03:58)
- AGREED: - 1157657 -
Punt - This requires more testing before voting. Please test and
vote in bug. (roshi,
16:21:37)
- (1157685) Anaconda does not identify Workstation Live Beta image as neither Beta, nor Workstation (roshi, 16:21:41)
- https://bugzilla.redhat.com/show_bug.cgi?id=1157685
(roshi,
16:21:44)
- Proposed Blocker, anaconda, NEW (roshi,
16:21:47)
- AGREED: - 1157685 -
RejectedBlocker - While this bug is slightly confusing, it doesn't
directly violate any criteria. (roshi,
16:27:40)
- (1154347) Anaconda fails to recognize local standard SATA disks after secure-erase (roshi, 16:27:49)
- https://bugzilla.redhat.com/show_bug.cgi?id=1154347
(roshi,
16:27:52)
- Proposed Blocker, device-mapper-multipath,
NEW (roshi,
16:27:55)
- AGREED: - 1154347 -
Punt - We need some more information from the developers before we
can vote on this bug as a blocker. (roshi,
16:51:38)
- (1157657) DeviceTreeError: failed to scan disk sdb (roshi, 16:52:08)
- https://bugzilla.redhat.com/show_bug.cgi?id=1157657
(roshi,
16:52:08)
- Proposed Blocker, anaconda, NEW (roshi,
16:52:08)
- AGREED: - 1157657 -
RejectedBlocker - This bug doesn't seem to be reproducible. If it
turns out otherwise, please repropose. (roshi,
16:57:29)
- (1156614) mdraid set name different between anaconda and installed system - causes failure of installed system to boot (roshi, 16:57:33)
- https://bugzilla.redhat.com/show_bug.cgi?id=1156614
(roshi,
16:57:37)
- Proposed Blocker, mdadm, NEW (roshi,
16:57:39)
- AGREED: - 1156614 -
AcceptedBlocker - This bug clearly violates the FirmwareRAID Beta
Criteria: "The installer must be able to detect and install to
hardware or firmware RAID storage devices." (roshi,
17:01:38)
- (1141414) persistently boots original installed kernel by default, even after kernel updates (roshi, 17:05:25)
- https://bugzilla.redhat.com/show_bug.cgi?id=1141414
(roshi,
17:05:28)
- Proposed Freeze Exceptions, anaconda,
NEW (roshi,
17:05:30)
- AGREED: - 1141414 -
AcceptedFreezeException - A fix for this will be considered if it's
completed in time for the next compose. (roshi,
17:15:48)
- Open Floor (roshi, 17:17:37)
Meeting ended at 17:20:29 UTC
(full logs).
Action items
- (none)
People present (lines said)
- roshi (99)
- adamw (55)
- kparal (23)
- pschindl (13)
- pwhalen (11)
- jreznik_pp (5)
- jskladan (4)
- zodbot (3)
- satellit (1)
Generated by MeetBot 0.1.4.