#fedora-blocker-review: F21-blocker-review
Meeting started by roshi at 17:01:29 UTC
(full logs).
Meeting summary
- Roll Call (roshi, 17:01:30)
- Introduction (roshi, 17:03:24)
- Our purpose in this meeting is to review
proposed blocker and nice-to-have bugs and decide whether to accept
them, and to monitor the progress of fixing existing accepted
blocker and nice-to-have bugs. (roshi,
17:03:24)
- We'll be following the process outlined
at: (roshi,
17:03:28)
- https://fedoraproject.org/wiki/QA:SOP_Blocker_Bug_Meeting
(roshi,
17:03:30)
- The bugs up for review today are available
at: (roshi,
17:03:33)
- http://qa.fedoraproject.org/blockerbugs/current
(roshi,
17:03:35)
- The criteria for release blocking bugs can be
found at: (roshi,
17:03:38)
- https://fedoraproject.org/wiki/Fedora_21_Alpha_Release_Criteria
(roshi,
17:03:40)
- https://fedoraproject.org/wiki/Fedora_21_Beta_Release_Criteria
(roshi,
17:03:43)
- https://fedoraproject.org/wiki/Fedora_21_Final_Release_Criteria
(roshi,
17:03:46)
- (1158533) selecting one disk from VG spanning over multiple disks causes troubles (roshi, 17:04:04)
- https://bugzilla.redhat.com/show_bug.cgi?id=1158533
(roshi,
17:04:07)
- Proposed Blocker, anaconda, NEW (roshi,
17:04:10)
- AGREED: - 1158533 -
Punt - Work is still ongoing to get a solid set of reproduction
steps for this. Will revisit next meeting. (roshi,
17:19:37)
- (1165781) minimum-sized workstation installation results in a broken system (0% free space, GNOME not working) (roshi, 17:20:10)
- https://bugzilla.redhat.com/show_bug.cgi?id=1165781
(roshi,
17:20:13)
- Proposed Blocker, anaconda, NEW (roshi,
17:20:16)
- AGREED: - 1165781 -
RejectedBlocker - The installer currently does the best it can to
handle this without hardcoded values. As it's more of an edge-case,
it's not considered blocking for release. (roshi,
17:28:59)
- (1166730) the existence of an unaligned partition precludes anaconda installation without any obvious error (roshi, 17:29:07)
- https://bugzilla.redhat.com/show_bug.cgi?id=1166730
(roshi,
17:29:10)
- Proposed Blocker, anaconda, NEW (roshi,
17:29:13)
- AGREED: - 1166730 -
RejectedBlocker AcceptedFreezeException - This bug isn't severe
enough to block on, but we would consider a fix to displaying errors
better if it's simple and lands soon. (roshi,
17:44:10)
- (1167014) Manual partitioning using single partition: unable to escape from Partitioning page except with workaround (roshi, 17:44:18)
- https://bugzilla.redhat.com/show_bug.cgi?id=1167014
(roshi,
17:44:21)
- Proposed Blocker, anaconda, NEW (roshi,
17:44:23)
- AGREED: - 1167014 -
RejectedBlocker - This bug isn't easy to reproduce but has an easy
workaround when you do run into it. Document on Common Bugs.
(roshi,
17:55:53)
- (1165856) CVE-2014-7850 freeipa: XSS flaw can be used to escalate privileges [fedora-all] (roshi, 17:56:05)
- https://bugzilla.redhat.com/show_bug.cgi?id=1165856
(roshi,
17:56:08)
- Proposed Blocker, freeipa, ON_QA (roshi,
17:56:11)
- https://fedoraproject.org/wiki/Fedora_21_Final_Release_Criteria#Security_bugs
(adamw,
17:58:11)
- https://bugzilla.redhat.com/show_bug.cgi?id=1165280
(nirik,
17:59:46)
- AGREED: - 1165856 -
RejectedBlocker AcceptedFreezeException - The CVE isn't classified
high enough to block release, but we would accept a fix before
release. (roshi,
18:02:08)
- (1163698) Webcam not working in kamoso (roshi, 18:02:23)
- https://bugzilla.redhat.com/show_bug.cgi?id=1163698
(roshi,
18:02:24)
- Proposed Blocker, kamoso, VERIFIED (roshi,
18:02:24)
- AGREED: - 1163698 -
AcceptedBlocker - This bug is a clear violation of the criterion:
All applications that can be launched using the standard graphical
mechanism of a release-blocking desktop after a default installation
of that desktop must start successfully and withstand a basic
functionality test. (roshi,
18:07:06)
- (1164609) CVE-2014-8600 kwebkitpart, kde-runtime: Insufficient Input Validation By IO Slaves and Webkit Part [fedora-all] (roshi, 18:07:31)
- https://bugzilla.redhat.com/show_bug.cgi?id=1164609
(roshi,
18:07:34)
- Proposed Blocker, kde-runtime, ON_QA
(roshi,
18:07:37)
- AGREED: - 1164609 -
RejectedBlocker AcceptedFreezeException - This CVE isn't a high
enough classification to block release. However, we would accept a
fix before release. (roshi,
18:10:10)
- (1164607) CVE-2014-8600 kwebkitpart: kwebkitpart, kde-runtime: Insufficient Input Validation By IO Slaves and Webkit Part [fedora-all] (roshi, 18:10:17)
- https://bugzilla.redhat.com/show_bug.cgi?id=1164607
(roshi,
18:10:20)
- Proposed Blocker, kwebkitpart, MODIFIED
(roshi,
18:10:23)
- (1167016) ark-4.14.3-1 : crash on exit (roshi, 18:18:18)
- https://bugzilla.redhat.com/show_bug.cgi?id=1167016
(roshi,
18:18:18)
- Proposed Freeze Exceptions, ark,
MODIFIED (roshi,
18:18:18)
- AGREED: - 1167016 -
AcceptedFreezeException - A fix will be considered for this despite
freeze. (roshi,
18:22:09)
- (1166189) gearbox requires ice (roshi, 18:22:16)
- https://bugzilla.redhat.com/show_bug.cgi?id=1166189
(roshi,
18:22:17)
- Proposed Freeze Exceptions, gearbox, NEW
(roshi,
18:22:17)
- AGREED: - 1166189 -
AcceptedFreezeException - A fix will be considered for this despite
freeze. (roshi,
18:24:21)
- (1163698) Webcam not working in kamoso (roshi, 18:25:01)
- https://bugzilla.redhat.com/show_bug.cgi?id=1163698
(roshi,
18:25:02)
- Proposed Freeze Exceptions, kamoso,
VERIFIED (roshi,
18:25:02)
- (1158848) Unable to write to /dev/console and /dev/ttyS0 on s390x (roshi, 18:25:45)
- https://bugzilla.redhat.com/show_bug.cgi?id=1158848
(roshi,
18:25:48)
- Proposed Freeze Exceptions, kernel,
MODIFIED (roshi,
18:25:51)
- AGREED: - 1158848 -
AcceptedFreezeException - A fix would be considered before
release. (roshi,
18:29:40)
- (1166193) Octomap requires ice (roshi, 18:29:52)
- https://bugzilla.redhat.com/show_bug.cgi?id=1166193
(roshi,
18:29:52)
- Proposed Freeze Exceptions, octomap, NEW
(roshi,
18:29:52)
- AGREED: - 1166193 -
AcceptedFreezeException - We'll consider a fix for this before
release. (roshi,
18:39:18)
- (1158533) selecting one disk from VG spanning over multiple disks causes troubles (roshi, 18:40:05)
- https://bugzilla.redhat.com/show_bug.cgi?id=1158533
(roshi,
18:40:08)
- (1167047) Kickstart line selinux --disabled has no effect (roshi, 18:46:28)
- https://bugzilla.redhat.com/show_bug.cgi?id=1167047
(roshi,
18:46:28)
- Proposed Freeze Exceptions, anaconda,
POST (roshi,
18:46:28)
- AGREED: - 1167047 -
AcceptedFreezeException - We would consider a fix for this before
release. (roshi,
18:50:34)
- Open Floor (roshi, 18:50:50)
Meeting ended at 18:54:05 UTC
(full logs).
Action items
- (none)
People present (lines said)
- roshi (159)
- adamw (89)
- nirik (80)
- kparal (61)
- jreznik_2nd (27)
- bcl (24)
- pschindl (9)
- zodbot (6)
- sgallagh (1)
- dlehman (1)
- oddshocks (1)
- smccann (1)
Generated by MeetBot 0.1.4.