16:02:15 <roshi> #startmeeting F22-blocker-review
16:02:15 <zodbot> Meeting started Wed Jan  7 16:02:15 2015 UTC.  The chair is roshi. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:02:15 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
16:02:15 <roshi> #meetingname F22-blocker-review
16:02:15 <zodbot> The meeting name has been set to 'f22-blocker-review'
16:02:16 <roshi> #topic Roll Call
16:02:26 * pschindl is here
16:02:29 <roshi> who's around for some blockery fun?
16:02:38 <apatel> here
16:02:44 * kparal is here for a short time (30 minutes)
16:03:02 <sgallagh> Sure, why not?
16:03:52 <roshi> we'll try to get the most out of you in 30 minutes that we can, kparal :p
16:04:07 <roshi> welcome apatel, sgallagh :)
16:04:15 * nirik is lurking in the back near the coffee machine.
16:04:17 <roshi> adamw: danofsatx|w ?
16:04:18 <sgallagh> roshi: The floggings will continue until morale improves?
16:04:30 <roshi> something like that
16:04:44 <kparal> I was thinking about discussing the possibility of moving these meetings to monday as the first item on the today's list
16:04:55 <roshi> haven't reinstalled the flogging module since unplugging it before leaving for the holidays
16:05:10 <roshi> sounds good to me
16:05:41 <roshi> #topic Change blocker review time discussion
16:05:54 <roshi> I'm not at all against the idea
16:05:58 <kparal> so, the proposal is to move this meeting to monday 17:00 utc
16:06:05 <kparal> that's one hour later than now
16:06:06 <pschindl> +1 for Mondays.
16:06:17 <kparal> it would follow after the regular qa meeting
16:06:25 <pschindl> I don't mind to spend whole evening on meeting :)
16:06:44 <roshi> so those coming to the qa meeting and blocker review would have a meeting block of 1600-2000
16:06:48 <sgallagh> That would be easier on me, actually
16:06:56 <roshi> then we can't do it
16:06:57 <kparal> great. what about others?
16:07:03 <apatel> I will not be able to make it until the next semester starts (I'm in high school)
16:07:04 <roshi> :p
16:07:14 * satellit_e listening
16:07:16 <apatel> After though, I will be able to make it
16:07:26 <roshi> no worries apatel :)
16:07:56 <kparal> once F22 is Branched, we can again shift the time if needed. or anytime sooner, if required
16:08:07 <kparal> but for the short future, monday would work better for me
16:08:14 <roshi> adamw said on list he didn't have an issue with it
16:08:18 * satellit_e I will be unable to make Mondays 1 hr later have Dr appointment mon wed fri at 9:30AM
16:08:31 <kparal> (although, I can't attend on Wednesdays, which might be *better for me* :P )
16:08:42 <roshi> #proposed Hold next blocker review on Monday 2014-01-12
16:09:27 <kparal> satellit_e: every single week?
16:09:57 <satellit_e> afraid so have to do rehab on treadmill 30X
16:10:07 <roshi> that's less than fun
16:10:14 <satellit_e> but I can read scroolback
16:10:30 <roshi> you could also vote in the bugs, then we can take it into account here in the meeting
16:10:41 <satellit_e> k
16:10:47 <roshi> provided you do it before the meeting, I guess
16:11:06 <kparal> apart from satellit_e, I think everyone is pretty much for the idea
16:11:10 <kparal> so let's shift it
16:11:21 <kparal> sorry satellit_e
16:11:25 <sgallagh> Related: should we treat things like in FESCo, where we don't attempt to vote on bugs that come in with less than 24 hours before the meeting (at least outside of Freeze?)
16:11:53 <kparal> sgallagh: let's close this topic first
16:12:05 <kparal> roshi: put #accepted?
16:12:07 <sgallagh> /me nods
16:12:15 <apatel> sure
16:12:16 <kparal> or #agreed or whatever it is
16:12:36 <roshi> #agreed Hold next blocker review on Monday 2014-01-12
16:12:38 <roshi> yep
16:12:49 <kparal> thanks. I'll adjust fedocal
16:13:07 <roshi> sgallagh: probably best to discuss that in the QA meeting?
16:13:21 <sgallagh> ok
16:13:35 * kparal doesn't mind either way
16:13:35 <roshi> in this meeting, we just execute the law without worrying about the process :p
16:14:05 <roshi> onto the blockers?
16:14:09 <kparal> yes
16:14:24 <roshi> #chair kparal sgallagh adamw
16:14:24 <zodbot> Current chairs: adamw kparal roshi sgallagh
16:14:27 <roshi> #topic Introduction
16:14:27 <roshi> Why are we here?
16:14:28 <roshi> #info Our purpose in this meeting is to review proposed blocker and nice-to-have bugs and decide whether to accept them, and to monitor the progress of fixing existing accepted blocker and nice-to-have bugs.
16:14:31 <roshi> #info We'll be following the process outlined at:
16:14:34 <roshi> #link https://fedoraproject.org/wiki/QA:SOP_Blocker_Bug_Meeting
16:14:36 <roshi> #info The bugs up for review today are available at:
16:14:39 <roshi> #link http://qa.fedoraproject.org/blockerbugs/current
16:14:41 <roshi> #info The criteria for release blocking bugs can be found at:
16:14:44 <roshi> #link https://fedoraproject.org/wiki/Fedora_22_Alpha_Release_Criteria
16:14:47 <roshi> #link https://fedoraproject.org/wiki/Fedora_22_Beta_Release_Criteria
16:14:50 <roshi> #link https://fedoraproject.org/wiki/Fedora_22_Final_Release_Criteria
16:14:53 <roshi> also remember, for this meeting, we're going over all the milestones
16:15:07 <roshi> Alpha has 3 proposed
16:15:07 <roshi> #topic (1169019) UnicodeDecodeError: 'ascii' codec can't decode byte 0xe4 in position 11: ordinal not in range(128)
16:15:10 <roshi> #link https://bugzilla.redhat.com/show_bug.cgi?id=1169019
16:15:13 <roshi> #info Proposed Blocker, anaconda, ASSIGNED
16:16:03 <sgallagh> This one was caused by accidentally pulling in a development version of blivet into the F21 stream. It was reverted.
16:16:24 <sgallagh> We *do* want to see it fixed for F22, since they'll be rebasing blivet
16:18:02 <sgallagh> It's ambiguous in the guidelines whether all languages must work in Alpha
16:19:20 <kparal> this seems to be a pretty widespread problem, many languages affected, IIRC
16:19:24 <roshi> yeah
16:19:31 <roshi> it affects multiple langs
16:19:35 <sgallagh> Yeah, but not *mine* ;-)
16:19:44 <roshi> fixed in F21, but we want it fixed for F22
16:19:47 <kparal> because of that, I think it's reasonable to make it block Alpha
16:20:00 <roshi> I'm +1 - I could see arguing to make it later (beta or something)
16:20:06 <roshi> but we haven't branched yet
16:20:22 <roshi> I think there's time and it'd be good to get fixed
16:21:12 <sgallagh> True enough. I guess it would be pretty terrible to ship the Alpha like that.
16:22:17 <kparal> everyone +1?
16:22:22 <sgallagh> +1
16:22:25 <pschindl> +1
16:22:28 <mccann2> +1
16:22:31 <apatel> yep
16:22:41 <apatel> +1
16:23:02 <satellit_e> +1
16:23:28 <brunowolff> Even though it would be nice to have it done by alpha, it seems wrong to make it a blocker without matching any criterion for alpha.
16:24:01 <roshi> proposed #agreed - 1169019 - AcceptedBlocker - This bug is a clear violation of the Alpha criterion: The installer must be able to complete an installation to a single disk using automatic partitioning.
16:24:20 <brunowolff> Maybe the criterion for alpha needs to be modified?
16:24:21 <roshi> brunowolff: the quoted criterion was Alpha, "Disk layouts"
16:24:24 <roshi> it's conditional
16:24:39 <roshi> so let me reword that
16:24:50 <roshi> proposed #agreed - 1169019 - AcceptedBlocker - This bug is a conditional violation of the Alpha criterion: The installer must be able to complete an installation to a single disk using automatic partitioning.
16:25:29 <roshi> I agree with adamws explanation: the condition being that you're using an affected translation (at least Russian, I haven't checked exactly which languages have non-ASCII characters in translations of text that appears in pyparted unicode objects, which I think is the problem here).
16:25:38 <roshi> from comment 41
16:25:48 <roshi> ack/nack/patch?
16:25:59 <sgallagh> acl
16:26:01 <sgallagh> *ack
16:26:32 <pschindl> ack
16:26:35 <kparal> ack
16:27:01 <roshi> #agreed - 1169019 - AcceptedBlocker - This bug is a conditional violation of the Alpha criterion: The installer must be able to complete an installation to a single disk using automatic partitioning.
16:27:25 <roshi> since kparal has to leave soonish, any volunteers to secretarialize?
16:28:21 <brunowolff> ack, but I think that people feel that major translation breakage should be an alpha blocker and it may be a good idea to add an explicit criterion and note that working just in English isn't good enough.
16:28:24 <apatel> leave how soon?
16:28:36 <pschindl> I can try it. Not sure how it will end :)
16:28:37 <kparal> in a few minutes
16:29:13 <apatel> same kparal, my lunch period is almost over
16:29:36 <roshi> not a bad idea brunowolff
16:29:51 <roshi> tbh, I thought that was a criteria :) though maybe not for alpha
16:30:01 <roshi> thanks pschindl
16:30:15 <roshi> I can help out if you have any questions
16:30:54 <roshi> next bug!
16:30:55 <roshi> #topic (1179362) boot.iso installs result in console login
16:30:55 <roshi> #link https://bugzilla.redhat.com/show_bug.cgi?id=1179362
16:30:56 <roshi> #info Proposed Blocker, anaconda, ASSIGNED
16:31:10 <kparal> thanks everyone, need to go
16:32:30 <danofsatx|w> how in the hail did I miss this? last I saw in channel was that there was no meeting today
16:32:58 * danofsatx|w needs remedial reading, apparently
16:33:11 <sgallagh> This sounds like a pretty obvious blocker
16:33:11 <roshi> lol
16:33:16 <roshi> welcome danofsatx|w
16:33:18 <roshi> yeah
16:33:33 <sgallagh> I suspect that adamw is right about the cause: the sssd-common breakage likely has a lot of fallout.
16:33:42 <sgallagh> That should be fixed by tomorrow
16:33:49 <roshi> +1
16:33:55 <satellit_e> +1
16:34:27 <sgallagh> or rather, the catalyst; not the cause
16:34:27 <brunowolff> +1
16:34:27 <mccann2> +1
16:34:38 <pschindl> +1
16:34:45 <roshi> proposed #agreed - 1179362 - AcceptedBlocker - This bug is a clear violation of the Alpha Package Sets criterion: When doing a graphical install using the dedicated installer images, the installer must be able to install each of the release blocking desktops, as well as the minimal package set.
16:34:46 <sgallagh> Probably DNF is quietly ignoring the chain of failures, which is... bad
16:34:56 <roshi> yeah, it is :)
16:35:05 <brunowolff> ack
16:35:13 <pschindl> ack
16:35:14 <sgallagh> If we fix the SSSD tonight, we can see if that makes this go away.
16:35:18 <sgallagh> If so, we have more information to work with
16:35:38 <roshi> yup
16:35:49 <roshi> #agreed - 1179362 - AcceptedBlocker - This bug is a clear violation of the Alpha Package Sets criterion: When doing a graphical install using the dedicated installer images, the installer must be able to install each of the release blocking desktops, as well as the minimal package set.
16:35:55 <roshi> next blocker!
16:35:59 <roshi> last one for alpha
16:36:05 <roshi> #topic (1170803) calls e2fsck on all ext volumes, provides no status indicator, and hangs indefinitely if e2fsck doesn't exit
16:36:08 <roshi> #link https://bugzilla.redhat.com/show_bug.cgi?id=1170803
16:36:11 <roshi> #info Proposed Blocker, e2fsprogs, NEW
16:38:41 <danofsatx|w> What criteria covers "annoyances"?
16:39:43 <brunowolff> Yeah, this seems like something we wouldn't want to block alpha or beta over.
16:39:59 <sgallagh> I'm not sure this is strictly an annoyance
16:40:27 <sgallagh> In the originally-reported case, they had a USB drive attached that hung on e2fsck
16:40:32 <roshi> at which milestone would this behaviour be acceptable?
16:40:39 <sgallagh> It should not have ever *run* on that drive
16:40:54 <roshi> I would say none
16:41:06 <roshi> even though I don't have machines that are affected
16:43:30 <sgallagh> I'd probably call this an Alpha FE and a Beta Blocker, personally
16:44:23 <roshi> you don't think this falls under the showstopper criterion cited?
16:44:24 <brunowolff> Even looking through the final criteria for resizing, I don't get the impression that overly long resize processes should be a blocker.
16:44:55 <sgallagh> roshi: I missed that criteria. What was it?
16:45:03 <roshi> Installation Interfaces on alpha
16:45:09 <sgallagh> brunowolff: overly long, no. Hung, yes.
16:45:11 <roshi> under showstoppers
16:45:23 <sgallagh> I got the impression that the original report was actually hung, not just taking forever.
16:45:26 <sgallagh> Or did I misread?
16:45:30 <roshi> and I would argue, if the user isn't given any feedback and can *think* it's hung
16:45:37 <brunowolff> Is it really hanging or just taking very long?
16:45:54 <roshi> taking forever, and now giving any feedback - aiui
16:46:06 <roshi> which to a user who can't know what's happening, that might as well be the same thing
16:46:10 <danofsatx|w> now or not?
16:46:31 <roshi> to a user there's no difference between dead, and mostly dead
16:47:12 <sgallagh> troy blave...
16:47:17 <roshi> :)
16:47:26 <roshi> which means to bluff!
16:48:07 <roshi> I'd say +1 blocker on this one - since a user has no way to know things haven't hung
16:48:10 <brunowolff> But if the person did want to use that filesystem and it needed a long time to do this, then things may be working correctly, making the lack of feedback a problem.
16:48:27 <roshi> I'd be fine with it being beta, but I think it can fit here just as well
16:48:46 <roshi> imo, the lack of feedback is the real issue
16:48:54 <roshi> either don't do a long process or provide feedback
16:48:56 <sgallagh> I'm fine with granting it blocker status, given that the person who's going to fix it made that request
16:49:09 <sgallagh> So we know it's likely to happen
16:49:12 <roshi> votes?
16:49:13 <roshi> true
16:49:15 <roshi> +1
16:49:17 <sgallagh> +1
16:49:24 <brunowolff> Just because it is bad behavior (which I think we all agree on), doesn't make it a blocker.
16:49:34 <danofsatx|w> -1
16:49:44 <brunowolff> What exactly are we voting on?
16:50:11 <roshi> if this is a blocker or not
16:50:16 <brunowolff> I'm -1 alpha blocker, -1 beta blocker, 0 final blocker
16:50:44 <roshi> proposed #agreed - 1170803 - AcceptedBlocker - This bug conditionally violates the Installation Interfaces criterion: When using a dedicated installer image, the installer must be able to complete an installation using the text, graphical and VNC installation interfaces. (under the showstoppers clause)
16:50:47 <danofsatx|w> it's more of a feature request IMHO
16:50:54 <roshi> any other no votes?
16:51:06 <roshi> right now we have 2/2
16:51:21 <roshi> I just wanted to finish writing that :p
16:52:00 <danofsatx|w> 2/2/0 sounds like a punt.
16:52:01 <sgallagh> I'm going to switch to 0
16:52:13 <sgallagh> The maintainer sounds like he'll fix it either way
16:52:17 <sgallagh> And there's plenty of time
16:52:34 <roshi> I can't find a criteria here that I want
16:53:00 <roshi> I feel like it should block *at some point* because it doesn't let the user know what it's doing - which can make it appear broke
16:53:04 <roshi> works for me
16:53:26 <danofsatx|w> appearances are deceiving. ;)
16:53:48 <brunowolff> I'm assuming that the process is just taking a long time and eventually would finish, if it is established that it really hangs, then I'd modify my vote.
16:54:07 <roshi> proposed #agreed - 1170803 - RejectedBlocker - This bug doesn't clearly violate any criteria and looks to be getting worked on either way. Please repropose if it's found to violate another criterion.
16:54:09 <sgallagh> proposed #agreed - 1170803 - RejectedBlocker - This bug is an annoyance, but not sufficiently problematic that it would be worth blocking a release over.
16:54:24 <roshi> good timing sgallagh :)
16:54:31 <sgallagh> I withdraw mine. Your phrasing is better
16:54:34 <danofsatx|w> +1 roshi
16:54:35 <roshi> ack to either
16:54:39 <danofsatx|w> ack roshi
16:54:42 <roshi> or that :)
16:54:42 <brunowolff> ack roshi
16:54:50 <roshi> #agreed - 1170803 - RejectedBlocker - This bug doesn't clearly violate any criteria and looks to be getting worked on either way. Please repropose if it's found to violate another criterion.
16:55:12 <roshi> alright, onto the proposed beta bugs
16:55:24 <roshi> #link http://fedoraproject.org/wiki/Fedora_22_Beta_Release_Criteria#Initialization_requirements
16:55:30 <sgallagh> /me disappears for five minutes to microwave his lunch
16:55:37 <roshi> #topic (1166598) going back to installation destination picker swaps partitions on disks
16:55:40 <roshi> #link https://bugzilla.redhat.com/show_bug.cgi?id=1166598
16:55:42 <roshi> #info Proposed Blocker, anaconda, ASSIGNED
16:55:43 <roshi> what are we having sgallagh ?
16:59:41 <danofsatx|w> I'm having mac-o-jeez in a bit. I'm not enthused.
17:00:38 <roshi> lol
17:00:45 <roshi> this looks like it's fixed?
17:00:49 <sgallagh> roshi: If you were nearby, I'd share my homemade turkey soup.
17:00:58 <sgallagh> I have over six gallons of it left from the holidays -_-
17:01:00 <roshi> tasty
17:01:10 <roshi> where would nearby be?
17:01:11 <danofsatx|w> http://plantpoweredkitchen.com/recipes/recipe-mac-oh-geez/
17:02:21 <sgallagh> roshi: Westford
17:02:26 <roshi> ah, yeah
17:02:28 <roshi> not near there
17:02:47 <brunowolff> I think the bug has morphed. The original problem seemed pretty serios, but the remaining issue seems more in the can be confusing category.
17:03:03 <roshi> yeah
17:03:10 <roshi> I remember reproducing this bug :)
17:04:56 <danofsatx|w> C#22 seems to show that it is annoying and misleading, but not broken
17:05:00 <danofsatx|w> (any longer)
17:05:11 <roshi> I'd say -1, +1 FE
17:05:27 <sgallagh> +1 FE
17:05:31 <brunowolff> I think there should really be a separate bug for the remaining issue and the original closed.
17:06:02 <roshi> we can do that too
17:06:24 <pschindl> I'm not sure if that fix made it to anaconda (I'm talking about c#22)
17:06:35 <brunowolff> I'm 0 on the FE.
17:06:55 <pschindl> Without this fix it should be still happening.
17:07:56 <roshi> I view this bug as not getting totally fixed, so not sure it needs a new bug
17:08:02 <pschindl> Until we confirm that the fix from c#21 is in anaconda I'm +1 for beta blocker.
17:08:05 <roshi> but it could use a renaming and an FE, I would say
17:08:25 <danofsatx|w> renaming, yes.
17:08:32 <brunowolff> We do need to confirm the fix was applied, and that part is a blocker.
17:08:59 <danofsatx|w> I'm +0 on this one...not convinced there is a problem, and not convinced it has been fix (if there is a problem)
17:09:01 <roshi> punt until we know if it made it into anaconda?
17:09:36 <danofsatx|w> +1 punt
17:09:49 <pschindl> punt it. If it haven't made it to anaconda yet I'm strongly +1 as it can possibly destroy user data.
17:10:32 <roshi> proposed #agreed - 1166598 - Punt - It's not clear where this bug or the fix currently stands. Punting until we have more information.
17:11:08 <pschindl> ack
17:11:52 <brunowolff> ack
17:12:00 <roshi> #agreed - 1166598 - Punt - It's not clear where this bug or the fix currently stands. Punting until we have more information.
17:12:08 <roshi> #topic (1177988) ConfigError: Repository updates has no mirror or baseurl set.
17:12:11 <roshi> #link https://bugzilla.redhat.com/show_bug.cgi?id=1177988
17:12:14 <roshi> #info Proposed Blocker, anaconda, ASSIGNED
17:14:13 <danofsatx|w> ack
17:14:38 <brunowolff> I don't have a strong opinion on this one either way. I need to get going for today.
17:14:54 <roshi> have a good day brunowolff - thanks for coming!
17:14:59 <roshi> +1 for me
17:17:29 <pschindl> +1
17:18:45 <danofsatx|w> stand by, reading
17:18:59 <roshi> kk
17:20:00 <danofsatx|w> +1
17:20:40 <roshi> proposed #agreed - 1177988 - AcceptedBlocker - This bug violates the Beta criterion: The installer must be able to complete a scripted installation which duplicates the default interactive installation as closely as possible.
17:20:46 <danofsatx|w> ack
17:20:50 <pschindl> ack
17:20:55 <roshi> #agreed - 1177988 - AcceptedBlocker - This bug violates the Beta criterion: The installer must be able to complete a scripted installation which duplicates the default interactive installation as closely as possible.
17:20:59 <roshi> #topic (1170800) Please stop overwriting anaconda's stylesheet
17:21:00 <roshi> #info Proposed Blocker, fedora-productimg-server, NEW
17:21:02 <roshi> #link https://bugzilla.redhat.com/show_bug.cgi?id=1170800
17:21:23 <danofsatx|w> sounds like an adamw bug from the name....
17:21:33 <danofsatx|w> but its not....
17:22:47 <roshi> lol
17:22:47 <adamw> oh, morning.
17:22:58 <roshi> +1 FE, not sure how this became a blocker
17:23:04 <adamw> i thought we were changing this to mondays?
17:23:10 <adamw> roshi: via my dupe
17:23:25 <danofsatx|w> +1 FE.
17:23:33 <adamw> https://bugzilla.redhat.com/show_bug.cgi?id=1176411
17:23:44 <adamw> the bug that SUSE guy reported
17:23:49 <pschindl> adamw: we did change it, but from next week :)
17:24:04 <pschindl> adamw: Good morning.
17:25:06 <roshi> we are, next time adamw
17:25:29 <roshi> couldn't have my announcement be totally wrong and useless :p it had good info in it
17:26:12 <roshi> so is this supposed to be a blocker proposal or FE?
17:26:40 <danofsatx|w> well, it blocks keyboard navigation of anaconda's gui, so it's a blocker.
17:26:52 <danofsatx|w> revote: +0FE, +1 block.
17:26:54 <roshi> for 1170800?
17:27:12 <danofsatx|w> it's the same underlying issue, according to 1176411
17:27:27 <danofsatx|w> anaconda's style sheet is being overwritten.
17:27:29 <roshi> ah
17:27:30 <roshi> got it now
17:27:36 <roshi> +1 blocker
17:27:42 <roshi> thanks for the context adamw
17:27:43 <adamw> right, CSS bug is nominated as a blocker due to impact on keyboard navigation.
17:27:59 <roshi> I wouldn't have thought the CSS would be the culprit for this
17:28:20 <adamw> me either, but that's what they say
17:29:12 <roshi> proposed #agreed - 1170800 - AcceptedBlocker - This bug breaks keyboard usage for installation, and thus is a conditional violation of the following Final criterion: Installer must be able to complete an installation.
17:29:26 <danofsatx|w> ack
17:29:35 <roshi> works for me, as I almost always use the keyboard only for installs
17:29:41 <adamw> ack
17:29:56 <roshi> #agreed - 1170800 - AcceptedBlocker - This bug breaks keyboard usage for installation, and thus is a conditional violation of the following Final criterion: Installer must be able to complete an installation.
17:29:58 <adamw> oh really? /me has all the mouse movements in muscle memory (ooh, say that five times fast)
17:30:01 <roshi> #topic (1170788) [abrt] gnome-shell: check_fontmap_changed(): gnome-shell killed by SIGSEGV
17:30:04 <roshi> #link https://bugzilla.redhat.com/show_bug.cgi?id=1170788
17:30:06 <roshi> #info Proposed Blocker, gnome-shell, NEW
17:30:53 <roshi> +1, pretty clear violation
17:32:05 <danofsatx|w> +0, need reproducers
17:33:19 <roshi> true
17:33:34 <roshi> someone have a recent rawhide there to test?
17:33:34 <adamw> yeah, and current ones, it's been a month
17:33:42 <adamw> i don't have a live atm
17:33:46 <roshi> psh, timestamps
17:33:47 <adamw> i can try it again later
17:33:54 <roshi> punt for now then
17:34:34 <roshi> proposed #agreed - 1170788 - Punt - This bug might have gone stale in the past month. Will revisit next week after we've attempted to reproduce with more recent media.
17:34:43 <danofsatx|w> ackityack
17:35:29 <pschindl> ack
17:35:53 <roshi> #agreed - 1170788 - Punt - This bug might have gone stale in the past month. Will revisit next week after we've attempted to reproduce with more recent media.
17:36:02 <roshi> last one
17:36:03 <roshi> #topic (1175847) Missing high contrast icon for Documents
17:36:03 <roshi> #link https://bugzilla.redhat.com/show_bug.cgi?id=1175847
17:36:03 <roshi> #info Proposed Blocker, gnome-themes-standard, NEW
17:37:26 <roshi> +1, though it might be fixed already
17:37:27 <pschindl> +1
17:37:37 <mccann2> +1
17:37:49 <adamw> +1 (pace the discussion on whether we should do stuff with these polish criteria0
17:38:43 <roshi> I'm fine with polish criteria like this one because it's pretty specific
17:40:42 <roshi> where is this criteria?
17:41:02 <adamw> it's part of the 'must meet the Workstation guidelines' thing isn't it?
17:41:22 <roshi> I think so, trying to find that
17:41:35 <adamw> "All applications installed by default in Fedora Workstation must comply with each MUST and MUST NOT guideline in the Applications and Launchers policy. "
17:41:44 <adamw> https://fedoraproject.org/wiki/Fedora_22_Final_Release_Criteria#Default_application_functionality
17:42:15 <roshi> yeah, that one
17:42:50 <roshi> proposed #agreed - 1175847 -AcceptedBlocker - This bug is a clear violation of the Default application functionality criterion: All applications installed by default in Fedora Workstation must comply with each MUST and MUST NOT guideline in the Applications and Launchers policy.
17:43:58 <pschindl> ack
17:44:07 <adamw> ack
17:44:24 <danofsatx|w> ack
17:44:28 <roshi> #agreed - 1175847 -AcceptedBlocker - This bug is a clear violation of the Default application functionality criterion: All applications installed by default in Fedora Workstation must comply with each MUST and MUST NOT guideline in the Applications and Launchers policy.
17:44:33 <roshi> well, that's it
17:44:37 <roshi> no need to go through FE's at this point
17:44:43 <roshi> #topic Open Floor
17:44:50 <roshi> anyone have anything for open floor?
17:45:00 <roshi> thanks for secretarializing pschindl :)
17:46:07 <adamw> don't think so
17:46:20 <adamw> expect 2015-01-07 to be 'nominated for testing' just as soon as i get a fixed build of wikitcms
17:46:50 <roshi> sweet
17:46:57 * roshi sets the fuse...
17:46:59 <roshi> 3...
17:47:01 <pschindl> roshi: Thanks for leading this
17:47:14 <roshi> np :)
17:47:16 <pschindl> 2.87345...
17:47:23 <roshi> 2...
17:47:28 <roshi> lol
17:47:28 <adamw> thanks roshi and pschindl!
17:47:56 <roshi> 1...
17:48:02 <roshi> thanks everyone for showing up!
17:48:26 <pschindl> Showing up must go on :)
17:48:29 <roshi> #endmeeting