#fedora-blocker-review: F22-blocker-review

Meeting started by roshi at 17:06:14 UTC (full logs).

Meeting summary

  1. Roll Call (roshi, 17:06:15)
  2. Introduction (roshi, 17:09:07)
    1. Our purpose in this meeting is to review proposed blocker and nice-to-have bugs and decide whether to accept them, and to monitor the progress of fixing existing accepted blocker and nice-to-have bugs. (roshi, 17:09:08)
    2. We'll be following the process outlined at: (roshi, 17:09:12)
    3. https://fedoraproject.org/wiki/QA:SOP_Blocker_Bug_Meeting (roshi, 17:09:14)
    4. The bugs up for review today are available at: (roshi, 17:09:17)
    5. http://qa.fedoraproject.org/blockerbugs/current (roshi, 17:09:19)
    6. The criteria for release blocking bugs can be found at: (roshi, 17:09:22)
    7. https://fedoraproject.org/wiki/Fedora_22_Alpha_Release_Criteria (roshi, 17:09:24)
    8. https://fedoraproject.org/wiki/Fedora_22_Beta_Release_Criteria (roshi, 17:09:27)
    9. https://fedoraproject.org/wiki/Fedora_22_Final_Release_Criteria (roshi, 17:09:30)

  3. (1185999) [Gtk3] Text on various bits of chrome (tab titles, menus, buttons...) is white with GTK+ 3.15.4 (roshi, 17:09:49)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1185999 (roshi, 17:09:52)
    2. Proposed Blocker, gtk3, NEW (roshi, 17:09:55)
    3. AGREED: - 1185999 - AcceptedBlocker Final - This bug is a conditional violation of the Alpha criterion, "It must be possible to run the default web browser and a terminal application from all release-blocking desktop environments..." but isn't deemed bad enough to block until a later Milestone as FF *technically* works. (roshi, 17:31:11)

  4. (1187742) rebuild openldap with support for moznss (roshi, 17:32:05)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1187742 (roshi, 17:32:06)
    2. Proposed Blocker, openldap, NEW (roshi, 17:32:06)
    3. http://fedoraproject.org/wiki/Fedora_22_Beta_Release_Criteria#Roles (roshi, 17:36:09)
    4. AGREED: - 1187742 - AcceptedBlocker Beta - This bug is a clear violation of the Beta criterion: "Release-blocking roles and the supported role configuration interfaces must meet the core functional Role Definition Requirements..." (roshi, 17:39:35)

  5. Discussion Time (roshi, 17:40:17)
    1. Last working boot.iso is the currently nominated nightly. Live images have more recent images to test (roshi, 18:03:27)
    2. https://lists.fedoraproject.org/pipermail/devel-announce/2015-February/001530.html (danofsatx, 18:07:11)


Meeting ended at 18:10:22 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. roshi (120)
  2. adamw (64)
  3. kparal (43)
  4. danofsatx (27)
  5. pschindl (12)
  6. zodbot (5)
  7. nirik (4)


Generated by MeetBot 0.1.4.