16:05:01 <roshi> #startmeeting F22-blocker-review
16:05:01 <zodbot> Meeting started Mon Mar  9 16:05:01 2015 UTC.  The chair is roshi. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:05:01 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
16:05:02 <roshi> #meetingname F22-blocker-review
16:05:02 <zodbot> The meeting name has been set to 'f22-blocker-review'
16:05:02 <roshi> #topic Roll Call
16:05:13 <roshi> alright, who's around for some blockier goodness?
16:07:12 <adamw> ahoyhoy
16:07:49 <roshi> welcome kraulain :)
16:08:07 * pschindl is here
16:09:23 <kraulain> thanks
16:10:45 * jreznik is back
16:11:32 <roshi> #topic Introduction
16:11:32 <roshi> Why are we here?
16:11:32 <roshi> #info Our purpose in this meeting is to review proposed blocker and nice-to-have bugs and decide whether to accept them, and to monitor the progress of fixing existing accepted blocker and nice-to-have bugs.
16:11:36 <roshi> #info We'll be following the process outlined at:
16:11:38 <roshi> #link https://fedoraproject.org/wiki/QA:SOP_Blocker_Bug_Meeting
16:11:41 <roshi> #info The bugs up for review today are available at:
16:11:43 <roshi> #link http://qa.fedoraproject.org/blockerbugs/current
16:11:46 <roshi> #info The criteria for release blocking bugs can be found at:
16:11:49 <roshi> #link https://fedoraproject.org/wiki/Fedora_22_Alpha_Release_Criteria
16:11:52 <roshi> #link https://fedoraproject.org/wiki/Fedora_22_Beta_Release_Criteria
16:11:55 <roshi> #link https://fedoraproject.org/wiki/Fedora_22_Final_Release_Criteria
16:12:14 <roshi> we've got 3 Beta proposals, and 1 Final proposal
16:12:25 <pschindl> nice :)
16:12:30 <roshi> and two cloud bugs that I'm not sure where they'll land
16:13:06 <roshi> ok, onto the alpha bugs
16:13:07 <roshi> #topic (1196397) FormatCreateError: ('invalid device specification', '/dev/mapper/VolGroup00-LogVol00')
16:13:10 <roshi> #link https://bugzilla.redhat.com/show_bug.cgi?id=1196397
16:13:13 <roshi> #info Proposed Blocker, anaconda, NEW
16:14:21 <adamw> +1 per the criterion cited by pschindl
16:14:46 <roshi> +1, same
16:14:57 <pschindl> +1 from me too.
16:15:06 <roshi> kraulain: if you have any questions during this meeting, don't be afraid to ask
16:15:23 <kraulain> ok yeah i will
16:15:58 <kraulain> roshi: the +1 is a vote?
16:16:04 <roshi> proposed #agreed - 1196397 - AcceptedBlocker Beta - This bug is a clear violation of the Beta criterion: "When using the custom partitioning flow, the installer must be able to: Assign mount points to existing storage volumes"
16:16:28 <roshi> so, the basic flow is + or - 1 for a vote on if the bug violates a release criteria
16:16:57 <roshi> then I write out a proposal to post to the bug, and then ack/nack/patch the wording of the proposed #agreed
16:17:34 <roshi> ack = sounds good, nack = sounds bad, stop it and patch = I have an edit for the wording
16:17:37 <roshi> make sense?
16:17:49 <pschindl> ack
16:18:03 <kraulain> roshi: is a little new for me but i will cope
16:18:05 <jreznik> ack
16:18:12 <roshi> you get used to it :)
16:18:15 <adamw> ack
16:18:27 <roshi> who wants to secretarialize?
16:18:36 <roshi> #agreed - 1196397 - AcceptedBlocker Beta - This bug is a clear violation of the Beta criterion: "When using the custom partitioning flow, the installer must be able to: Assign mount points to existing storage volumes"
16:18:53 * pschindl is not here right now.
16:19:08 <adamw> i've got it
16:19:14 * adamw leaves a message after the tone
16:19:46 <roshi> *beep*
16:19:57 <roshi> #topic (1197894) growpart: sfdisk dropped --show-pt-geometry option
16:20:00 <roshi> #link https://bugzilla.redhat.com/show_bug.cgi?id=1197894
16:20:03 <roshi> #info Proposed Blocker, cloud-utils, NEW
16:20:27 <roshi> +1
16:21:34 <jreznik> +1
16:21:57 <kraulain> i can't +1 or -1 because i don't yet know what's at stake here right? so i will just follow you guys silently for now
16:22:24 <roshi> proposed #agreed - 1197894 - AcceptedBlocker Beta - This bug is a clear violation of the beta criterion: "Release blocking cloud images must be able to automatically utilize all available space on a supported volume."
16:22:32 <tflink> +1
16:22:32 <roshi> kraulain: you can vote
16:22:38 <tflink> ack
16:22:43 <kraulain> ok
16:22:52 <roshi> if you think it violates the criterion cited
16:22:58 <adamw> kraulain: usually the bug should contain all the relevant info. when it doesn't, we discuss it. :)
16:23:02 <pschindl> ack
16:23:11 <roshi> sometimes with vehemence :)
16:23:21 <roshi> #agreed - 1197894 - AcceptedBlocker Beta - This bug is a clear violation of the beta criterion: "Release blocking cloud images must be able to automatically utilize all available space on a supported volume."
16:23:24 <adamw> if you think you see something that needs to be discussed, you can go ahead and say it - like 'i don't think it violates the criterion because XXX'
16:23:37 <adamw> +1, anyhow
16:23:44 <roshi> #topic (1197380) Booting kvm guests hang on smpboot on kernel 4.0rc1 on AMD Athlon(tm) II P340 CPU
16:23:47 <roshi> #link https://bugzilla.redhat.com/show_bug.cgi?id=1197380
16:23:50 <roshi> #info Proposed Blocker, kernel, NEW
16:24:39 * tflink wonders how many systems are affected by this
16:24:57 <roshi> I haven't tried virt with the 4.0 kernel
16:25:23 <randomuser> I have, but I don't have an athlon II anymore :)
16:25:34 <roshi> this week I plan to backup my main machine and install f22 to it - so I'm sure to get some testing on this testing in
16:26:33 <adamw> virt is fine on this box, but then it's an Intel.
16:27:28 <roshi> seems like it's just that hardware then?
16:28:04 <adamw> well, could be all AMDs, some particular gen of AMDs, that CPU, some particular microcode revision...
16:28:05 <adamw> hardware is fun!
16:28:11 <adamw> we should definitely get jwb to take a look
16:28:33 <roshi> punt for someone to recreate then?
16:28:39 * roshi has no amd boxes
16:29:07 <roshi> +1 punt
16:29:09 * tflink doesn't have any spare amd boxes
16:29:12 <tflink> +1 punt
16:29:42 <jreznik> +1 punt
16:29:44 <adamw> yep
16:29:45 <pschindl> +1 punt
16:30:03 <roshi> proposed #agreed - 1197380 - Punt - We don't have enough information about how common this bug is so we're going to defer it until more testing is done.
16:31:30 <adamw> ack
16:31:48 <tflink> ack
16:31:54 <jreznik> ack
16:31:56 <roshi> #agreed - 1197380 - Punt - We don't have enough information about how common this bug is so we're going to defer it until more testing is done.
16:32:15 <roshi> #topic (1184173) dhclient fails to renew lease, results in dropped IPv4 network connection
16:32:18 <roshi> #link https://bugzilla.redhat.com/show_bug.cgi?id=1184173
16:32:21 <roshi> #info Proposed Blocker, bind, ASSIGNED
16:33:42 <roshi> +1
16:34:11 <roshi> under the Alpha criterion: The installed system must be able to download and install updates with the default console package manager.
16:34:45 <tflink> +1
16:34:51 <jreznik> looong one, /me is still reading through
16:35:15 <roshi> yeah, it is :)
16:35:31 <roshi> I tested it over the weekend, so had already read it :)
16:35:41 <jreznik> I even see my rebase script touched it :)
16:35:54 <adamw> +1 as a conditional violation for the default Cloud network config.
16:36:05 <pschindl> +1
16:36:46 <roshi> proposed #agreed - 1184173 - AcceptedBlocker - This bug is a conditional violation of the Alpha updates criterion: "The installed system must be able to download and install updates with the default console package manager."
16:36:56 <tflink> ack
16:36:59 <adamw> ack
16:37:13 <roshi> #agreed - 1184173 - AcceptedBlocker - This bug is a conditional violation of the Alpha updates criterion: "The installed system must be able to download and install updates with the default console package manager."
16:37:39 <roshi> alright, onto final
16:37:52 <roshi> then I have to dig out own that needs to be proposed, but hasn't yet
16:37:55 <roshi> #topic (1199270) Missing high contrast icons
16:37:58 <roshi> #link https://bugzilla.redhat.com/show_bug.cgi?id=1199270
16:38:00 <roshi> #info Proposed Blocker, gnome-themes-standard, NEW
16:38:16 <roshi> +1
16:38:20 <pschindl> +1
16:38:38 <adamw> this is proposed for final or beta?
16:38:59 <tflink> final
16:39:17 <jreznik> do we still want to block on high contrast? /me tries to remember discussion from the last time
16:39:24 <roshi> final
16:41:05 <adamw> +1 per current criteria
16:41:10 <adamw> but we should make sure desktop team is on it
16:41:55 <jreznik> and I don't think there was any kind of agreement last time...
16:42:25 <adamw> that's more or less my memory too, yeah
16:42:27 <jreznik> but it was more "to give some push" and that's not something we want to be blockers
16:42:44 <roshi> proposed #agreed - 1199270 - AcceptedBlocker Final - This bug is a clear violation of Final workstation requirements: All applications installed by default in Fedora Workstation should have a high contrast icon.
16:42:54 <roshi> is there a better way to track it?
16:42:56 <pschindl> ack
16:43:26 <adamw> ack
16:43:34 <adamw> roshi: eh, not really, we'll just have to poke them
16:43:50 <roshi> #agreed - 1199270 - AcceptedBlocker Final - This bug is a clear violation of Final workstation requirements: All applications installed by default in Fedora Workstation should have a high contrast icon.
16:43:56 <roshi> sounds good
16:44:01 * roshi goes to dig out that bug
16:46:20 <roshi> ok, nvm - it's not filed yet
16:46:27 <roshi> we can handle it next meeting
16:46:31 <roshi> #topic Open Floor
16:46:56 * roshi sets the fuse
16:46:58 <roshi> 3...
16:47:53 <roshi> 2...
16:47:56 <kushal> roshi, 1 :)
16:48:24 <jreznik> 0
16:48:27 <roshi> thanks for coming folks!
16:48:33 <jreznik> thanks roshi!
16:48:35 <roshi> #endmeeting