16:01:47 <roshi> #startmeeting F22-blocker-review
16:01:47 <zodbot> Meeting started Mon Mar 16 16:01:47 2015 UTC.  The chair is roshi. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:01:47 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
16:01:47 <roshi> #meetingname F22-blocker-review
16:01:47 <zodbot> The meeting name has been set to 'f22-blocker-review'
16:01:48 <roshi> #topic Roll Call
16:02:11 <adamw> ahoy to the oy
16:02:23 <adamw> or possibly an oy to the hoy?
16:02:23 * nirik is lurking around, ping if I can assist on anything.
16:02:27 <roshi> who's around?
16:02:34 * pschindl is here
16:03:58 * jreznik is here
16:04:06 <jreznik> ahoj
16:04:10 * danofsatx is here, mostly.
16:04:30 * danofsatx really needs to kill plasmashell and wishes these meetings would hurry up and end
16:04:35 <roshi> #chair adamw nirik pschindl jreznik danofsatx kparal
16:04:35 <zodbot> Current chairs: adamw danofsatx jreznik kparal nirik pschindl roshi
16:04:39 <roshi> #topic Introduction
16:04:39 <roshi> Why are we here?
16:04:39 <roshi> #info Our purpose in this meeting is to review proposed blocker and nice-to-have bugs and decide whether to accept them, and to monitor the progress of fixing existing accepted blocker and nice-to-have bugs.
16:04:43 <roshi> #info We'll be following the process outlined at:
16:04:45 <roshi> #link https://fedoraproject.org/wiki/QA:SOP_Blocker_Bug_Meeting
16:04:48 <roshi> #info The bugs up for review today are available at:
16:04:50 <roshi> #link http://qa.fedoraproject.org/blockerbugs/current
16:04:53 <roshi> #info The criteria for release blocking bugs can be found at:
16:04:55 <roshi> #link https://fedoraproject.org/wiki/Fedora_22_Alpha_Release_Criteria
16:04:58 <roshi> #link https://fedoraproject.org/wiki/Fedora_22_Beta_Release_Criteria
16:05:01 <roshi> #link https://fedoraproject.org/wiki/Fedora_22_Final_Release_Criteria
16:05:04 <roshi> volunteer for secretarializing?
16:05:15 * kparal lurks
16:05:31 * danofsatx takes it for today
16:05:36 <kparal> roshi: please note I just nominated https://bugzilla.redhat.com/show_bug.cgi?id=1202444
16:05:38 <roshi> sweet, thanks :)
16:05:43 <roshi> will do
16:06:05 <roshi> alright, I'm showing 6/2 for Beta/Final
16:06:07 <roshi> #topic (1191842) unable to continue the installation after type into a weak password
16:06:10 <roshi> #link https://bugzilla.redhat.com/show_bug.cgi?id=1191842
16:06:13 <roshi> #info Proposed Blocker, anaconda, NEW
16:06:19 <danofsatx> I see 7 for beta
16:06:48 <roshi> heh, guess I missed the update window
16:06:54 <roshi> I see 7 now too
16:07:06 <roshi> kparal's bug is in there
16:07:06 <roshi> good
16:07:08 <adamw> seems to be notabug
16:07:14 <adamw> oh, wait
16:07:16 * adamw reads on
16:07:35 <jreznik> this is FESCo's automatic blocker, right?
16:08:11 <adamw> yeah
16:08:15 <adamw> invoked by fesco, ergo +1
16:08:23 <roshi> yep
16:08:25 <roshi> +1
16:08:26 <pschindl> +1
16:08:29 <danofsatx> yes, sgallagh reopened based on FESCO's decision.
16:08:32 <danofsatx> +1 for me.
16:08:32 <jreznik> +1
16:08:35 <adamw> alpha criterion "All bugs deemed by FESCo to block the milestone release must be fixed. "
16:09:00 <sgallagh> +1
16:09:38 <roshi> proposed #agreed - 1191842 - AcceptedBlocker Beta - This bug was nominated by FESCo as a blocker, violating the criterion: "All bugs deemed by FESCo to block the milestone release must be fixed."
16:09:47 * nirik notes he's not sure how they can implement what was asked, but I'm sure we will sort something out.
16:09:55 <danofsatx> ack
16:09:56 <jreznik> ack
16:10:00 <adamw> ack
16:10:07 <roshi> #agreed - 1191842 - AcceptedBlocker Beta - This bug was nominated by FESCo as a blocker, violating the criterion: "All bugs deemed by FESCo to block the milestone release must be fixed."
16:10:20 <roshi> #topic (1200539) Boot fails because grub initrd entry isn't generated
16:10:23 <roshi> #link https://bugzilla.redhat.com/show_bug.cgi?id=1200539
16:10:25 <roshi> #info Proposed Blocker, anaconda, NEW
16:11:44 <adamw> this is /boot-on-btrfs-subvol
16:11:53 <adamw> seems like fix-it-or-disallow-it territory
16:13:14 <danofsatx> +1
16:13:45 <sgallagh> So what are we voting on?
16:13:57 <sgallagh> +1 == It must be fixed?
16:13:58 <adamw> seems to meet https://fedoraproject.org/wiki/Fedora_22_Beta_Release_Criteria#Custom_partitioning pretty well for me, as currently written
16:14:00 <jreznik> sgallagh: blocker, it's just implementation
16:14:12 <roshi> yeah
16:14:13 <adamw> sgallagh: no, +1 == blocker
16:14:14 <sgallagh> or +1 == it must not be able to get into that situation?
16:14:25 <roshi> +1 blocker for me
16:14:27 <adamw> sgallagh: whether anaconda team choose to fix it by fixing it or disallowing /boot-on-subvol again is up to them
16:14:29 <danofsatx> blocker.
16:14:31 <sgallagh> ok
16:14:55 <sgallagh> +1 blocker
16:15:13 <sgallagh> autopart shouldn't be generating an unbootable partition scheme
16:15:31 <pschindl> +1
16:16:08 <adamw> sgallagh: it's not autopart i don't think
16:16:15 <jreznik> no, it isn't
16:16:17 <roshi> it's not
16:16:25 <adamw> but the criteria do cover manual part to an extent at beta
16:16:55 <sgallagh> I misread
16:17:29 <roshi> proposed #agreed - 1200539 - AcceptedBlocker Beta - This bug is a clear violation of the Beta criterion: "Create mount points backed by ext4 partitions, LVM volumes or btrfs volumes..."
16:17:56 <roshi> patch
16:18:05 <roshi> proposed #agreed - 1200539 - AcceptedBlocker Beta - This bug is a clear violation of the Beta criterion: "When using the custom partitioning flow, the installer must be able to: Create mount points backed by ext4 partitions, LVM volumes or btrfs volumes..."
16:18:42 <danofsatx> patch
16:19:01 <roshi> go for it, you have chair as well
16:19:14 <danofsatx> proposed #agreed - 1200539 - AcceptedBlocker Beta - This bug is a clear violation of the Beta criterion: "When using the custom partitioning flow, the installer must be able to: Create mount points backed by ext4 partitions, LVM volumes or btrfs volumes AND  Reject or disallow invalid disk and volume configurations without crashing."
16:19:18 <adamw> ack
16:19:27 <adamw> (well, maybe 'assign mount points' too, but close enough)
16:19:40 <roshi> ack
16:19:44 <pschindl> ack
16:20:34 <jreznik> ack
16:21:01 <roshi> #agreed - 1200539 - AcceptedBlocker Beta - This bug is a clear violation of the Beta criterion: "When using the custom partitioning flow, the installer must be able to: Create mount points backed by ext4  partitions, LVM volumes or btrfs volumes AND  Reject or disallow invalid disk and volume configurations without crashing."
16:21:10 <roshi> #topic (1201120) DeviceTreeError: could not find parent for subvol
16:21:13 <roshi> #link https://bugzilla.redhat.com/show_bug.cgi?id=1201120
16:21:16 <roshi> #info Proposed Blocker, anaconda, NEW
16:22:34 <roshi> seems pretty cut and dry for me, but I'd like to see a reproducer
16:23:30 <danofsatx> yeah, I'd like to see a confirmation myself.
16:23:44 <danofsatx> this almost seems to be a one-off, including the comment from cmurf
16:23:57 <danofsatx> s/including/considering
16:24:13 <jreznik> and maybe with pretty uncommon setup (I know it should work but)
16:24:22 <roshi> +1 punt for more testing
16:24:36 <danofsatx> well, with btrfs, this isn't all that an uncommon setup.
16:24:39 <roshi> anyone have a box laying around with a bunch of btrfs volumes?
16:24:59 <danofsatx> I did, until /dev/sdb decided to start corrupting sectors.
16:26:25 <adamw> no, but shouldn't be crazy hard to invent one
16:26:38 <roshi> votes?
16:26:40 <adamw> looking at the code though i'm not entirely sure it's actually to do with having a 'bunch of' subvols
16:26:50 <adamw> probably punt for more details...
16:27:21 <danofsatx> +1 punt.
16:27:45 <jreznik> +1 punt
16:27:47 <roshi> proposed #agreed - 1201120 - Punt - The QA team would like some more details on reproducing this bug to get more testing before voting on it's blocker status.
16:27:54 <jreznik> ack
16:29:55 <pschindl> ack
16:30:03 <adamw> ack
16:30:08 <adamw> also more details from anaconda devs on what's actually going on here
16:30:28 <danofsatx> ack
16:30:37 <roshi> #agreed - 1201120 - Punt - The QA team would like some more details on reproducing this bug to get more testing before voting on it's blocker status.
16:30:40 <roshi> #topic (1201411) TypeError: execve() arg 3 contains a non-string value
16:30:43 <roshi> #link https://bugzilla.redhat.com/show_bug.cgi?id=1201411
16:30:46 <roshi> #info Proposed Blocker, anaconda, ON_QA
16:31:23 <jreznik> this makes anaconda to crash on all hidpi displays, I'd say it's becoming common these days and fix is simple
16:31:46 <danofsatx> looks like it's fixed already
16:31:56 <jreznik> yep it should be
16:31:59 <adamw> +1 blocker with the increasing prevalence of hidpi laptops
16:31:59 <danofsatx> https://bugzilla.redhat.com/show_bug.cgi?id=1201411#c11
16:32:32 <adamw> the fix should be in tc2
16:32:40 <adamw> i'll add a note for people to test and confirm
16:32:40 <jreznik> adamw: I'll try it
16:32:54 <danofsatx> so, is it still a blocker then?
16:32:57 <roshi> +1
16:33:03 <jreznik> +1 blocker
16:33:18 <adamw> danofsatx: yes.
16:33:21 <pschindl> +1
16:33:32 <danofsatx> ok, +1 then.
16:33:44 <adamw> danofsatx: the update hasn't been tested or pushed stable yet; plenty of things could turn out to be an issue. unless it's already fixed *in a package already pushed stable*, we vote on it
16:33:49 <roshi> proposed #agreed - 1201411 - AcceptedBlocker Beta - With the rise of hdipi setups, this bug is a conditional blocker of the criterion: ""
16:34:00 <roshi> arg
16:34:03 <roshi> paste fail
16:34:15 <roshi> proposed #agreed - 1201411 - AcceptedBlocker Beta - With the rise of hdipi setups, this bug is a conditional blocker of the criterion: "When using a dedicated installer image, the installer must be able to complete an installation using the text, graphical and VNC installation interfaces."
16:34:27 <danofsatx> ack
16:34:34 <jreznik> ack
16:34:49 <adamw> ack
16:34:54 <roshi> #agreed - 1201411 - AcceptedBlocker Beta - With the rise of hdipi setups, this bug is a conditional blocker of the criterion: "When using a dedicated installer image, the installer must be able to complete an installation using the text, graphical and VNC installation interfaces."
16:35:03 <roshi> #topic (1202444) OverflowError: long too big to convert
16:35:03 <roshi> #link https://bugzilla.redhat.com/show_bug.cgi?id=1202444
16:35:04 <roshi> #info Proposed Blocker, anaconda, NEW
16:35:07 * jreznik would say QA now can ask for budget for HiDPI displays :)
16:35:20 <roshi> put me on that list :p
16:36:02 * adamw planning to buy a couple for his desktop sometime soon...
16:36:16 <jreznik> so many kparal's in the bug... another user and it's still kparal
16:36:25 <danofsatx> looks like kparal tested thouroughly enough. +1 blocker.
16:36:27 <adamw> dupe
16:36:35 <adamw> https://bugzilla.redhat.com/show_bug.cgi?id=1200812
16:36:40 <danofsatx> dupe? damn....
16:36:41 <adamw> yo dawg, i heard you liked kparal
16:37:42 <kparal> that's what you get when I need to test something completely different, and everything just breaks apart under my hands
16:38:07 <adamw> so there's a good old developer dingdong going here and they haven't answered the question of what actually triggers this
16:38:31 <adamw> reading between the lines, though, i'm gonna bet it's something like 'requesting maximum possible size for an xfs partition'
16:38:35 <roshi> I'd say we block on 1200812
16:38:41 <kparal> I couldn't get through the installation, it always broke
16:38:44 <danofsatx> agreed
16:38:53 <adamw> (i.e. in the kickstart that causes #1200812 it's logvol /     --fstype=xfs  --size=256  --name=lv_root --vgname=vg --grow
16:39:21 <kparal> I have a default F22 installation on one of the VMs
16:39:27 <kparal> that triggered this
16:39:34 <kparal> maybe F21
16:40:18 <adamw> kparal: with the server netinst?
16:40:26 <adamw> (or dvd - a server offline install image?)
16:40:53 <kparal> netinst
16:41:07 <kparal> TC2
16:41:08 <adamw> right, so on server, default fs is xfs
16:41:15 <kparal> ah
16:41:18 <kparal> haven't realized
16:41:25 <adamw> and default partitioning will do a 'make / as big as possible', i think
16:41:37 <adamw> so, yeah, i'm +1, anyway, seems like this'll happen a lot
16:41:51 <danofsatx> +1
16:41:55 <jreznik> seems like, +1 blocker
16:42:38 <adamw> oh, to be clear, i'm +1 for 1200812 , the parent of all these.
16:42:43 <roshi> block on 1200812
16:42:45 <roshi> kk
16:43:03 <jreznik> yep, I thought I vote on it
16:43:17 <roshi> #info this bug is a dupe of 1200812, so we're voting against it's parent bug
16:43:18 <pschindl> +1 for 1200812
16:44:06 <danofsatx> which criteria, though?
16:44:52 <roshi> proposed #agreed - 1200812 - AcceptedBlocker Beta - As proposed on RHBZ#1202444, this bug is a clear violation of the Beta criterion: "Cleanly install to a disk with a valid ms-dos or gpt disk label and partition table which contains existing data and sufficient unpartitioned space for a Fedora installation."
16:45:03 <adamw> that one if the reproducer has existing data
16:45:09 <adamw> or the alpha one if it reproduces on an empty disk
16:45:21 <adamw> not super important either way
16:45:56 * roshi just wanted to use "Violates the usual "work with common disk contents" criteria"
16:46:11 <roshi> handwavy hand wave
16:46:25 <danofsatx> it's broke, dawg
16:46:45 <adamw> danofsatx: i vote +100 on adding that as an alpha criterion
16:46:49 <roshi> "the system is down, yo"
16:47:02 <adamw> ack
16:47:12 <danofsatx> oh yeah, ack
16:48:17 * danofsatx highly recommends the BBC show The IT Crowd
16:48:18 <pschindl> ack
16:48:23 <roshi> #agreed - 1200812 - AcceptedBlocker Beta - As proposed on RHBZ#1202444, this bug is a clear violation of the Beta criterion: "Cleanly install to a disk with a valid ms-dos or gpt disk label and partition table which contains existing data and sufficient unpartitioned space for a Fedora installation."
16:48:27 <adamw> i'm guessing we've all seen it.
16:48:41 <roshi> for sure :)
16:48:44 <danofsatx> just making sure ;)
16:48:50 <roshi> #topic (1201229) cloud-init does not do the resize
16:48:51 <roshi> #link https://bugzilla.redhat.com/show_bug.cgi?id=1201229
16:48:51 <roshi> #info Proposed Blocker, cloud-init, NEW
16:49:47 <roshi> this is a manifestation of https://bugzilla.redhat.com/show_bug.cgi?id=1197894
16:50:08 <roshi> I'm almost 100% sure that's it - since there is *no* resize right now anywhere
16:50:43 <roshi> -1, mark it as a dupe
16:50:45 <danofsatx> yep, dupe
16:51:50 <adamw> oh, so on that last bug, i just did an openQA run against tc2 and every single test failed i think because of that bug. soo, definitely a blocker. :P
16:52:12 <danofsatx> which last bug?
16:52:13 <roshi> heh
16:52:18 <roshi> the one before this one
16:52:18 <adamw> 1200812
16:52:25 * roshi ducks
16:53:51 <roshi> proposed #agreed - RejectedBlocker Beta - This bug is a duplicate of an existing blocker - RHBZ#1197894.
16:54:08 <danofsatx> ack
16:55:19 <jreznik> ack
16:55:30 <adamw> ack
16:55:32 <roshi> #agreed - RejectedBlocker Beta - This bug is a duplicate of an existing blocker - RHBZ#1197894.
16:55:44 <roshi> #topic (1202113) initial-setup graphical service isn't enabled after installation of mate live spin f22
16:55:47 <roshi> #link https://bugzilla.redhat.com/show_bug.cgi?id=1202113
16:55:49 <roshi> #info Proposed Blocker, initial-setup, NEW
16:56:05 <adamw> so we seem to have issues affecting lxde and mate here, but unless someone can reproduce on kde it shouldn't be a blocker
16:56:50 <roshi> yeah
16:57:04 <roshi> -1 w/ that logic
16:58:08 <danofsatx> agreed": -1, only non-blocking DE's affected at the moment.
16:59:02 <jreznik> I'd like to try TC2 for that HiDPI issue, so I'll check this too
16:59:11 <roshi> proposed #agreed - 1202113 - RejectedBlocker - This bug only seems to apply to non-blocking DE's and therefore isn't considered a blocker.
16:59:42 <pschindl> ack
16:59:47 <danofsatx> ack
17:02:22 <roshi> #agreed - 1202113 - RejectedBlocker - This bug only seems to apply to non-blocking DE's and therefore isn't considered a blocker.
17:02:29 <roshi> onto the two final proposals
17:02:39 <roshi> #topic (1202247) firefox 36 broke langpack detection for new profiles
17:02:42 <roshi> #link https://bugzilla.redhat.com/show_bug.cgi?id=1202247
17:02:45 <roshi> #info Proposed Blocker, firefox, NEW
17:05:12 <danofsatx> hmmm....the fix hasn't been tested on F22 yet, so until confirmation of fix I'm +1 blocker
17:05:38 <adamw> this doesn't look like a beta blocker to me.
17:05:42 <adamw> all i18n stuff is final, isn't it?
17:05:57 <adamw> oh yeah, proposed as final
17:06:01 <roshi> this is a final
17:06:10 <pschindl> +1 final
17:06:34 <adamw> the closest criterion is "All critical path actions on release-blocking desktops must correctly display all sufficiently complete translations available for use. "
17:06:50 <roshi> I'm +1 final, since it's a nice logical extension of the installer translation criteria
17:07:06 <roshi> and I'd propose we add translations to the workstation guidelines: http://fedoraproject.org/wiki/Workstation/Guidelines/Applications_and_Launchers
17:07:09 <adamw> well. we have the critpath criterion as an *explicit* extension.
17:07:11 <danofsatx> is FF installed by default with Workstation, or just epiphany?
17:07:18 <adamw> firefox, always has been
17:07:23 <danofsatx> ok
17:07:25 <adamw> browser use isn't technically critpath though, i don't think
17:07:28 * danofsatx doesn't test workstation ;)
17:07:36 <roshi> I didn't think it was, adamw
17:07:41 <adamw> strictly speaking i'd have to be -1 to this as the criteria stand, i think.
17:07:53 <roshi> yeah
17:08:12 <adamw> arguably we left other things out of the criteria as 'they could be fixed with an update', while perhaps this can't
17:08:12 <roshi> but I think this was an oversight in criteria, not a planned "we don't want to block on this"
17:08:24 <adamw> (because by the time you get the update your profile is probably locked to english)
17:09:00 <danofsatx> firefox is in the critical-path-apps group
17:10:10 <sgallagh> danofsatx: That's actually because of its engine, not the browser itself.
17:10:14 <sgallagh> (subtle but important)
17:10:17 <adamw> right
17:10:40 <adamw> the critical path actions are those defined on the policy page, not 'anything you can do with the packages that wind up in the critpath group'
17:10:45 <danofsatx> ok. I was only trying to make the point that FF is critical path.
17:10:56 <adamw> i think for now i'd vote -1 and suggest we discuss a criterion change on-list...
17:10:57 <roshi> I think this could fall under the Default functionality criterion
17:11:02 <adamw> obviously this ought to get fixed anyway
17:11:09 <roshi> under the 'basic functionality'
17:11:18 <roshi> I'd consider loading translations part of that
17:11:44 <sgallagh> For the record, I'd say that loading translations might reasonably be a Final criterion
17:11:51 <sgallagh> It's not *strictly* basic functionality.
17:12:35 <roshi> I think it ought to be, but we haven't run into this so didn't think about it or thought it was already covered (probably)
17:13:25 <roshi> stictly following the criteria, I'm -1
17:13:28 <roshi> but +1 FE
17:13:47 <roshi> and +1 adding a criteria for this, or putting it in the WS guidelines for default apps
17:13:51 <sgallagh> Yeah, I'm fine with +1 FE
17:15:05 <roshi> proposed #agreed - 1202247 - RejectedBlocker AcceptedFreezeException Final - This bug doesn't directly violate any criteria, but if a fix presents itself during freeze it would be accepted.
17:15:22 <danofsatx> I'm hesitant for FE due to what adamw said above - "because by the time you get the update your profile is probably locked to english"
17:16:04 <danofsatx> but, I'm obvioulsy outvoted, so ack.
17:16:22 <roshi> I'd like it as a blocker - but we don't have a criteria for it
17:16:57 <pschindl> ack. Better FE than nothing.
17:17:01 <adamw> ack
17:17:07 <adamw> i suspect it'll go away and we won't have to worry
17:17:19 <adamw> we can consider some kind of criterion revision on the list
17:17:43 <roshi> #agreed - 1202247 - RejectedBlocker AcceptedFreezeException Final - This bug doesn't directly violate any criteria, but if a fix presents itself during freeze it would be accepted.
17:17:55 <roshi> last one
17:17:56 <roshi> #topic (1200161) Non-Fatal SELINUX Faults exist during bootup of 22_Alpha_RC3
17:17:59 <roshi> #link https://bugzilla.redhat.com/show_bug.cgi?id=1200161
17:18:02 <roshi> #info Proposed Blocker, rng-tools, NEW
17:20:38 <roshi> +1
17:20:40 <roshi> "There must be no SELinux denial notifications or crash notifications on boot of or during installation from a release-blocking live image, or at first login after a default install of a release-blocking desktop. "
17:20:45 <danofsatx> +1
17:20:47 <pschindl> +1
17:21:12 <roshi> proposed #agreed - 1200161 - AcceptedBlocker - This bug is a clear violation of the Final criterion: "There must be no SELinux denial notifications or crash notifications on boot of or during installation from a release-blocking live image, or at first login after a default install of a release-blocking desktop."
17:21:45 <adamw> assuming it's still happening, +1 final, yep
17:21:46 <adamw> ack
17:21:51 <danofsatx> ack
17:21:56 <roshi> #agreed - 1200161 - AcceptedBlocker - This bug is a clear violation of the Final criterion: "There must be no SELinux denial notifications or crash notifications on boot of or during installation from a release-blocking live image, or at first login after a default install of a release-blocking desktop."
17:22:01 <roshi> #topic Open Floor
17:22:08 <roshi> anything for open floor?
17:22:11 * roshi has nothing
17:22:25 <danofsatx> one question:
17:23:18 <danofsatx> bug 1191842 violates alpha crieteria. Should it be annotated as alpha, or beta as discussed?
17:23:40 <roshi> beta - since alpha is out already
17:23:41 <danofsatx> that was the FESCO/anaconda password bug
17:23:45 <danofsatx> oh, dug
17:23:45 <roshi> can't really block it
17:23:48 <danofsatx> duh, even
17:24:03 <roshi> :)
17:24:15 * roshi sets the fuse...
17:24:19 <roshi> 3...
17:24:24 * danofsatx runs fer da hilz
17:24:33 <roshi> thanks for secretarializing danofsatx!
17:24:44 <adamw> thanks dan!
17:24:54 <adamw> once you get that time machine fixed up we can do retroactive blockers :P
17:25:22 <roshi> 2...
17:25:46 <danofsatx> my son is working on it. His Lego model is almost working, but we lost the cat.
17:26:19 <adamw> hehe
17:26:25 <danofsatx> we think it's in 1892, but we're not sure.
17:26:33 <roshi> 1...
17:26:58 <roshi> it's probably chilling with schrodingers cat somewhere in the ether
17:27:14 <roshi> thanks for coming folks!
17:27:17 <roshi> #endmeeting