#fedora-blocker-review: F23-blocker-review
Meeting started by roshi at 16:00:04 UTC
(full logs).
Meeting summary
- Roll Call (roshi, 16:00:05)
 
- Introduction (roshi, 16:01:40)
  - Our purpose in this meeting is to review
    proposed blocker and nice-to-have bugs and decide whether to accept
    them, and to monitor the progress of fixing existing accepted
    blocker and nice-to-have bugs. (roshi,
    16:01:40)
- We'll be following the process outlined
    at: (roshi,
    16:01:44)
- https://fedoraproject.org/wiki/QA:SOP_Blocker_Bug_Meeting
    (roshi,
    16:01:46)
- The bugs up for review today are available
    at: (roshi,
    16:01:49)
- http://qa.fedoraproject.org/blockerbugs/current
    (roshi,
    16:01:51)
- The criteria for release blocking bugs can be
    found at: (roshi,
    16:01:54)
- https://fedoraproject.org/wiki/Fedora_23_Alpha_Release_Criteria
    (roshi,
    16:01:56)
- https://fedoraproject.org/wiki/Fedora_23_Beta_Release_Criteria
    (roshi,
    16:01:59)
- https://fedoraproject.org/wiki/Fedora_23_Final_Release_Criteria
    (roshi,
    16:02:02)
 
 
- (1258569) SElinux kickstart directive and cli directive not honoured (roshi, 16:03:29)
  - https://bugzilla.redhat.com/show_bug.cgi?id=1258569
    (roshi,
    16:03:32)
- Proposed Blocker, anaconda, NEW (roshi,
    16:03:34)
- https://rhinstaller.github.io/anaconda/boot-options.html#inst-selinux
    (kparal,
    16:06:42)
- AGREED: - 1258569 -
    RejectedBlocker Beta - This bug doesn't violate the criteria. If the
    "noselinux" flag doesn't work, please repropose. (roshi,
    16:08:35)
 
 
- (1258236) mouse scroll wheel no longer works after upgrade f22->f23 (roshi, 16:09:11)
  - https://bugzilla.redhat.com/show_bug.cgi?id=1258236
    (roshi,
    16:09:14)
- Proposed Blocker, gtk3, MODIFIED (roshi,
    16:09:16)
- AGREED: - 1258236 -
    RejectedBlocker AcceptedFreezeException Beta - This bug doesn't
    violate any criteria so isn't considered a blocker. However, if
    there's a patch to test, we'd consider letting the fix in during
    freeze. (roshi,
    16:12:48)
 
 
- (1244394) Upgrade stuck on script (roshi, 16:12:55)
  - https://bugzilla.redhat.com/show_bug.cgi?id=1244394
    (roshi,
    16:12:55)
- Proposed Blocker, initial-setup, NEW
    (roshi,
    16:12:56)
- http://fedoraproject.org/wiki/Fedora_23_Alpha_Release_Criteria#Updates
    (danofsatx,
    16:15:17)
- AGREED: - 1244394 -
    AcceptedFreezeException Beta - This bug still needs some testing to
    determine blocker status. However, we'd like to see a fix for this
    during freeze. (roshi,
    16:39:12)
 
 
- (1262599) Fedora 23 artwork (background/wallpaper) not applied by default (roshi, 16:39:44)
  - https://bugzilla.redhat.com/show_bug.cgi?id=1262599
    (roshi,
    16:39:47)
- Proposed Blocker, f23-kde-theme, NEW
    (roshi,
    16:39:50)
- AGREED: - 1262599 -
    AcceptedBlocker Final - This bug is a clear violation of the
    following criterion: "The proposed final Fedora artwork must be
    included and used as the background on release-blocking desktops.
    All Fedora artwork visible in critical path actions on
    release-blocking desktops must be consistent with the proposed final
    theme." (roshi,
    16:42:21)
 
 
- (1262600) Plasma live session notifies for available updates (roshi, 16:42:29)
  - https://bugzilla.redhat.com/show_bug.cgi?id=1262600
    (roshi,
    16:42:32)
- Proposed Blocker, plasma-pk-updates, NEW
    (roshi,
    16:42:35)
- AGREED: - 1262600 -
    AcceptedBlocker Final - This bug is a clear violation of the
    following criterion: "Release-blocking desktops must notify the user
    of available updates, but must not do so when running as a live
    image." (roshi,
    16:45:01)
 
 
- (1261721) preexisting btrfs snapshot cannot be assigned as mountpoint for new installation (roshi, 16:45:05)
  - https://bugzilla.redhat.com/show_bug.cgi?id=1261721
    (roshi,
    16:45:08)
- Proposed Blocker, python-blivet, NEW
    (roshi,
    16:45:11)
- AGREED: - 1261721 -
    RejectedBlocker Final - This bug doesn't violate any criteria and is
    not considered a blocker. (roshi,
    16:53:43)
 
 
- (1262484) Fedora 21 doesn't contain F23 gpg keys: upgrade with dnf fails (roshi, 16:54:07)
  - https://bugzilla.redhat.com/show_bug.cgi?id=1262484
    (roshi,
    16:54:11)
- Proposed Freeze Exceptions, fedora-release,
    ON_QA (roshi,
    16:54:13)
- AGREED: - 1262484 -
    RejectedFreezeException Beta - There's no need for an FE to get this
    fixed, as it's an F21 issue. (roshi,
    16:58:10)
 
 
- Accepted Blocker Review (roshi, 17:00:49)
 
- (1260318) TypeError: uid should be integer, not str (roshi, 17:00:50)
  - https://bugzilla.redhat.com/show_bug.cgi?id=1260318
    (roshi,
    17:00:50)
- Accepted Blocker, anaconda, MODIFIED
    (roshi,
    17:00:50)
 
 
- (1260394) plasma-desktop and plasma-workspace packages break KDE session loading (roshi, 17:03:30)
  - https://bugzilla.redhat.com/show_bug.cgi?id=1260394
    (roshi,
    17:03:33)
- Accepted Blocker, plasma-desktop, NEW
    (roshi,
    17:03:36)
- adamw and sgallagh are following up with KDE
    and DNF teams, at least a workaround for this should be viable
    easily enough (adamw,
    17:10:48)
 
 
- Open Floor (roshi, 17:11:12)
Meeting ended at 17:18:47 UTC
(full logs).
Action items
  - (none)
People present (lines said)
  - roshi (113)
- adamw (94)
- sgallagh (79)
- danofsatx (34)
- kalev (27)
- kparal (22)
- pschindl (14)
- garretraziel (7)
- jkurik (5)
- zodbot (5)
- satellit_e (5)
- nirik (3)
- satellit (2)
Generated by MeetBot 0.1.4.