#fedora-blocker-review: F24-blocker-review

Meeting started by pschindl at 16:00:35 UTC (full logs).

Meeting summary

  1. Roll Call (pschindl, 16:00:51)
  2. Introduction (pschindl, 16:06:00)
    1. Our purpose in this meeting is to review proposed blocker and nice-to-have bugs and decide whether to accept them, and to monitor the progress of fixing existing accepted blocker and nice-to-have bugs. (pschindl, 16:06:08)
    2. We'll be following the process outlined at: (pschindl, 16:06:19)
    3. https://fedoraproject.org/wiki/QA:SOP_Blocker_Bug_Meeting (pschindl, 16:06:26)
    4. The bugs up for review today are available at: (pschindl, 16:06:32)
    5. http://qa.fedoraproject.org/blockerbugs/current (pschindl, 16:06:42)
    6. The criteria for release blocking bugs can be found at: (pschindl, 16:06:45)
    7. https://fedoraproject.org/wiki/Fedora_24_Alpha_Release_Criteria (pschindl, 16:06:50)
    8. https://fedoraproject.org/wiki/Fedora_24_Beta_Release_Criteria (pschindl, 16:07:00)
    9. https://fedoraproject.org/wiki/Fedora_24_Final_Release_Criteria (pschindl, 16:07:03)
    10. 5 Proposed Blockers (pschindl, 16:07:48)
    11. 9 Accepted Blockers (pschindl, 16:07:50)
    12. 5 Proposed Freeze Exceptions (pschindl, 16:07:52)
    13. 0 Accepted Freeze Exceptions (pschindl, 16:07:54)

  3. (1333998) After Russian install, console keymap is 'us', not 'ru' (pschindl, 16:09:02)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1333998 (pschindl, 16:09:05)
    2. Proposed Blocker, anaconda, NEW (pschindl, 16:09:07)
    3. coremodule will perform as a secretary (kparal, 16:12:07)
    4. AGREED: 1333998 - AcceptedBlocker (Final) - this bug clearly violates the criterion: "If a particular keyboard layout has been configured for the system, that keyboard layout must be used: ... When logging in at a console" (pschindl, 16:14:23)

  4. (1164492) Please drop libvirt 'default' network dependency for F24 GA, disrupts livecd networking (pschindl, 16:14:34)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1164492 (pschindl, 16:14:36)
    2. Proposed Blocker, gnome-boxes, NEW (pschindl, 16:14:38)
    3. AGREED: 1164492 - AcceptedBlocker (Final) - Accepted as a blocker as in F21 cycle, until someone comes up with a better approach for this, we'll have to keep doing the same dodge. Boxes folks, please do a build with the dep dropped for now... (pschindl, 16:18:35)

  5. (1317275) [abrt] gnome-software: gs_plugin_loader_get_updates_async(): gnome-software killed by SIGSEGV (pschindl, 16:18:48)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1317275 (pschindl, 16:18:50)
    2. Proposed Blocker, gnome-software, NEW (pschindl, 16:18:52)
    3. https://retrace.fedoraproject.org/faf/reports/1037136/ confused me (Southern_Gentlem, 16:26:50)
    4. AGREED: 1317275 - punt (delay decision) - It doesn't seem to affect lot of people, so we decided to wait a bit and gather more information and reproducers. (pschindl, 16:28:55)

  6. (1332266) Upower default critical action of HybridSleep results in data loss as no resume attempted (pschindl, 16:29:08)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1332266 (pschindl, 16:29:11)
    2. Proposed Blocker, upower, NEW (pschindl, 16:29:13)
    3. AGREED: 1332266 - punt (delay decision) - It's not clear from report what the message about low battery says. We decided to delay decision and test it. (pschindl, 16:38:39)

  7. (1247797) [abrt] WARNING: CPU: 0 PID: 1101 at drivers/gpu/drm/i915/intel_display.c:11098 intel_check_page_flip+0xea/0x100 [i915]() [i915] (pschindl, 16:39:00)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1247797 (pschindl, 16:39:03)
    2. Proposed Blocker, xorg-x11-drv-intel, NEW (pschindl, 16:39:05)
    3. AGREED: 1234567 - RejectedBlocker (Final) - This issue seems to be already fixed. Please repropose if you hit this issue on fully updated system. (pschindl, 16:44:56)

  8. (1325471) resolving Supplements: dependencies pull in multilib packages (pschindl, 16:47:18)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1325471 (pschindl, 16:47:20)
    2. Accepted Blocker, dnf, ASSIGNED (pschindl, 16:47:22)
    3. Looking at accepted blockers ... (kparal, 16:47:47)
    4. ACTION: kparal to ask about status of the fix by sending a comment to bz. (pschindl, 16:50:32)

  9. (1320396) [abrt] gnome-software: magazine_chain_pop_head(): gnome-software killed by SIGSEGV (pschindl, 16:52:20)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1320396 (pschindl, 16:52:22)
    2. Accepted Blocker, gnome-software, NEW (pschindl, 16:52:24)
    3. there is no update in bz. This bug has to be retested and if the problem persists we have to ping hughsie/kalev (pschindl, 16:54:45)
    4. ACTION: lbrabec to ping hughsie or kalev if the problem persists (pschindl, 16:56:18)

  10. (1320273) chainloading bootmgr.efi on UEFI results in error: out of memory (pschindl, 16:56:58)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1320273 (pschindl, 16:57:00)
    2. Accepted Blocker, grub2, NEW (pschindl, 16:57:02)
    3. ACTION: cmurf to ping pjones about the status (pschindl, 17:00:10)

  11. (1293167) [abrt] kf5-kinit: qt_message_fatal(): kdeinit5 killed by SIGABRT (pschindl, 17:00:33)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1293167 (pschindl, 17:00:35)
    2. Accepted Blocker, kf5-kinit, NEW (pschindl, 17:00:37)
    3. ACTION: kparal to politely ask developers if they could look on this particular bug and solve it (pschindl, 17:02:49)

  12. (1325471) resolving Supplements: dependencies pull in multilib packages (pschindl, 17:03:48)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1325471 (pschindl, 17:03:50)
    2. Accepted Blocker, dnf, ASSIGNED (pschindl, 17:03:52)
    3. http://paste.fedoraproject.org/364332/62813157/ (Southern_Gentlem, 17:04:03)

  13. (1318470) failure to mount persistent overlay when booting live USB (pschindl, 17:07:10)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1318470 (pschindl, 17:07:13)
    2. Accepted Blocker, livecd-tools, ON_QA (pschindl, 17:07:15)
    3. this is ON_QA, we just need to test it (kparal, 17:07:27)

  14. (1330766) [abrt] realmd: g_cancellable_is_cancelled(): realmd killed by SIGSEGV (pschindl, 17:09:10)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1330766 (pschindl, 17:09:13)
    2. Accepted Blocker, realmd, NEW (pschindl, 17:09:15)
    3. ACTION: kparal to send a nag comment (pschindl, 17:11:25)

  15. (1318470) failure to mount persistent overlay when booting live USB (pschindl, 17:14:32)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1318470 (pschindl, 17:14:35)
    2. Accepted Blocker, livecd-tools, ON_QA (pschindl, 17:14:37)

  16. (1314637) SELinux is preventing fwupd from 'write' accesses on the directory 0000:00:02.0. (pschindl, 17:18:51)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1314637 (pschindl, 17:18:53)
    2. Accepted Blocker, selinux-policy, MODIFIED (pschindl, 17:18:55)
    3. ACTION: pschindl to test if this bug is really fixed as noted in comment 2 (pschindl, 17:21:46)

  17. (1316514) SELinux is preventing colord from 'read' accesses on the file /etc/udev/hwdb.bin. (pschindl, 17:22:20)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1316514 (pschindl, 17:22:23)
    2. Accepted Blocker, selinux-policy, MODIFIED (pschindl, 17:22:25)
    3. ACTION: pschindl to test that this bug was fixed as noted in comment 5 (pschindl, 17:24:18)

  18. (1318045) Incorrect keymap when decrypting encrypted partitions (pschindl, 17:24:55)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1318045 (pschindl, 17:24:57)
    2. Accepted Blocker, systemd, NEW (pschindl, 17:24:59)
    3. ACTION: pschindl to retest and repropose to anaconda if it's needed. (pschindl, 17:32:12)

  19. Open floor (pschindl, 17:33:26)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=1318470#c13 no persistence (satellit, 17:45:11)


Meeting ended at 17:59:53 UTC (full logs).

Action items

  1. kparal to ask about status of the fix by sending a comment to bz.
  2. lbrabec to ping hughsie or kalev if the problem persists
  3. cmurf to ping pjones about the status
  4. kparal to politely ask developers if they could look on this particular bug and solve it
  5. kparal to send a nag comment
  6. pschindl to test if this bug is really fixed as noted in comment 2
  7. pschindl to test that this bug was fixed as noted in comment 5
  8. pschindl to retest and repropose to anaconda if it's needed.


Action items, by person

  1. cmurf
    1. cmurf to ping pjones about the status
  2. kparal
    1. kparal to ask about status of the fix by sending a comment to bz.
    2. kparal to politely ask developers if they could look on this particular bug and solve it
    3. kparal to send a nag comment
  3. lbrabec
    1. lbrabec to ping hughsie or kalev if the problem persists
  4. pschindl
    1. pschindl to test if this bug is really fixed as noted in comment 2
    2. pschindl to test that this bug was fixed as noted in comment 5
    3. pschindl to retest and repropose to anaconda if it's needed.


People present (lines said)

  1. pschindl (146)
  2. kparal (131)
  3. cmurf (31)
  4. Southern_Gentlem (29)
  5. satellit (23)
  6. brunowolff (16)
  7. lbrabec (15)
  8. pwhalen (12)
  9. dgilmore (12)
  10. coremodule (8)
  11. zodbot (7)
  12. nb (6)
  13. tflink (1)


Generated by MeetBot 0.1.4.