16:01:05 <adamw> #startmeeting F25-blocker-review
16:01:05 <zodbot> Meeting started Mon Oct 31 16:01:05 2016 UTC.  The chair is adamw. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:01:05 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
16:01:05 <zodbot> The meeting name has been set to 'f25-blocker-review'
16:01:05 <adamw> #meetingname F25-blocker-review
16:01:05 <adamw> #topic Roll Call
16:01:05 <zodbot> The meeting name has been set to 'f25-blocker-review'
16:01:11 <adamw> ahoy mateys
16:01:14 <adamw> who's around for some blocker review?
16:01:25 <cmurf> Kampuchea
16:01:35 <jkurik> .hello jkurik
16:01:36 <zodbot> jkurik: jkurik 'Jan Kurik' <jkurik@redhat.com>
16:01:44 * satellit listening
16:01:46 <adamw> cmurf: i don't think that exists any more.
16:02:08 * coremodule is here. Good morning!
16:02:12 * kparal is here
16:02:28 * kparal punches pschindl garretraziel
16:02:40 * pschindl is here
16:02:45 * garretraziel will be lurking around
16:02:46 <adamw> hey now, violence is reserved for the meeting leader.
16:03:06 <cmurf> adamw: pretty sure it both does and does not, depending on the point of view
16:03:08 * kparal punches them from the other side to negate the first blow
16:03:16 <adamw> that seems reasonable.
16:03:26 * adamw punches them from both sides just to make sure
16:03:44 <cmurf> wow you guys are violent before blocker review
16:04:16 <garretraziel> this is cyber-bullying!
16:04:21 <Kevin_Kofler> Please direct your violence towards the blockers instead. ;-)
16:04:34 <cmurf> U.S.S. Just Ship It
16:04:49 <adamw> hi, everyone
16:04:56 <adamw> #chair cmurf garretraziel
16:04:56 <zodbot> Current chairs: adamw cmurf garretraziel
16:05:01 * adamw throws chairs around, too
16:05:06 <cmurf> you have a rowdy bunch today
16:05:08 <fale> hi
16:05:12 <adamw> hi fale
16:05:12 <adamw> #topic Introduction
16:05:12 <adamw> Why are we here?
16:05:12 <adamw> #info Our purpose in this meeting is to review proposed blocker and nice-to-have bugs and decide whether to accept them, and to monitor the progress of fixing existing accepted blocker and nice-to-have bugs.
16:05:13 <garretraziel> (pschindl would also like to sit)
16:05:13 <adamw> #info We'll be following the process outlined at:
16:05:13 <adamw> #link https://fedoraproject.org/wiki/QA:SOP_Blocker_Bug_Meeting
16:05:16 <adamw> #info The bugs up for review today are available at:
16:05:17 <adamw> #link http://qa.fedoraproject.org/blockerbugs/current
16:05:19 <adamw> #info The criteria for release blocking bugs can be found at:
16:05:23 <adamw> #link https://fedoraproject.org/wiki/Fedora_25_Alpha_Release_Criteria
16:05:25 <adamw> #link https://fedoraproject.org/wiki/Fedora_25_Beta_Release_Criteria
16:05:27 <adamw> #link https://fedoraproject.org/wiki/Fedora_25_Final_Release_Criteria
16:07:53 <adamw> who wants to be the secretary?
16:08:01 <coremodule> I'll do it.
16:08:10 <adamw> thanks coremodule!
16:08:16 <adamw> #info coremodule will be the secretary
16:08:25 <coremodule> Not a problemo!
16:10:43 <adamw> we have:
16:10:44 <adamw> #info 4 Proposed Blockers
16:10:44 <adamw> #info 5 Accepted Blockers
16:10:48 <adamw> #info 4 Proposed Freeze Exceptions
16:10:48 <adamw> #info 7 Accepted Freeze Exceptions
16:11:05 <adamw> so, starting with the proposed blockers...
16:11:08 <adamw> #topic (1389762) systemd presets request - switcheroo-control.service
16:11:08 <adamw> #link https://bugzilla.redhat.com/show_bug.cgi?id=1389762
16:11:08 <adamw> #info Proposed Blocker, fedora-release, POST
16:11:53 <kparal> I didn't really understand what this is about. a missing systemd service?
16:12:01 <kparal> installed by default?
16:12:05 <cmurf> Well it's an interesting question if you block release on an announced new feature not being present.
16:12:28 <kparal> how is this related to fedora-release package?
16:13:12 <sgallagh> kparal: The fedora-release package includes the preset files
16:13:17 <cmurf> In any case I'm -1 blocker, as there is no criterion for it.
16:13:26 <sgallagh> It's not a missing service, it's the configuration to allow it to start by default
16:13:31 <cmurf> +1 FE though
16:13:43 <pschindl> I'm -1 blocker and +1 FE too
16:13:46 <kparal> sgallagh: why is it that all those lines start with "enable" or "disable", just the last one (switcheroo) doesn't? https://pagure.io/fork/sgallagh/fedora-release/blob/f25/f/90-default.preset
16:13:50 <garretraziel> looks like -1 blocker, +1 FE to me
16:14:10 <sgallagh> kparal: Because I screwed up. Fixing.
16:14:11 <sgallagh> /me sighs
16:14:22 <jkurik> yeah, I am -1 blocker and +1 FE too
16:14:28 <adamw> yeah, by the criteria this is -1 / +1
16:14:51 <adamw> i'd actually be sad to ship without changing this, but since we've got lots of time to get it in, let's not worry too much
16:14:52 <kparal> -1/+1. not having a new feature working is not a blocker
16:15:29 <adamw> and I guess I'll note, just in case anyone forgot, that FESCo has the power to effectively declare this kind of bug (Change incompletion) a blocker
16:15:38 <adamw> so if FESCo cares a lot, they can do that.
16:16:49 <adamw> proposed #agreed 1389762 - RejectedBlocker AcceptedFreezeException - per the criteria and blocker process there is nothing that makes this a blocker, incomplete Changes are not inherently release blocking. However, it's obviously worth a freeze exception. Note FESCo has the power to declare this a blocking issue if it so desires.
16:17:03 <kparal> ack
16:17:06 <jkurik> ack
16:17:07 <garretraziel> ack
16:17:08 <sgallagh> kparal: Thanks for catching that.
16:17:16 <adamw> +1 kparal
16:17:18 <sgallagh> ack
16:17:26 <coremodule> ack
16:18:04 <adamw> #agreed 1389762 - RejectedBlocker AcceptedFreezeException - per the criteria and blocker process there is nothing that makes this a blocker, incomplete Changes are not inherently release blocking. However, it's obviously worth a freeze exception. Note FESCo has the power to declare this a blocking issue if it so desires.
16:18:20 <adamw> #topic (1384508) [abrt] gnome-session: _gtk_style_provider_private_get_settings(): gnome-session-failed killed by SIGSEGV
16:18:20 <adamw> #link https://bugzilla.redhat.com/show_bug.cgi?id=1384508
16:18:21 <adamw> #info Proposed Blocker, gnome-session, NEW
16:19:09 <kparal> this affects X only, it seems
16:19:19 <kparal> also the OP says he doesn't know how to reproduce it
16:19:22 <pschindl> It is not clear when this happens
16:19:30 <cmurf> hmm
16:19:31 <kparal> he doesn't state even frequency
16:19:41 <kparal> the traceback seems to match https://bugzilla.redhat.com/show_bug.cgi?id=1271837
16:19:48 <kparal> which is F23
16:20:27 <cmurf> dunno, kinda hard to block if there isn't a reproducer?
16:20:37 <adamw> kparal: i'm not sure we can conclude this is X only.
16:21:18 <adamw> kparal: only that when the bug happens when running under X, an X crash is recorded.
16:21:21 <kparal> ok, you're right, I got mistaken
16:21:54 <adamw> still, if this were widely encountered I'd *probably* expect more dupes / abrt dupe comments.
16:22:44 <kparal> FAF report has 110 crashes
16:23:05 <cmurf> oof
16:23:05 <kparal> but it doesn't seem to say how many users that includes
16:23:48 <cmurf> if it's coming from one person that's a lot of dedication!
16:24:14 <kparal> cmurf: FAF minireports are sent automatically after each crash
16:24:38 <kparal> I believe
16:25:15 <adamw> hmm
16:25:16 <kparal> however, the number of crashes went down over time
16:26:51 <kparal> for the moment, I'd say this affects a small portion of the user base and the reproducer or even frequency is unknown, so it's not a blocker material
16:27:07 <kparal> I haven't seen this personally
16:27:44 <kparal> but if there's a reproducer or more people hitting this, we can of course re-evaluate
16:27:50 <adamw> yeah, I pretty much agree with kparal
16:27:52 <adamw> tentative -1
16:27:54 <jkurik> kparal: I see it in the same way. -1 to block on this
16:28:05 <adamw> my 'hmm' was because openqa does hit a crash in GNOME sometimes, but i just checked and it's not this one
16:28:29 <kparal> this might be affects by gnome-contacts contents
16:28:35 <kparal> since it crashes in its search provider
16:28:56 <kparal> even though it crashes in css, shrug
16:29:07 <adamw> hmm, good catch
16:29:12 * adamw bets it's unicode
16:29:15 <adamw> it's always f**king unicode
16:29:21 <kparal> :)
16:29:27 <cmurf> i <3 unicode
16:29:36 <linuxmodder> .fas linuxmodder
16:29:36 <zodbot> linuxmodder: linuxmodder 'Corey W Sheldon' <sheldon.corey@openmailbox.org>
16:29:44 <adamw> i wonder if anyone's proposed a 'unicode sucks' unicode code point
16:30:08 <adamw> anyone +1 at this point?
16:30:13 <garretraziel> I ❤ unicde
16:30:20 <garretraziel> I'm -1 also
16:30:28 <cmurf> no but it'd be nice to offer some advice how to gather more information
16:30:38 <linuxmodder> to unicode sucking or the code point ? adamw
16:30:56 <cmurf> or if this should be taken upstream for fixing? some way to kick it in the butt
16:31:16 <jkurik> -1 to suck on unicode, -1 to block on 1384508
16:31:23 <kparal> I seem to be able to search in my contacts containing some unicode chars
16:31:25 <linuxmodder> -1 block
16:31:43 <adamw> cmurf: an upstream report would probably be a good idea, yeah
16:32:57 <cmurf> unicode is awesome the problem is how various things implement it that sucks
16:32:59 <adamw> proposed #agreed 1384508 - RejectedBlocker - As things stand, there is not sufficient indication that this affects more than a handful of users, so it's hard to consider it a blocker (not a wide enough impact). If more details emerge that indicate this could affect many users, we may re-consider the decision.
16:33:10 <adamw> linuxmodder: haha, vote on both
16:33:23 <cmurf> ack
16:33:27 <jkurik> ack
16:33:39 <garretraziel> ack
16:33:45 <coremodule> ack
16:34:00 <linuxmodder> adamw,  im rather indefiffernt on unicode
16:34:20 <linuxmodder> it has use cases not that I like or use them all
16:34:39 <adamw> #agreed 1384508 - RejectedBlocker - As things stand, there is not sufficient indication that this affects more than a handful of users, so it's hard to consider it a blocker (not a wide enough impact). If more details emerge that indicate this could affect many users, we may re-consider the decision.
16:37:03 <garretraziel> ǝɯɐlq oʇ sᴉ ǝpoɔᴉun ʇɐɥʇ sɯǝǝs ʇᴉ 'oslɐ
16:37:04 <adamw> #topic (1389885) gnome-shell freeze when holding F11 key in gnome-terminal
16:37:04 <adamw> #link https://bugzilla.redhat.com/show_bug.cgi?id=1389885
16:37:04 <adamw> #info Proposed Blocker, gnome-shell, NEW
16:37:18 * adamw turns the internet upside down
16:38:19 <jkurik> why someone would like to hold F11 key ?
16:38:20 <adamw> did you ever read about that guy who found out his neighbour was stealing his wifi, so he put an http proxy inline which turned all the images upside down?
16:38:27 <adamw> jkurik: i was wondering that too, what's it supposed to do?
16:38:39 <kparal> this one is X only :)
16:39:01 <kparal> jkurik: I think it's just a "mistake" - you want to make it fullscreen and hold it longer than needed
16:39:53 <kparal> anyway, not a basic functionality
16:40:07 <jkurik> might be a FE, but not a blocker IMO
16:40:08 <kparal> and not broken on wayland, which is the default
16:40:09 <pschindl> yes, and x only -1
16:40:32 <adamw> -1 blocker, not sure about FE...it'd kinda depend on how invasive the fix is, for me
16:40:49 <cmurf> -1 blocker
16:41:08 <coremodule> Agreed. Not a blocker, but worth it to fix if the ramifications of the fix aren't bad.
16:41:10 <coremodule> -1 blocker.
16:41:39 <cmurf> On the fence for FE until there's something from a dev about it all, and side effects.
16:42:24 <kparal> -1, I wouldn't vote on FE at this point
16:42:39 <cmurf> it's kindof a bad bug to hit but I dn't see it as a blocker
16:42:52 <adamw> proposed #agreed 1389885 - RejectedBlocker - as this isn't really in basic functionality and seems to affect X only, it doesn't meet the blocker criteria. We may be willing to grant an FE for a fix if it's simple and non-invasive, but would like to see more details before voting on that
16:42:57 <cmurf> ack
16:43:10 <coremodule> *affect
16:43:21 <coremodule> My bad, I can't read today.
16:43:38 <jkurik> ack
16:43:40 <pschindl> ack
16:43:42 <coremodule> ack
16:43:57 <kparal> ack
16:44:41 <adamw> #agreed 1389885 - RejectedBlocker - as this isn't really in basic functionality and seems to affect X only, it doesn't meet the blocker criteria. We may be willing to grant an FE for a fix if it's simple and non-invasive, but would like to see more details before voting on that
16:44:46 <adamw> grr
16:45:03 <adamw> hexchat doesn't seem to have typing history, or it doesn't when i hit 'up', at least, so i'm stuck copy pasting...
16:45:12 <adamw> #agreed 1389885 - RejectedBlocker - as this isn't really in basic functionality and seems to affect X only, it doesn't meet the blocker criteria. We may be willing to grant an FE for a fix if it's simple and non-invasive, but would like to see more details before voting on that
16:45:24 <adamw> #topic (1383471) [abrt] WARNING: CPU: 3 PID: 12176 at ./include/linux/swap.h:276 page_cache_tree_insert+0x1cc/0x1e0
16:45:24 <adamw> #link https://bugzilla.redhat.com/show_bug.cgi?id=1383471
16:45:24 <adamw> #info Proposed Blocker, kernel, NEW
16:45:50 <cmurf> we have any kernel devs available for comment?
16:46:01 <kparal> adamw: up arrow works for me
16:46:04 <adamw> hrm
16:46:10 <adamw> maybe i'm missing a setting
16:46:14 <adamw> ooh, X or wayland?
16:46:26 <kparal> adamw: wayland
16:46:29 <cmurf> actually this is supposed to be fixed in 4.8.4
16:46:31 <adamw> hm.
16:46:47 <kparal> so, in this issue, it seems they actually identified kernel commit that should fix this
16:46:48 <cmurf> and I guess no one wanted to try it
16:47:00 <kparal> the question is how often this happens
16:47:07 <cmurf> I can't tell if it's only hit on live media, or once installed
16:47:17 <cmurf> or if that doesn't matter
16:47:25 <cmurf> and yeah how often it happens
16:47:34 <cmurf> anyway 4.8.4 is stable for F25
16:47:59 <cmurf> could just punt on it for now and see if it's actually fixed, ask people to use a nightly and test?
16:48:32 <adamw> since 2016-10-28.
16:49:19 <kparal> cmurf: sounds good
16:49:27 <adamw> yeah...seems reasonable
16:50:59 <jkurik> yeah, lets wait for the next nightly with the 4.8.4
16:51:04 <cmurf> does 20161029 have it?
16:51:13 <adamw> proposed #agreed 1383471 - punt (delay decision) - we believe this may already have been resolved, so we will ask for feedback from reporters and close the bug if appropriate
16:51:19 <adamw> cmurf: should do, i haven't check for sure.
16:51:21 <cmurf> 20161031 should
16:51:32 <pschindl> ack
16:51:34 <coremodule> ack
16:51:36 <kparal> ack
16:51:37 <cmurf> ack
16:51:53 <adamw> #agreed 1383471 - punt (delay decision) - we believe this may already have been resolved, so we will ask for feedback from reporters and close the bug if appropriate
16:51:54 <jkurik> ack
16:51:59 <adamw> ok, that's all the proposed blockers
16:52:10 <adamw> #info moving on to proposed freeze exceptions
16:52:16 <cmurf> Admiral ACKbar says, it's a trap.
16:52:20 <adamw> #topic (1389959) Switching keyboard layout with key combo does not work in Wayland
16:52:20 <adamw> #link https://bugzilla.redhat.com/show_bug.cgi?id=1389959
16:52:21 <adamw> #info Proposed Freeze Exceptions, anaconda, NEW
16:52:24 <adamw> yeah, but that guy always says that
16:52:34 <adamw> it's even a famous children's story, "the ackbar who cried trap"
16:52:44 <cmurf> haha
16:52:49 <cmurf> question is when it is NOT a trap
16:53:11 <cmurf> flip it and is around though
16:53:47 <adamw> so yeah, after i read hedayat's beta review I went and tested layout switching on lives and it's kinda busted
16:54:00 <cmurf> ick
16:54:00 <adamw> there's this and 1331382 (we'll come to that in a minute)
16:54:11 <kparal> adamw: can you use win+space to switch layouts?
16:54:19 <kparal> the standard gnome shortcut
16:54:29 <adamw> dunno. didn'
16:54:33 <adamw> didn't try. let me see.
16:54:52 <cmurf> kparal: windows key + space bar? nothing happens for me
16:55:00 <adamw> uh, can't  tell in a vm, because the host machine eats it.
16:55:06 * adamw writes a USB stick
16:56:02 <cmurf> In any case I'm +1FE
16:56:31 <cmurf> I'd be nice to solve the planet's language issues today, in this channel, though.
16:57:34 <kparal> it doesn't work
16:58:06 <kparal> because the layouts are not added to gnome (live)
16:58:12 <adamw> that makes sense, yeah.
16:58:20 <kparal> if they were, it would work
16:58:54 <kparal> +1 FE
16:59:16 <adamw> this is going to be more of a problem with wayland, apparently, as there's no wayland-level input method configuration bits it seems. the compositor has to handle it. so we're gonna have to teach anaconda how to tell GNOME and KDE and any other wayland-y desktops we care about how to do it...
16:59:34 <adamw> there's more about that in the other bug.
16:59:34 * kparal wonders if we require mouse for functionality or block for issues not workaroundable without a mouse
16:59:37 <jkurik> hmm... does it means it is a "design issue" or it is by a purpose
16:59:47 <adamw> jkurik: somewhere in between.
17:00:18 <adamw> this is how wayland's supposed to work, but anaconda doesn't know about it. essentially.
17:00:38 <adamw> (what anaconda tries to do is set the X level keyboard layout switch key combo, which in Wayland, doesn't exist.)
17:01:11 * adamw brb, call of nature
17:05:06 <adamw> so, any more votes?
17:05:26 <cmurf> +1FE
17:05:44 <jkurik> +1FE as well
17:06:55 <adamw> proposed #agreed 1389959 - AcceptedFreezeException (Final) - this is an installer issue and cannot be fixed with an update, and is sufficiently serious to warrant a freeze exception
17:07:33 <jkurik> ack
17:07:40 <coremodule> ack
17:08:19 <cmurf> ack
17:08:48 <kparal> ack
17:09:23 <adamw> #agreed 1389959 - AcceptedFreezeException (Final) - this is an installer issue and cannot be fixed with an update, and is sufficiently serious to warrant a freeze exception
17:10:16 <adamw> #info we already discussed the next bug on the list (#1389762) as a proposed blocker, and granted it a freeze exception.
17:10:21 <adamw> #topic (1188774) [anaconda] white screen on external monitor attached to a Lenovo ThinkPad T400 when docked and lid closed
17:10:22 <adamw> #link https://bugzilla.redhat.com/show_bug.cgi?id=1188774
17:10:22 <adamw> #info Proposed Freeze Exceptions, metacity, NEW
17:11:59 <kparal> this is not going to get fixed, let's not kid ourselves
17:12:08 <kparal> let's vote when there's a patch actually ready
17:12:40 <adamw> same as last week, i guess
17:12:42 <adamw> yeah'
17:12:59 <adamw> proposed #agreed 1188774 - delay decision (punt) - same conditions apply as last week
17:13:12 <adamw> if it sticks around much longer i guess we can reject it with a 'propose when there's a fix' note
17:14:15 <kparal> ack
17:14:16 <jkurik> it is almost 2 years old bug with no fix yet, I am +1 to reject it
17:14:30 <kparal> (that as well)
17:14:35 <adamw> okay, pivot
17:14:41 <kparal> not reject, just unpropose
17:14:46 <jkurik> right
17:14:47 <adamw> yeah, i agree
17:14:55 <adamw> everyone OK with that?
17:14:58 <cmurf> yes
17:15:00 <jkurik> yes
17:15:26 <coremodule> Agreed.
17:17:09 <adamw> #agreed 1188774 - unpropose (drop Blocks:, but do not apply RejectedFreezeException tag) - this bug has been around a long time and we are not willing to grant an FE without an actual code fix, so there's no point punting every week until that's the case
17:17:22 <adamw> coremodule: can you un-propose it and add a note to re-propose if there is actually a fix?
17:17:58 <coremodule> adamw, Gotcha, I can do that.
17:18:03 <adamw> thanks
17:18:11 <adamw> #topic (1331382) Anaconda layout indicator does not switch the keyboard layout when clicked when running in Workstation live
17:18:11 <adamw> #link https://bugzilla.redhat.com/show_bug.cgi?id=1331382
17:18:11 <adamw> #info Proposed Freeze Exceptions, mutter, ASSIGNED
17:18:22 <adamw> so this is the other layout switch bug
17:18:22 <adamw> this affects X, rather than Wayland
17:18:30 <adamw> i'm pretty sure it's the same issue we granted an FE to last cycle
17:18:53 <adamw> it's worse because you can't switch layout *at all*, but of course X is no longer the default.
17:19:09 <cmurf> ruhroh
17:19:34 <cmurf> Is there a fix on the way?
17:19:43 <kparal> well it is the default if you boot in basic graphics mode, right?
17:20:33 <adamw> cmurf: just got POSTed, I think.
17:20:41 <adamw> kparal: er, probably? i don't know.
17:20:56 <adamw> mclasen_: exactly what circumstances are people gonna wind up with X when booting the 25 Workstation live?
17:20:57 <jkurik> it seems to be fixed now, can we wait for the next compose and re-test ?
17:21:17 <mclasen_> halfline: ^ care to answer that ?
17:21:18 * kparal trying
17:22:11 <kparal> basic graphics boots X
17:22:13 <kparal> in a VM
17:22:25 <halfline> well the new case where people will end up with X is if they have dual gpus that have connectors spread across both
17:22:59 <halfline> since otherwise some of the connectors wouldn't work out of the box
17:23:07 <halfline> until we fix mutter
17:23:13 <kparal> so I think this is definitely +1 FE. not sure about blocker, just putting into common bugs would be enough I guess
17:23:36 <adamw> for F24 we decided FE not blocker
17:23:51 <adamw> so logically speaking it would be weird to make it a blocker for F25 when you're *less* likely to hit iot
17:23:59 <kparal> ok, that answers that
17:24:22 <jkurik> ok, so +1 FE
17:24:30 <adamw> halfline: any other cases aside from that case and 'basic graphics'? (i'm curious for other reasons)
17:25:00 <halfline> well if there's a crash immediately at startup with the wayland session it will fall back to X
17:25:02 <cmurf> +1FE
17:25:10 <halfline> even if the crash isn't directly related to wayland support
17:25:29 <adamw> proposed #agreed 1331382 - AcceptedFreezeException (Final) - this is somewhat less likely to be encountered than on F24 as Wayland is now the default, but there are still enough cases where we fall back to X that it is worth fixing, and cannot be fixed with an update
17:25:31 <pschindl> +1 FE
17:25:37 <adamw> halfline: rgr. thanks
17:25:40 <cmurf> ack
17:25:41 <pschindl> ack
17:25:48 <garretraziel> ack
17:25:49 <jkurik> ack
17:26:04 <jkurik> halfline: thanks for the explanation
17:26:09 <adamw> #agreed 1331382 - AcceptedFreezeException (Final) - this is somewhat less likely to be encountered than on F24 as Wayland is now the default, but there are still enough cases where we fall back to X that it is worth fixing, and cannot be fixed with an update
17:26:10 <adamw> yup, thanks
17:26:43 <adamw> looking at the accepted blockers...
17:27:04 <cmurf> Where's sddm at?
17:27:25 <adamw> #info that's all proposals, now taking a look at selected accepted blockers
17:27:25 <cmurf> Direct fix or pull out user switching UI?
17:27:33 <adamw> cmurf: i wanted to discuss them in order, thanks.
17:27:37 <adamw> mclasen_: halfline: where do we stand on backporting the fix for https://bugzilla.redhat.com/show_bug.cgi?id=1376471 ?
17:27:50 <adamw> that is, the patches posted in https://bugzilla.gnome.org/show_bug.cgi?id=768531
17:28:11 <mclasen_> I'll ask florian
17:28:45 <adamw> thanks
17:29:12 <adamw> #info desktop team will look into status of #1331382
17:29:33 <adamw> #info #1381996 fix should be in composes from today onwards, pschindl will verify it
17:30:08 <adamw> #info fixes for #1378156 and subsequent iscsi bugs are working through the anaconda/blivet review processes, we should have new builds in a few days
17:30:27 <adamw> ok, so the other two are the sddm bugs, #1382001 and #1370222
17:30:33 <adamw> Kevin_Kofler: any info on where we stand there?
17:34:46 <adamw> or anyone else?
17:35:17 <adamw> how bout those cubbies, huh?
17:35:55 <cmurf> cubbies?
17:35:57 <adamw> looks like #1370222 is waiting on a spin-kickstarts PR to work around the bug
17:36:05 <adamw> cmurf: sports reference. pick up a newspaper, jeez.
17:36:20 <cmurf> A Brit, in Canada, who cares about U.S. baseball?
17:36:31 <cmurf> I suppose there are many stranger things...
17:37:07 <linuxmodder> cmurf,  screw them cubs
17:37:08 <linuxmodder> :)
17:37:15 <kparal> adamw: I can send the PR. but I still don't know if people think it's a good idea or not
17:37:24 <kparal> who can tell?
17:37:39 <kparal> I took the hammer and "fixed" the issue
17:37:41 <adamw> cmurf: *ahem* MLB is a *north american* league.
17:37:56 <adamw> yaaay hammer
17:38:06 <adamw> #info #1370222 is waiting on a spin-kickstarts PR to work around the bug, kparal has the hammer
17:38:43 <adamw> there seems to be no progress at all on #1382001
17:38:55 <adamw> #info #1382001 is showing no progress at all
17:41:12 <adamw> and...that's the lot
17:41:34 <adamw> #topic Open floor
17:41:39 <adamw> so, any other business, folks?
17:41:58 <adamw> we have the switchable graphics Test Day coming up this week, 2016-11-03 (rescheduled from last week), please come help with that if you can
17:42:02 <adamw> and we still have validation tests to run
17:43:23 * kparal completely forgot about that
17:43:46 <adamw> there's also an anaconda update to test: https://bodhi.fedoraproject.org/updates/FEDORA-2016-98dad065d7 - i'll run openqa on it some time today
17:43:56 <adamw> though there will be at least one more anaconda and blivet build before final, for the iscsi fixes
17:45:39 <adamw> that's about all I've got
17:45:42 <jkurik> reminder: tomorrow 2016-Nov-01 is Final Freeze
17:45:58 <adamw> oh, F25 non-live composes should be working again from the next compose on, says dgilmore
17:46:00 <Kevin_Kofler> No idea about the SDDM bugs, unfortunately.
17:46:04 <Kevin_Kofler> I don't know of any progress there.
17:47:18 <adamw> thanks
17:47:24 <adamw> welp, seems like we're about done
17:47:27 * adamw sets the fuse
17:48:33 <adamw> thanks for coming, fokks
17:48:36 <adamw> also folks
17:50:43 <jkurik> thanks adamw
17:50:56 <adamw> #endmeeting